Reply
New Member
Posts: 1
Registered: ‎01-05-2017
Kudos: 1

FIOS Frontier Setup update as of 1/2019 i just set it up and its working fine

What I have..

FIOS G1100 HW ver 1.03

CloudKey 5.9.29 FW  .12

UniFi Security Gateway 3P   4.4.36.5146617

UniFi Switch 8 POE-60W    4.0.14.9736

UniFi AP-AC-Pro  (AP1)      4.0.14.9736

UniFi AP-AC-Pro  (AP2)      4.0.14.9736

4100 Sq ft house (2 stoires) only have 2.4Ghz enabled on any of the Radios

 

connections...

i have WAN rj45 cable from FIOS to the Unifi GW WAN port....

i have LAN1 to my Unifi 8 port POE switch (i also have my Cloud Key on that same switch) from the Unifi GW  (that contolrs my POE Cameras..etc and uplink to a 24 POE HP Procurve 1Gb switch)

all my APs are on the POE switches..

 

Now for FIOS. I have ONLY a cable from Unifi LAN2/WAN2 to the back of the FIOS WAN port.

 

I have setup the FIOS to do DHCP 192.168.50.1/24  (but will only service clients that are on the Wifi that is FROM the FIOS router G1100), also it gives IP's to my 3 settop boxs that I watch TV with. STB1 (is the main one) and STB2 and STB3 share DVR from the main one.

 

On WAN2/LAN2 on unify GW I have a network made using 192.168.20.1/24 (DHCP from .100 - 120) that gives my FIOS a Internet address of 192.168.20.100 for all the TVs to go out to the internet.

 

I also setup the port FW rules for Unify Corp WAN2/LAN2 ports to use to use these ports... See Pic.

 

Hope that helps anyone...

 

now for the Issues I RAN into..

 

No matter How many times I rebooted my STB1,STB2,STB3 it always gave me the error  "Could not set the time to the Box"  Please check cables are properly connected to the Video media Server (VMS) and reboot your device (i did that about30 times) i tried to fix that error for about 3 hrs. then I called Frontier (they picked up in 5 mins and fixed my issue in 6 mins)  and they did SOMETHING on thier end and now all my SetTpo boxes work...

 

Enjoy 2019.

 

let me know if I did something wrong or can improve this. maybe Static setup WAN IP to the Unfi LAN2 port. ..etc.

 

All my  unifi AP's (that are hard wired POE to my 1Gb siwitch)  are getting 150Mbs up/down to FIOS. that is what I am paying for. All iphone 6s and below are getting 53mbs to APs and all Iphone 7's and up are getting 153Mbs. All my wired in PCs that are my HP procorve are getting 150Mb/s

 

 

portfw_rules.JPG
New Member
Posts: 1
Registered: a week ago

Re: FIOS Frontier Setup update as of 1/2019 i just set it up and its working fine

[ Edited ]

Thanks

Quick question, i need to ssh into one server on my LAN from the Internet. I have currently configured a Nat on my frontier router.

Do you know if your setup will allow connections through the frontier router + the unifi gw?

New Member
Posts: 13
Registered: ‎06-11-2018

Re: FIOS Frontier Setup update as of 1/2019 i just set it up and its working fine

You can't port foward the same port to three different IP Addresses.  That's not how port forwarding works.  It should look something like this (see my screenshot), but I'm still having some issues with remote DVR crapping out after 20 minutes or so.

 

2019-02-12_0-15-52.png

 

 

 

I plan on going though the setup here to see if I can get it to work better... http://www.dslreports.com/faq/16710

1 x Cloud Key Gen2+, 1 x USG-Pro, 1 x 24-Port Switch, 1 x 8-Port Switch w/PoE Passthrough, 3 x AP-AC-Lite
Reply