Reply
New Member
Posts: 2
Registered: ‎10-28-2015

Re: Failed US-24-500W, 13 months of use, repair options?

@kaldek Can you link to the PSU you used please and the connection steps? I can see the 4 cables inside mine and assume  the 2 black are ground but didnt know the voltage of the two red.

New Member
Posts: 5
Registered: ‎10-18-2014

Re: Failed US-24-500W, 13 months of use, repair options?

[ Edited ]

48V  3W DC for 16poe

New Member
Posts: 5
Registered: ‎06-24-2017

Re: Failed US-24-500W, 13 months of use, repair options?

  1. Does anybody know where can I get a power supply for my 48 port 750w switch?
Member
Posts: 186
Registered: ‎12-30-2013
Kudos: 51
Solutions: 3

Re: Failed US-24-500W, 13 months of use, repair options?


@nikbet wrote:

48V  3W DC for 16poe


That doesn't seem to make any sense. is the 3W supposed to 3A, 300W or something else?

 

Ira

New Member
Posts: 5
Registered: ‎10-18-2014

Re: Failed US-24-500W, 13 months of use, repair options?

Sorry
48V 3A 150W DC for 16poe
New Member
Posts: 31
Registered: ‎05-09-2014
Kudos: 5

Re: Failed US-24-500W, 13 months of use, repair options?


@synaesthesia wrote:

@kaldek Can you link to the PSU you used please and the connection steps? I can see the 4 cables inside mine and assume  the 2 black are ground but didnt know the voltage of the two red.


It's the LRS-100-48.  Element14 sells it but so do lots of places.

The two red cables are both 48 volt.  They use two cables to divide up the current across  the two wires (two thin wires bend better than one thick one).

 

If you look carefully at both the power supply and the switch board, you can see that the two red wires are connected to the same place on each board.   If the wires were different voltages (i.e. one was 24v and the other was 48v) they would be different colours.

New Member
Posts: 4
Registered: ‎10-31-2017

Re: Failed US-24-500W, 13 months of use, repair options?

Is it possible to get a replacement power supply from UBNT? I have a 16 port 150w that has a blown power supply, and of course I'm way out of warranty already.

SuperUser
Posts: 8,725
Registered: ‎01-10-2012
Kudos: 5202
Solutions: 379

Re: Failed US-24-500W, 13 months of use, repair options?


@spidergear wrote:

Is it possible to get a replacement power supply from UBNT? I have a 16 port 150w that has a blown power supply, and of course I'm way out of warranty already.


It hasn't been so far which is why you are seeing people linking to replacement supplies that work in this thread.  

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudo's to the people who have helped you out!

Having wifi problems? Take a look here first: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 153
Registered: ‎10-11-2016
Kudos: 20
Solutions: 3

Re: Failed US-24-500W, 13 months of use, repair options?

wow I am glad that I found this post....I really thought I am going crazy after my us-16-150w died a few months ago (the some-port-lights-on-error....thanks to UBNT for the good service!).

Today I updated my US-24-250W firmware to 3.9.50 and changed to ports to 24V PoE. so far so good...
after I connected two 24V-APs I walked away and stumbled on a air bag (no I am not kidding Man Happy )....and then I heard that the switches fan run faster...
main light on the switch was off, same as the ports lights.

I opened up the switch and couldn't find anything since the popular resistor R5 is covered. Fiddling around in PSUs is not really my thing, so I didn't cut it open yet.

is that the known error? and of course the switch is older then 1 year Man Sad
@UBNT-DavidS sorry to bother you, can you help me in any

 

 

IMG_20180909_135827.jpgus-24-250 PSU R5 1IMG_20180909_135837.jpgus-24-250 PSU R5 2IMG_20180909_135846.jpgus-24-250 PSU 1IMG_20180909_135939.jpgus-24-250 PSU 2

 

USG3P - US-16-150 - US-8-60 - UAP-AC-HD & UAP-AC-LR (UAP as spare AP) with Docker-Based Controller 5.9.x
UVP with Docker-Based Controller 1.x
UVC 3G, UVC (3x) - UVC-micro with Docker-Based Controller 3.9.x
Member
Posts: 190
Registered: ‎08-09-2016
Kudos: 148
Solutions: 1

Re: Failed US-24-500W, 13 months of use, repair options?

Of the switches that have died, in particular the 8 port 150w variants, I'm curious to know what load you had on them.  I've got a US-8-150 that currently has 2x AP-AC-M-Pros on it that will also be hosting several cameras, of which pull up to 12.5W each.  While low draw now, just planning ahead for what might be.

Emerging Member
Posts: 89
Registered: ‎08-14-2015
Kudos: 32
Solutions: 1

Re: Failed US-24-500W, 13 months of use, repair options?

Earlier in the thread it was mentioned by someone, and I believe I added to that as well, that LOW load may cause more failures. I have 10+ UniFi switches in 8,24,48 port. Most are 48 port and are FULLY loaded with cameras and AP's. The only switches that I have had fail (one 24 port and one 48 port) were both VERY lightly loaded. The 24 port had three AP's as the only PoE devices and the 48 port had 24 cameras (in ports 1-24). I have changed that to use just the odd number ports to change the balancing to see if that makes any difference. The 24 port switch went to a different location where it is now loaded.

Mark
New Member
Posts: 1
Registered: ‎06-15-2018

Re: Failed US-24-500W, 13 months of use, repair options?

@UBNT-DavidS We have US-24-500W that failed this morning. Are you guys able to get us a PSU or RMA them? 

 

 

Thanks!! 

Ubiquiti Employee
Posts: 451
Registered: ‎04-03-2017
Kudos: 174
Solutions: 6

Re: Failed US-24-500W, 13 months of use, repair options?

Hi @ryanf550

 

Thanks for the update, I will reach out to you directly to gather some more information from the switch.

 

 

Thanks,

David S


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

Member
Posts: 153
Registered: ‎10-11-2016
Kudos: 20
Solutions: 3

Re: Failed US-24-500W, 13 months of use, repair options?

@UBNT-DavidSok I found the problem with my us-24-250w:

IMG_20180914_175737.jpg

I am glad that my AccessPoints survived that...

USG3P - US-16-150 - US-8-60 - UAP-AC-HD & UAP-AC-LR (UAP as spare AP) with Docker-Based Controller 5.9.x
UVP with Docker-Based Controller 1.x
UVC 3G, UVC (3x) - UVC-micro with Docker-Based Controller 3.9.x
Highlighted
Ubiquiti Employee
Posts: 451
Registered: ‎04-03-2017
Kudos: 174
Solutions: 6

Re: Failed US-24-500W, 13 months of use, repair options?

Hi @1of16

 

 

 

Thanks for this report. I will be contacting you directly today regarding these findings.

 

 

Thanks,

David S

 

 


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

New Member
Posts: 5
Registered: ‎03-23-2018

Re: Failed US-24-500W, 13 months of use, repair options?

Hi, 

I also have a problem with the switch. I found the problem, see picture. Can I be helped?

IMG_20180915_172710.jpgIMG_20180915_172715.jpgIMG_20180915_173111.jpgIMG_20180915_173806.jpg

New Member
Posts: 5
Registered: ‎06-24-2017

Re: Failed US-24-500W, 13 months of use, repair options?

@UBNT-DavidS We have US-48-750W that failed. Are you guys able to get us a PSU or RMA them? 

 

Thanks.

New Member
Posts: 17
Registered: ‎01-17-2017
Kudos: 7
Solutions: 1

Re: Failed US-24-500W, 13 months of use, repair options?

I have the same issue with a US-16-150W, switch is dead. Took it apart and found the PSU burnt at the same place as many others here.

 

Same as in this picture for example:

https://community.ubnt.com/t5/UniFi-Routing-Switching/UniFi-Switch-16-150W-replacement-power-supply/...

 

How do I get a new PSU? 

Member
Posts: 190
Registered: ‎08-09-2016
Kudos: 148
Solutions: 1

Re: Failed US-24-500W, 13 months of use, repair options?

It’s beginning to sound like a recall to me

New Member
Posts: 17
Registered: ‎01-17-2017
Kudos: 7
Solutions: 1

Re: Failed US-24-500W, 13 months of use, repair options?

I agree. Something is obviously wrong with these PSUs.
Reply