Reply
New Member
Posts: 5
Registered: ‎06-19-2016

Firmware 4.0 killed my UniFi Switch 24 ?

I upgraded the firmware in 2 switches. UniFi Switch 24 POE-250W, no issues for 24hrs or so.

UniFi Switch 24, no lights, including port lights,blinking light, no lights.... Switch is fully functional and passing network traffic. SSH to swicth and the following messages present:

 

Dec 14 17:49:33 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:35 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:35 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:37 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:37 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:39 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:39 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:41 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:42 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:44 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:44 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
Dec 14 17:49:46 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 0 data
Dec 14 17:49:46 unifisw02 daemon.info switch: BOXSERV: Error 1 occurred reading thermal sensor 1 data
unifisw02-US.v4.0.10#
 
Unplugged/plugged, software reset no change. I need to run nightly processing, in the am , I will do factory reset a try...
Looks like running with no fan, so i put a external fan, best I can do right now.
Open to suggestion, may be switch just dying on me and FW update just push it over the edge?
 
 
More details for the switch:
 
MAC Addressf0:9f:c2:0d:54:29
ModelUniFi Switch 24
Version4.0.10.9653
Board Revision5
IP Address192.168.100.11
Temperature
0℃
 
Fan StateOff
Uptime13m 9s
Memory Usage49%
Load Average2.70 / 2.50 / 1.52
Established Member
Posts: 1,701
Registered: ‎02-01-2014
Kudos: 443
Solutions: 63

Re: Firmware 4.0 killed my UniFi Switch 24 ?

Hi. Wondering how you updated your switches. What firmware did you upgrade them from?
New Member
Posts: 5
Registered: ‎06-19-2016

Re: Firmware 4.0 killed my UniFi Switch 24 ?

Previous version was 3.9.54.9373. I use the cloud key controller GUI update firmware option. Updated them one at a time, also updated dozen or so UniFi AP-AC-Pro's(again one at a time).
Member
Posts: 220
Registered: ‎08-06-2016
Kudos: 34
Solutions: 2

Re: Firmware 4.0 killed my UniFi Switch 24 ?

Downgrade back to the previous version?

New Member
Posts: 5
Registered: ‎06-19-2016

Re: Firmware 4.0 killed my UniFi Switch 24 ?

Downgraded, it worked for couple hrs (without any lights of any kind )then start seeing "disconnected"message, restarted, couple hrs later same disconnected..., and lost all functionality. Just swapped the unit with new one.
This is a good example of why warranty should be more than 1 year, unit was 18 months old.
Will install in the lab and play with it more next week, if any significant finding will come back and report.
Highlighted
New Member
Posts: 16
Registered: 4 weeks ago
Kudos: 1

Re: Firmware 4.0 killed my UniFi Switch 24 ?

@hccuneyt Hi

 

Did you solve the issue. By the way the disconnection was caused by Error 17 in your 24 port switch? I am asking because a lot of people (inckuding myself) is facing POE error in the 16 POE port 150W switch and a couple is recomending us to exchange for a 24 port that does not present the same issue And I am not to purchase a more expensive switch if it is presenting the same problems. Thanks 

Error 17 occurred reading thermal sensor
Error 17 occurred reading thermal sensor  

 

New Member
Posts: 5
Registered: ‎06-19-2016

Re: Firmware 4.0 killed my UniFi Switch 24 ?

Looks like my problem is more like physical problem. Please see the attached picture.Looks like the foam/glue from the frot panel square-blue light install area is also on the power side of the main baord which slowly shorted the whole thing. I replace the unit with a new one, so this one I will probably experiment with DC powersupply to see if the problem is on the AC side only. If main board is good, I could use this in the lab to play around with new code...

 

This is one of the reasons 1yr warranty on the units is problematic if these kind of manufacturing quality problems happens and you are the unlucky one to recive such a unit. I have multiple units and this is the first time I had this experience. This experience does not change my opinion that unifi product quality.

 

IMG_0534.jpeg

Reply