Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Highlighted
New Member
Posts: 4
Registered: ‎04-23-2019

ISP Router using RFC 1483???

I want to remove, our atleast put the ISP router I have into bridge mode and rely on my USG Pro 4 as the ISP router hasn't been able to handle our traffic and crashes multiple times per day.

 

Situation (jump to QUESTION below for the real question):

We are with Bell Aliant FibreOp. Hardware is as follows:

 

Fibre ---> Alcatel Lucent ONT ---Cat5e---> ActionTec R3000 Modem/Router ----Cat5e---> USG Pro 4 ----Cat5e---> Unmanaged (non-Ubiquiti PoE switch) ----Cat5e---> PoE power WAPs (OPenMech brand name? Installed by someone else and little to no knowledge or access of these)

 

Note: I've seen some people online say the Alcatel box is actually the modem and the R3000 is just a router (and WAP) but I'm not sure if that is true and most  online discussions have it framed the way I do above

 

We got the USG just a few days ago and just plugged it in the way is described above and left all the settings alone as things seems to be working (silly me). They worked for a couple of days but yesterday there were some power flickers and after that nothing seemed to work right. I'm not exactly sure what happened but the USG was no longer at the IP it had been at before, in fact it was 'lost'. I could never get communication with the USG back up and working so I reset it as there wasn't much in the way of settings to lose.

 

Both the R3000 and the USG Pro 4 were doing DHCP which is obviously not great. So I turned off DHCP on the R3000, gave the USG a WAN static IP of 192.168.2.11 and pointed its Router IP at the R3000 still at its default IP of 192.168.2.1. Great, everything is back up and working.

 

But this doesn't really feel right, I feel like I should be able to put the R3000 in bridge mode or maybe remove it all together, but I'm not sure what settings to put into the WAN network of the USG.

 

QUESTION:

 

To bridge the R3000 to the USG or remove the R3000 I need to change the WAN settings for the USG since it's no longer getting an IP from the R3000.

 

The R3000 has the following settings under it's 'WAN IP SETTINGS': under '2. Select the ISP protocol below.' it has 'RFC 1483 via DHCP' and everything else is just empty. Theres no username or anything like there would be for PPPoE.

 

Correct me if I am wrong but if I remove the R3000 or bridge it, the USG now needs to reach out upstream just as the R3000 is currently to get an IP address, but I don't see RFC 1483 via DHCP anywhere in the USG settings.

 

Also, if it matters, the Gateway IP that the R3000 is reporting as the gateway it is using is at 142.166.22.1 and the R3000 reports a 'Modem IP Adress' of 142.166.22.9.

 

I tried typing those into a Static IP configuration in the WAN settings of the USG but it didn't work (and also our IP isn't static so even if it did work if wouldn't be forever)

 

Any thoughts on what settings I need to change to get the R3000 into bridged more or removed altogether?

 

Thanks