Reply
New Member
Posts: 3
Registered: ‎12-24-2017

Missing Ports on Switch

Hello,

 

I am rather new to UniFi, but have been ok so far with setting up my network; this includes a USG -- connected to a 8 Port 150W Switch -- and this one connects to a 8 Port 60W Switch.

 

Most recent firmware/controller software (v5.6.30) is running on all devices.

 

I have 3 Access Points and 1 Camera.

 

My problem: For any reason, only 2 Ports of the 8 Port 60W Switch are active, and the camera connected to another port of that switch cannot be activated.

 

The controller shows the two active ports correctly with PoE. But the switch just does not want to accept any further device that is plugged into one of the remaining ports.

 

Any idea what the problem could be?

 

Many thanks,

 

Darwin

 

 

Established Member
Posts: 1,387
Registered: ‎04-22-2016
Kudos: 270
Solutions: 111

Re: Missing Ports on Switch

@Darwin1867

Hello and welcome to the community.

 

Which Modell Accesspoints and Camera?

 

The UniFI Switch US-8-60W has only 4 PoE 802.3af 48V on Ports Nr 5-8.

 

If you have UniFI AP's and a UniFI Video Cam, depending on the Modell and Release, some of them only work with PoE 24 Volt passive.

 

The UniFI Switch US-8-150W can provide PoE 802.3af/at and 24 Volt passive on Ports Nr 1-8.

 

Never power up a device which is made for 24 Volt passiv only, with PoE 48 Volt.

 

Lock here for Infos about PoE with UniFI.

https://help.ubnt.com/hc/en-us/articles/115000263008--UniFi-Understanding-PoE-and-How-UniFi-Devices-...

 

Best Regards Cempa

 

 

Please reward people who have helped you with kudo's and mark your thread as solved when you receive a solution to your issue.
Highlighted
New Member
Posts: 3
Registered: ‎12-24-2017

Re: Missing Ports on Switch

Hi,

 

Many thanks for your reply!

 

The camera is the UniFi G3.

 

AC's are 2x AC Lite, and 1x AC Mesh -- for these devices, PoE works well!

 

These two devices are connected to Ports 6 and 7 of the US-8-60W.

 

Port 1 is used for the connection to the US-8-150W.

 

Other Ports are currently "disconnected". (altrhou on Port 8, I have the camera plugged in)

 

When I did a "dry run" (i.e., for setting up video controller software), the G3 was connected to thre US-8-150W -- all good!

 

But not so on the US-8-60W.

 

By the way, I use the "INS-3AF-I-G" which came with the camera (PoE in, PoE out). I think this is the Voltage transformer.

 

Still no success...

 

All the best,

 

Darwin

 

 

 

 

New Member
Posts: 3
Registered: ‎12-24-2017

Re: Missing Ports on Switch

The problem with the G3 camera and „disconnection“ has been resolved.

 

It turned out that the 8-US-60W was ok, no issue with the switch itself. But the power converter that came with the camera had to be plugged closer to the camera. I.e, I am transferring 48V over CAT6 and convert to 24V only shortly before the camera is plugged in. 

 

Everything runs smoothly, although new issues emerged with the iOS app, but I have to check the forum before I post Man Wink

 

Cheers, Darwin

Reply