Reply
New Member
Posts: 19
Registered: ‎07-31-2017

USG DHCP just stopped working

DHCP Server stopped working

Any thoughts most appreciated

 

Hi Folks,
Pretty simple network.

USG connected to UniFi Switch 8, with 3 AP-Pros

 

USG stopped serving DHCP addresses

 

In reading through various forums, I have “forced”

reprovisioning on USG, and updated all firmwares 

USG (4.4.18.5052168)

Switch 8 (3.9.21.8191)

AP-Pro (3.9.21.8191)

 

All show connected (and adopted)

 

Also updated (Mac OS) controller to 5.7.20

 

USG GUI shows DHCP enabled

 

What I believe are the pertinent parts of

config file, show DNS enabled. I didn’t touch it!! 

 

 "service": {

                "dhcp-server": {

                        "disabled": "false",

                        "hostfile-update": "enable",

                        "shared-network-name": {

                                "LAN_192.168.1.0-24": {

                                        "authoritative": "enable",

                                        "description": "vlan1",

                                        "subnet": {

                                                "192.168.1.0/24": {

                                                        "default-router": "192.168.1.1",

                                                        "dns-server": [

                                                                "192.168.1.1"

                                                        ],

                                                        "domain-name": “Voyager”,

                                                        "lease": "86400",

                                                        "start": {

                                                                "192.168.1.3": {

                                                                        "stop": "192.168.1.99"

                                                                }

                                                        }

                                                }

                                        }

                                },

                                "net_LAN_192.168.1.0-24": {

                                        "authoritative": "enable",

                                        "description": "vlan1",

                                        "subnet": {

                                                "192.168.1.0/24": {

                                                        "default-router": "192.168.1.1",

                                                        "dns-server": [

                                                                "192.168.1.1"

                                                        ],

                                                        "domain-name": “Voyager”,

                                                        "lease": "86400",

                                                        "start": {

                                                                "192.168.1.3": {

                                                                        "stop": "192.168.1.99"

                                                                }

                                                        }

                                                }

                                        }

                                }

                        } 

Established Member
Posts: 1,805
Registered: ‎03-31-2017
Kudos: 617
Solutions: 196

Re: USG DHCP just stopped working

have you had 96 or more clients in the last 24 hours?

What does the log say?

https://help.ubnt.com/hc/en-us/articles/204959834-UniFi-What-log-files-exist-and-where-can-I-view-th...
New Member
Posts: 19
Registered: ‎07-31-2017

Re: USG DHCP just stopped working

Sorry to be dense, BUT 96 since the begiining of time?

Or 96 concurrent?

 

Short answer, there are only 10 devices on network

at any gven time, 5 static ip (USG/Switch/3APs)

and a mix of up to 5 laptops/tablets/phones.

The 5 laptop/tablet/phones are DHCP enabled

 

If I unplug the Swich from the USG and plug in laptop

directly,  it does not get a DHCP address

Established Member
Posts: 1,805
Registered: ‎03-31-2017
Kudos: 617
Solutions: 196

Re: USG DHCP just stopped working

Your DHCP server is set to hand out 96 addresses and for those handouts to last 24 hours I was asking if you might have exhausted your DHCP pool.

Power cycling will not clear that.

You need to check the logs.
New Member
Posts: 19
Registered: ‎07-31-2017

Re: USG DHCP just stopped working

Ah, ok, got it thanks.

 

No, I have not used 96 addresses in 24 hours

 

I find that I frequently get the same DHCP

address on the DHCP request devices 

New Member
Posts: 7
Registered: ‎01-31-2016

Re: USG DHCP just stopped working

So... Was this ever resolved? Or was this yet another example of how some key and fairly basic network services have a tendency to just completely stop working on Ubiquiti Unifi series products?

New Member
Posts: 19
Registered: ‎07-31-2017

Re: USG DHCP just stopped working

Sadly I have come to believe that it 

was as you describe. A basic service

that just stopped working.

 

Resolution was to restore to factory

settings and start over :-(

 

(I have also YET to get an AP to

upgrade firmware via the GUI. 

I can’t believe I am the only one....)

New Member
Posts: 4
Registered: ‎08-16-2014
Kudos: 1

Re: USG DHCP just stopped working

I seem to be having the same symptoms from my USG wondering i need to wipe.

Highlighted
New Member
Posts: 7
Registered: ‎01-31-2016

Re: USG DHCP just stopped working

I ended up factory resetting everything and starting over. Since then DHCP Server and DHCP Relay are working fine - BUT you cannot CHANGE the type of DHCP service you want on a given network. Switching from DHCP Server to DHCP Relay for a Network (VLAN) requires first DELETING the Network definition and then re-creating it...

Reply