Reply
New Member
Posts: 2
Registered: ‎09-15-2015
Kudos: 1

USG Disconnected from controller, but allowing internet connections

I am getting a disconected message in my controller for my USG Pro.

 

Details

Model UniFi Security Gateway 4P
Version 4.4.22.5086057

Controller

UI 5.9.29.0
Backend 5.9.29
Build
atag_5.9.29_11384

 

Funny thing is I can connect to anywhere on the internet from a client. Also the speed test in the controller is not working, but I can run the Oolka speed test from either a desk top or a mobile device and get the normal results.

New Member
Posts: 1
Registered: ‎01-27-2018

Re: USG Disconnected from controller, but allowing internet connections

[ Edited ]

I've got similar Problems since the last USG Firmware Updates.

 

Inter-vLan Routing is possible but Internet Access is (most times) not available. DNS name resolution definitely does not work when the error occurres. The USG is tagged as "disconnected" in the CloudKey. every few days. Sometimes a "reboot" by disconnecting the power cable solves the problem, sometimes I've got to Hard-Reset the USG.

 

Model:UniFi Security Gateway 3P
Version: 4.4.36.5146617
 
THAT'S PRETTY ANNOYING
Highlighted
Established Member
Posts: 1,808
Registered: ‎02-01-2014
Kudos: 461
Solutions: 65

Re: USG Disconnected from controller, but allowing internet connections

Hi @eungemach
When the controller says one of your device is "disconnected", the device itself could still be functioning just fine, except it is not sending an inform packets to the controller to show that it is still online.
Can you get in via SSH to reboot it? Or the always terrible way, pull the plug and plug it back in.
Any other thins you have tried?

Maybe reset it and start again, delete it from your controller devices list and re adopt it.
Reply