Reply
New Member
Posts: 5
Registered: ‎06-04-2018

USG Firewall / WIFI Issue

Hi All,

 

New to the UniFi world. 

 

I have a USG with 2 AP's (inWall and Pro) and an Edge Switch. Everything is working fine except an Alarm system (GSD i70) The Alarm connects to the wifi then communicates with a server hosted by the provider. The issue i have is that its not getting out to the internet but i can see no WAN rules in place that are blocking it. I have been onto the Alarm company and they have remoted onto my network and cannot get it to work and say it is the firewall which i kind of agree. I am not sure if the issue is the wifi setting or the firewall blocking it somehow. I have setup a different ISP router/wifi for testing and the Alarm connects without any issues.

 

I can see the device connect on the WLAN but have no understanding of the USG on how to troubleshoot this further. The Alarm company said the encryption needs to be AES and it needs to have access to the internet.

 

On the USG, these are default settings, nothing adventures 

 

Any help in identifying what is blocking this would be greatly appreciated because the Alarm crowd have pretty much washed there hands of this once it connected via being tethered (i understand why... just not helpful).

Established Member
Posts: 1,483
Registered: ‎04-08-2014
Kudos: 473
Solutions: 75

Re: USG Firewall / WIFI Issue

Are you using vlans? By default, internal network devices would have full internet access.

Any reason you went with an Edge Switch over a Unifi Switch? A Unifi switch integrates very easily with the controller and wouldn't require manual configuration.

Controller: 5.9.26 | Sites: 12 | Devices: 55 | Clients: ~250
USGs (4.4.28): XG8 (x1) | Pro4 (x4) | USG3 (x4)
UAPs (3.9.50): AC-Pro (x17) | AC-LR (x3) | Mesh-Pro (x2) | Mesh (x1) | Outdoor+ (x2)
USWs (3.9.50): US-16XG (x2) | US-40-500w (x3) | US-24-250w (x2)| US-8-150w (x3) | US-8-60w (x3) | US-8 (x2)
New Member
Posts: 5
Registered: ‎06-04-2018

Re: USG Firewall / WIFI Issue

Thanks for the response.

 

Reason for the edge switch was actually a mistake in the order from the supplier, I will be putting in a unifi switch but either way everything is still running on Vlan 1 nothing other than default until i overcome this issue.

 

I agree that no rules are blocking it out to the wan, every other device connects and has no issue access the internet on the Wi-Fi network.

 

Established Member
Posts: 1,483
Registered: ‎04-08-2014
Kudos: 473
Solutions: 75

Re: USG Firewall / WIFI Issue

Are you sure it's connecting to the network?

Try creating another SSID and limiting it to only 2.4Ghz (disable the 5GHz) and connect the alarm to that as a test. Also do you have fast roaming enabled (if so, disable it).
Controller: 5.9.26 | Sites: 12 | Devices: 55 | Clients: ~250
USGs (4.4.28): XG8 (x1) | Pro4 (x4) | USG3 (x4)
UAPs (3.9.50): AC-Pro (x17) | AC-LR (x3) | Mesh-Pro (x2) | Mesh (x1) | Outdoor+ (x2)
USWs (3.9.50): US-16XG (x2) | US-40-500w (x3) | US-24-250w (x2)| US-8-150w (x3) | US-8-60w (x3) | US-8 (x2)
New Member
Posts: 5
Registered: ‎06-04-2018

Re: USG Firewall / WIFI Issue

I did try creating a specific SSID. I was enabling and disabling features but to be honest I don't know exactly what they are, I'll try a bit later and post a screen shot of the config of the ssid.

New Member
Posts: 5
Registered: ‎06-04-2018

Re: USG Firewall / WIFI Issue

Hi, 

I have the Alarm connected to the WLAN on the below GSD Wireless Network.

 

I have disabled 5G on the AP for this WLAN.

 

The Alarm is connected to the network, but as you can see from below it does drop pings for some reason.

 

Any recommendations on changes i should try and test. 

 

 

GSD 1.pngGSD 2.pngAP1.pngPing Results.png

New Member
Posts: 5
Registered: ‎06-04-2018

Re: USG Firewall / WIFI Issue

I have logged a call with Support, who have raised the issue up to 2nd level support.

 

I am not sure how responsive the support is with Ubiqity but hopefully they get me a resolotion to the issue, its driving me insane!.

 

Any other suggestions welcome?

Reply