Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Ubiquiti Employee
Posts: 7,230
Registered: ‎01-28-2013
Kudos: 9076
Solutions: 575
Contributions: 20

[USG] Firmware v4.3.60 now available

Please see our release post HERE.

New Member
Posts: 1
Registered: ‎07-20-2017

Re: [USG] Firmware v4.3.60 now available

upgraded without issue so far; USG (non-pro). haven't tested if the PPPoE offload issue on centurylink is fixed, but will try that later (I don't see anything in the release notes about it, so guessing not in this release).

New Member
Posts: 38
Registered: ‎10-29-2015
Kudos: 11

Re: [USG] Firmware v4.3.60 now available

Upgraded; all seems ok for now. Memory & CPU normal; connection with controller stable and internet on full speed. Ubnt Banana

Synology DS414 running Unifi with USG, 2 USW and 3 UAP-PRO.

The price of reliability is the pursuit of the utmost simplicity. (C. A. R. Hoare)
Emerging Member
Posts: 67
Registered: ‎08-25-2017
Kudos: 15
Solutions: 1

Re: [USG] Firmware v4.3.60 now available

Do I need to update this manuelly?

I have tried to push the update Firmware button in Controller but Controller can't seem to find any updates.

Emerging Member
Posts: 43
Registered: ‎07-22-2017
Kudos: 24
Solutions: 5

Re: [USG] Firmware v4.3.60 now available

Updated my private USG by inserting CDN link (https://dl.ubnt-ut.com/cmb/UGW3.v4.3.60.5012138.tar) into custom upgrade button on 5.5.20 controller

Everything is working fine, and now i will need to see if "DHCP recovery after Ethernet link loss." is fixed for me, i have had some strange outtakes where manualle renewing WAN lease has fixed connectivity.

Emerging Member
Posts: 43
Registered: ‎07-22-2017
Kudos: 24
Solutions: 5

Re: [USG] Firmware v4.3.60 now available

also i like:

 

  • Implemented new local web UI on USG. Fixes a variety of long-standing bugs with the old UI, and adds ability to configure LAN IP and DHCP server.

To improve, access to various logs and tables for debugging purposes would be handsome, i miss them from my old pfSense days. This might also make it easyer for people to get support in the forums, on issues with networking in general, that are not always related to the devices not working as intented.

 

 

New Member
Posts: 4
Registered: ‎10-10-2016
Kudos: 1

Re: [USG] Firmware v4.3.60 now available

[ Edited ]

upgraded ok but WAN1 gateway address is being overwritten with WAN2 gateway address. I have WAN2 setup in failover mode.  

 

EDIT: running Unifi 5.5.23.

New Member
Posts: 14
Registered: ‎03-28-2017
Kudos: 2

Re: [USG] Firmware v4.3.60 now available

Running Unifi 5.6.16 on a CK, USG Pro 4 on 4.3.46.  I have WAN2 set up on our ELAN (192.168.0.0/16), WAN1 for Internet.  

 

I have a firewall rule on WAN_LOCAL to allow traffic from my ELAN to the LAN IP of the USG (192.168.107.254), so I can SSH to it, ping it, etc.  This works on 4.3.46, but stopped working when I upgraded to 4.3.60.  I have reverted back for now.  I hadn't tried any of the intermediary versions, so I don't know exactly where it stopped working.

Highlighted
Member
Posts: 193
Registered: ‎10-21-2016
Kudos: 30
Solutions: 4

Re: [USG] Firmware v4.3.60 now available

@UBNT-MikeD

 

Your blog was down earlier just issuing an unexpected error having occurred.

 

It's back up now so I can upgrade.

Ubiquiti Employee
Posts: 7,230
Registered: ‎01-28-2013
Kudos: 9076
Solutions: 575
Contributions: 20

Re: [USG] Firmware v4.3.60 now available

@AvalonDanvers yeah, there were 2 brief outages, one yesterday and another today. Both are being investigated. Sorry for the inconvenience.

 

Cheers,

Mike

New Member
Posts: 4
Registered: ‎08-29-2017

Re: [USG] Firmware v4.3.60 now available

This update does not show up as an update in the devices list. Why?

Emerging Member
Posts: 66
Registered: ‎11-23-2016
Kudos: 15

Re: [USG] Firmware v4.3.60 now available

Sometimes they don't push a new release to the repo's for a week or more... but I'm used to seeing notice to that effect at the bottom of the firmware release blog post... no such notification exists so... not sure.

I only have one USG-Pro in my managed devices inventory, just been installed yesterday, so would quite like to test a remote upgrade before it goes fully live on Monday. I could push the .tar directly but sometimes it's kind of nice seeing the notification in the Unifi controller and doing it the 'proper' way Man Happy

New Member
Posts: 22
Registered: ‎07-30-2014
Solutions: 1

Re: [USG] Firmware v4.3.60 now available

[ Edited ]

I'm unable to access any secure sites on this version, using PPPoE. DHCP works fine accessing secure sites. I've revereted back to 4.3.41 where i'm able to access sites that requre SSL using PPPoE.

 

 

Emerging Member
Posts: 66
Registered: ‎11-23-2016
Kudos: 15

Re: [USG] Firmware v4.3.60 now available

That doesn't sound good, although if it was widespread we'd probably know about it on here already.

Anyone else had this with pppoe WAN links and newest firmware?
New Member
Posts: 18
Registered: ‎03-21-2012
Kudos: 3

Re: [USG] Firmware v4.3.60 now available

I'm having an issue with the VPN client after upgrading to 4.3.60.  https://community.ubnt.com/t5/UniFi-Routing-Switching/USG-VPN-Client-Issues-No-Traffic-to-LAN/td-p/2...

 

I can't ping from datacenter to USG LAN over VPN client, but can ping from device on USG LAN to datacenter over VPN client. I have a device running 4.3.46 that is not having this issue.

New Member
Posts: 37
Registered: ‎09-07-2017
Kudos: 8
Solutions: 1

Re: [USG] Firmware v4.3.60 now available

Upgraded and working fine. CPU, Memory all seem stable.

New Member
Posts: 11
Registered: ‎03-28-2017

Re: [USG] Firmware v4.3.60 now available

The same here.
Emerging Member
Posts: 66
Registered: ‎11-23-2016
Kudos: 15

Re: [USG] Firmware v4.3.60 now available


To everyone running the 'latest' stable 4.3.60 - did you push a manual upgrade to your USG/USGPro's or were you able to push using the in-built controller update functionality?

I'm kind of waiting out for the upgrade to appear in my controller, but so far it's not happening and it's been a couple of weeks since this was released... not sure if it's just not been put on the repo's or if something's not right with my controller firmware update (though it's worked for APs and switches up until now).

First customer I have with a USG so want to check the normal firmware update method is happening as it should.

I did privmsg UBNT-cmb about this but so far no reply after several days of waiting.

New Member
Posts: 2
Registered: ‎06-28-2016
Kudos: 1

Re: [USG] Firmware v4.3.60 now available

I cannot upgrade past 4.3.46.4993089, and I'm not sure why. Automatic upgrades offers me 4.3.49.5001150, but each time I try to upgrade, it appears to work (i.e., no error messages), yet after USG 3P re-appears in controller, it still says 4.3.46.4993089. 

 

I read about the 4.3.60 update and thought "I'll just bypass this mess and custom upgrade." Shut off Auto updates, dropped this URL https://dl.ubnt-ut.com/cmb/UGW3.v4.3.60.5012138.tar into custom upgrade path, same result. Indicators switched to "Upgrading," but afterwards, still shows 4.3.46.4993089 in controller. What am I missing??

New Member
Posts: 2
Registered: ‎06-28-2016
Kudos: 1

Re: [USG] Firmware v4.3.60 now available

OK, so now, with the help of Daryl in support via LiveChat, I SSH'ed into the USG and upgraded that way...whereupon now, my Controller is STILL offering me the chance to "upgrade"...to version 4.3.49.5001150. 

 

Should I be concerned about this? Or just leave it be?

Reply