Reply
Ubiquiti Employee
Posts: 4,989
Registered: ‎08-08-2016
Kudos: 5367
Solutions: 344

Re: [USG] Firmware v4.4.29 now available

There have not been any confirmed problems with this version. A lot of misinformation in this thread, I've been heads down knocking out some bugs now released in 4.4.34 plus one to come this week in 4.4.35 for problems with provisioning that occurs during bootup in rare cases (cause of a few people needing to reboot a second time after upgrading, provisioning during boot only occurs during upgrade). 

 

If there are any problems in 4.4.34, I want to work with you this week to get them addressed. 

 

It's not likely the disconnected from controller issue is any different in 4.4.34, and I'm not sure that's specific to any particular firmware version, rather controller-related. There seem to be some different causes there though possibly, it's not clear from what was noted here. If you're having problems with USG going to disconnected on 4.4.34, you're welcome to PM me and we can troubleshoot from there. Support doesn't seem to have provided good guidance or gotten sufficient information to identify the problem, I'll see if I can improve that, and those with that specific problem PMing me directly will help me track down what's going on there. Thanks

New Member
Posts: 8
Registered: ‎10-17-2017

Re: [USG] Firmware v4.4.29 now available

I’m not sure I can attribute my issues to the .29 however I can say my USG was very flaky. It was a miracle for it to stay alive and working over a month. My previous post shows where it lost its “load” spiked like mad then fell over. Now maybe I sustained a massive DDoS attack and it couldn’t cope and crashed. Maybe. But that’s one out of many times it fell over. I’ve since turned off the IDS functionality and downgraded and will see. That means however I cannot attribute the issue to one or the other. Either way I’ve been a disappointed customer as I paid a reasonably amount of money for a home system that I’d expect is able to run for a few months between failure. 

Emerging Member
Posts: 62
Registered: ‎06-29-2017
Kudos: 8

Re: [USG] Firmware v4.4.29 now available

I haven’t had a single issue (that i know of) on my network for a month since I disabled IPS, the network has been running so well that I’m reluctant to actually upgrade anything at the moment.

 

prior to disabling IPS my WAP’s would disconnect from the controller at random, so did my USG3 and on two occasions port forwarding stopped working.

 

USG3 on 4.4.29 and Controller on 5.9.29

New Member
Posts: 8
Registered: ‎10-17-2017

Re: [USG] Firmware v4.4.29 now available

My thoughts as well, that it’s the beta IPS service that’s causing it to fall over.
New Member
Posts: 14
Registered: ‎06-16-2017

Re: [USG] Firmware v4.4.29 now available

after about 2 weeks using 4.4.22 my usg 3p still crashing / restarting, so i talk to support and level 2 support with shane that suggest me to reset my usg (and fill RMA request if it still crashing). i did the reset sucessfully, my usg then provisioning like it is and it run 2 days OK without crash / restart. i report to shane that my usg not crash anymore after 2 days, maybe it fixed. a few hours later my usg crash again,,,, i check my device on rma.ubnt.com and it showed that the warranty has expired.

 

i have 30APs with less than 200 users using wifi actively and surely they are not happy with usg randomly crashing and restarting that take 10 to 15 minutes internet access downtime.

 

so what i did now is, i move on and upgrade to 4.4.34...

 

 

Regular Member
Posts: 318
Registered: ‎05-26-2016
Kudos: 67
Solutions: 3

Re: [USG] Firmware v4.4.29 now available

[ Edited ]

Yes. Update or downgrade are the only moves to make when things aren't working. You tried the first, now try the second. You may want to consider going to the USG Pro if you have 30 AP's and that many clients (or an edgerouter) and when you can get one, go with the XG. I have about 40 APs with about 200 clients, working great on 4.4.29...not sure if I'll update to newest until a few weeks go by. Oh, and turn off DPI and IPS for now...

New Member
Posts: 14
Registered: ‎06-16-2017

Re: [USG] Firmware v4.4.29 now available


@Groong wrote:

Yes. Update or downgrade are the only moves to make when things aren't working. You tried the first, now try the second. You may want to consider going to the USG Pro if you have 30 AP's and that many clients (or an edgerouter) and when you can get one, go with the XG. I have about 40 APs with about 200 clients, working great on 4.4.29...not sure if I'll update to newest until a few weeks go by. Oh, and turn off DPI and IPS for now...


hi,

 

how can i justify upgrade from usg 3p to usg pro?

 

i mean my usg crashing and restarting randomly not just when most user actively using wifi at the same time (bandwith peak inbound still below 50mbps) and i use prtg to monitor my usg and my usg cpu load is very light 10 to 15%, so it's a little confusing to me...

 

thanks,

 

 

 

Ubiquiti Employee
Posts: 4,989
Registered: ‎08-08-2016
Kudos: 5367
Solutions: 344

Re: [USG] Firmware v4.4.29 now available


@rizahnst wrote:

@Groong wrote:

Yes. Update or downgrade are the only moves to make when things aren't working. You tried the first, now try the second. You may want to consider going to the USG Pro if you have 30 AP's and that many clients (or an edgerouter) and when you can get one, go with the XG. I have about 40 APs with about 200 clients, working great on 4.4.29...not sure if I'll update to newest until a few weeks go by. Oh, and turn off DPI and IPS for now...


hi,

 

how can i justify upgrade from usg 3p to usg pro?

 

i mean my usg crashing and restarting randomly not just when most user actively using wifi at the same time (bandwith peak inbound still below 50mbps) and i use prtg to monitor my usg and my usg cpu load is very light 10 to 15%, so it's a little confusing to me...

 


Probably the only way upgrading would solve problem is if it was a hardware problem on the original. Sending you a PM momentarily to get your ticket number and anything else I can reference. 

Regular Member
Posts: 318
Registered: ‎05-26-2016
Kudos: 67
Solutions: 3

Re: [USG] Firmware v4.4.29 now available

With DPI and IPS I would go big on better hardware (I tend to go overkill on devices making sure they will never be pushed to work hard).  The PRO and the XG use more advanced hardware than the standard USG and from reading many threads on the subject, seems like they are more stable devices with the most current firmwares.  A few hundred dollars vs. the headaches of problem solvng is worth it in my book.

New Member
Posts: 2
Registered: ‎04-16-2018

Re: [USG] Firmware v4.4.29 now available

Spot on, i had the same thoughts

New Member
Posts: 14
Registered: ‎06-16-2017

Re: [USG] Firmware v4.4.29 now available

[ Edited ]

@rizahnst wrote:

after about 2 weeks using 4.4.22 my usg 3p still crashing / restarting, so i talk to support and level 2 support with shane that suggest me to reset my usg (and fill RMA request if it still crashing). i did the reset sucessfully, my usg then provisioning like it is and it run 2 days OK without crash / restart. i report to shane that my usg not crash anymore after 2 days, maybe it fixed. a few hours later my usg crash again,,,, i check my device on rma.ubnt.com and it showed that the warranty has expired.

 

i have 30APs with less than 200 users using wifi actively and surely they are not happy with usg randomly crashing and restarting that take 10 to 15 minutes internet access downtime.

 

so what i did now is, i move on and upgrade to 4.4.34...

 

 


 

it's a few days after i upgrade my usg 3p from 4.4.22 to 4.4.34 and i can report that my usg 3p running stable for now with uptime 4d 3h and cpu is always light on load... i use load balance with failover dual WAN, UCK 0.12 with controller 5.6.40.

 

i think 4.4.34 working very good for my system.

 

cpu-load-09122018-0924.JPGuptime-09122018-0920.JPG 

New Member
Posts: 14
Registered: ‎06-16-2017

Re: [USG] Firmware v4.4.29 now available


@rizahnst wrote:

@rizahnst wrote:

after about 2 weeks using 4.4.22 my usg 3p still crashing / restarting, so i talk to support and level 2 support with shane that suggest me to reset my usg (and fill RMA request if it still crashing). i did the reset sucessfully, my usg then provisioning like it is and it run 2 days OK without crash / restart. i report to shane that my usg not crash anymore after 2 days, maybe it fixed. a few hours later my usg crash again,,,, i check my device on rma.ubnt.com and it showed that the warranty has expired.

 

i have 30APs with less than 200 users using wifi actively and surely they are not happy with usg randomly crashing and restarting that take 10 to 15 minutes internet access downtime.

 

so what i did now is, i move on and upgrade to 4.4.34...

 

 


 

it's a few days after i upgrade my usg 3p from 4.4.22 to 4.4.34 and i can report that my usg 3p running stable for now with uptime 4d 3h and cpu is always light on load... i use load balance with failover dual WAN, UCK 0.12 with controller 5.6.40.

 

i think 4.4.34 working very good for my system.

 

cpu-load-09122018-0924.JPGuptime-09122018-0920.JPG 


 

hi all,

 

just to report that today my USG 3p uptime are 7d 5h (since i upgrade to 4.4.34), so i think fw 4.4.34 has somehow cured the problem of my USG 3P crashing and restart that i have before,... 

 

thanks.

Reply