Reply
New Member
Posts: 7
Registered: ‎04-30-2014

[USG] Firmware v4.4.36 upgrade bricked my USG?

Hello,

 

Recently i tried upgrading my USG to 4.4.36, after that it never came back online.

looking at the white box showed no status LED, the console port green LED keeps blinking, and its making a high pitched sound in the same frequency the light is blinking!

 

I will post a short video later when i get home, but does anyone know what this means?

The USG is less then a year old, and up untill this point it has done wonderful! It's not a heavy usage network, so i dont think its somehow burned through because of constant processor load.  

Established Member
Posts: 2,015
Registered: ‎01-29-2015
Kudos: 301
Solutions: 78

Re: [USG] Firmware v4.4.36 upgrade bricked my USG?

Can you SSH to it?

 

When I did the upgrade to .36, it took a LONG time to come back up.

Highlighted
Member
Posts: 259
Registered: ‎06-08-2015
Kudos: 125
Solutions: 1

Re: [USG] Firmware v4.4.36 upgrade bricked my USG?

There's a few reports of coil whine on the USG but nothing concrete.

 

You need to get a serial cable in there and see if it's outputting anything, the USB stick inside this often dies but can be replaced.

New Member
Posts: 7
Registered: ‎04-30-2014

Re: [USG] Firmware v4.4.36 upgrade bricked my USG?

unfortunately no, i tried SSH ping, etc Man Sad

what is "LONG" for you? im now upgrading another one, and its been 20 minutes since its gone offline.. i fear i may have to make a trip to this client too Man Sad
Reply