Reply
New Member
Posts: 11
Registered: ‎08-01-2018

USG Pro w Hosted Fonality Phones not registering

Hello All

 

As the title suggests, I have a client that moved this past weekend. Phones are Polycom handsets on Fonality's hosted product. The same phones that worked at two homes and the previos office but will no longger ring in or dial calls. The difference is that the old office is now running on UBNT gear. 

 

Gear in Use:

USG Pro

 -Static Legal/Routable IPs

 -AT&T 150Mb Ethernet 

US-48-500

 -40% ports Utilized

UAP-SHD x3

CK Gen2+

Polycom Handsets x8

 

SIP ALG/CONNTRACK is off under Firewall Settings and I've tried several things from posts here. Does anyone have a similar setup working and if so how? 

 

Thanks!

New Member
Posts: 11
Registered: ‎08-01-2018

Re: USG Pro w Hosted Fonality Phones not registering

As part of my Fonality ticket the below was sent for firewall settings/ports/IPs to allow. As this client is using the hosted service, the on premise server parts aren't applicable but I figured I'd share them anyhow.

---------------
For router settings

UDP 5060 - SIP signalling
UDP 10000-20000 - SIP audio. The entire range of

10000 ports is required.

UDP 4569 - IAX2 signalling and audio

-----------------
also for Fonality IP ranges

Fonality VoIP:
208.239.76.134
208.239.76.169
208.239.76.170
208.239.76.177

Fonality Control Panels:
74.115.96.*

Fonality Premise server VPN tunnels:
74.115.97.*

Fonality ps-record#.fonality.com and datacenter IPs:
74.115.98.*

74.122.116.*
74.122.117.*
74.122.118.*
74.122.119.*

Fonality Culver City office:
74.115.99.*

Phones to reach ftp.fonality.com:
208.82.210.131

-------------
New Member
Posts: 29
Registered: ‎06-29-2014
Kudos: 7

Re: USG Pro w Hosted Fonality Phones not registering

This may be totally off base here, but in my experience with Polycom phones with hosted OnJive, I had to adjust all my UDP timeouts to be greater than 90 seconds. This was not on a USG based router, but looking at my USG at another site, UDP other is defaulted to 30 seconds. One would think that SIP registration would fall under the UDP Stream vs UDP other, but one never knows. 

 

These settings can be found in: Routing & Firewall - Settings. 

 

 

Highlighted
New Member
Posts: 11
Registered: ‎08-01-2018

Re: USG Pro w Hosted Fonality Phones not registering

[ Edited ]

I appreciate the reply and suggestion! It does seem like some form of partial communication or timeout.

 

I this basic idea in another post about jive and I have both the "SIP Other" and "SIP Stream" timeout set to 300 with no change. It's the oddest thing. This phones do update time/date. They get dial tone and side tone if a call is attempted but they never register at the fonality cp and inbound calls never seem to reach the phones. However if I take the phone to the old office or any of two homes that have been tried, it works just fine. UBNT support has "escalated" this a day ago but I've heard nothing back.

 

This is already going to be something I never hear the end of as the one of the Docs here brought a phone home and it worked so now every upgrade suggestion will come with some reference to how well the POS linksys at home that his son setup works. Banghead

Reply