Reply
New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

No EAP won't inhibit the gateway from upgrading, but the whole point of doing the EAP proxy is to remove the gateway altogether so it shouldn't really matter.

I, too, am having issues other than bandwidth:

1. Wifi calls on cell phones in the house result in the other party unable to hear me a few seconds after connecting. This happens on both my AT&T iPhone 6S and my wife's T-Mobile iPhone 6S.
2. Skype For Business screen shares over my work's VPN cut out after about a minute due to "network issues". This never used to happen until this problem.
New Member
Posts: 25
Registered: ‎08-05-2016
Kudos: 2

Re: USG and ATT GigaPower - Slow speeds since Nov 12

@tetherton Not sure what you mean. As I stated in my post I have to use the gateway its the only way my home phone, or cable boxes will work since my boxes are wired with coaxial. Its been 2 weeks almost since tech came out with new Pace and its still on 10.7.......nothing has updated so far. So guess I am confused on what your saying. 

New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Was responding to the person above you
Member
Posts: 282
Registered: ‎08-08-2015
Kudos: 73
Solutions: 4

Re: USG and ATT GigaPower - Slow speeds since Nov 12


@bbum wrote:
Yeah-- I don't think it is the hardware. It appears to be a firmware issue. So, a spoon as you get a firmware push, you'll have awful bandwidth again.

I went thru the customer support chat route and "Steve" promised to send me a non-PACE modem.... yeah, no, got the same damned thing.

Tons of reports show that said modem, running latest firmware, limits DMZ use to ~45Mbps. And if you downgrade? You'll get real bandwidth.

The point i was making though was...if you're getting zero support from...support, then try reaching out to the top of the chain... I found the President/CEO's email somewhere, sent a note directly to him and I had people calling me left and right within 72 hours.  Having worked in Tech support for years (not for AT&T), i can tell you the warm bodies in the Philipines and wherever else AT&T has call centers don't know a lightbulb from a door knob.  They certainly don't understand things like DHCP, Firmware, IPV6, etc.  It might be worth a shot if you're not getting the help you need.

New Member
Posts: 6
Registered: ‎12-04-2016

Re: USG and ATT GigaPower - Slow speeds since Nov 12

@schpeen you’re splitting hairs if your sitting on 840/850 - it fluctuates depending on the test servers and traffic load.

 

You need to download the firmware to your local pc. You then upload the firmware to the gateway by going to http://192.168.1.254/upgrade

 

New Member
Posts: 25
Registered: ‎08-05-2016
Kudos: 2

Re: USG and ATT GigaPower - Slow speeds since Nov 12

 

@lodewyks   yeah I get it...but If I can make it how it was before why wouldnt I. I understand how speed tests work. Fimilar with the the upgrade link I was more looking to find were you pull the firmware from to download to PC

New Member
Posts: 5
Registered: ‎02-26-2018
Kudos: 1
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Discussed previously in this thread. Here's my reply from earlier:

 

https://community.ubnt.com/t5/UniFi-Routing-Switching/USG-and-ATT-GigaPower-Slow-speeds-since-Nov-12...

 

Use at your own risk.

New Member
Posts: 25
Registered: ‎08-05-2016
Kudos: 2

Re: USG and ATT GigaPower - Slow speeds since Nov 12

[ Edited ]

Must of scanned right over this when i was reading through threads. Thank you.

New Member
Posts: 14
Registered: ‎03-21-2018
Kudos: 3

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Firmware revert worked perfectly. Thank you all for the research. Hopefully once the next round that gets pushed will resolve this limitation to DMZ+. 

New Member
Posts: 12
Registered: ‎11-21-2016

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Same issue here.  I downgraded the firmware on my Pace to 10.5.3 and I'm back to full speed.   Have requested they swap my RG for the BGW210.  Will provide an update when I get it installed.   

New Member
Posts: 17
Registered: ‎09-02-2017

Re: USG and ATT GigaPower - Slow speeds since Nov 12

[ Edited ]

There's a pretty good work around for that.  I have a number of HPNA adapters that I've been using to run to my U-Verse boxes.  A number of my boxes only did Wireless or Ethernet and these work very reliabily.  I found some cheap ones at Amazon that have been rock solid for about 18 months now.   Plenty fast for what I use it for.  The adapters are about $40.


@vscheuber wrote:

For those of you who are AT&T Uverse Fiber (1G) AND Uverse TV customers, the dominantly proposed solution to replace the Pace 5268ac with the BGW210-700 could be problematic as it is/was in my case: the BGW210-700 apparently doesn't come with the COAX connector to connect to the TV receivers. It only supports RJ45. Unfortunately my house was wired in a very traditional way with only COAX running through the walls to where most people would setup a TV and RJ45 to places where people might place a phone or a computer.

 

I have found another solution to the issue: From what I could gather in other forums, AT&T has stopped the rollout of the new firmware, so I hope that my fix will be permanent until they rollout a new version.

 

I did NOT replace my hardware due to my need of COAX ports for my U-verse TV. So instead I found a copy of the old firmware (10.5.3.527283) and used the upgrade UI (<your gateway IP address>/upgrade) to downgrade from the faulty new version (11.1.0.531418).

 

After that: back to 900Mbps up/down.


 

New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

[ Edited ]

@jasondeansSo you request a tech to come out or for them to send you a BGW210? Because I've now received TWO Pace's in the mail after all the assurances that it would be an Arris. The second one came after being escalated to "level 2" who swore up and down I'd receive the right equipment. Truly incompetent. I'm just going to do EAP proxy.

New Member
Posts: 12
Registered: ‎11-21-2016

Re: USG and ATT GigaPower - Slow speeds since Nov 12

I had a tech come out Sunday and got the usual "nothing I can do...direct connection to Pace shows speeds are fine".   After he left I downgraded the firmware and got the speed I should through my UBNT equipment.  


I just called tech support and told them I've already called twice and had a technician out etc but the only by downgrading their firmware was I able to resolve the problem.   I told them it appears that others have had similar issues with the pace and that the Aris BGW210 seemed to resolve their problem.   I asked to please go ahead and ship me the Aris and not waste any more of our time.  I was put on hold for 4-5 minutes and then told the order was placed and I should have the equipment on Wednesday (tomorrow).   

 

If that doesn't work the tech who came out suggested that if I wanted to try another RG I should just unplug mine before calling tech support.   Of course, that could result in another Pace.  

 

Good luck!  I'll report back once I get the Aris installed.  Assuming they send the right one!   But I confirmed three times with tech support which model they were sending.  

New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

@jasondeans I hate to be the bearer of bad news, but you’re getting another Pace in the mail

 

You should’ve gotten an email with the shipping confirmation. track it and you’ll see it’s a Pace...

Emerging Member
Posts: 93
Registered: ‎02-14-2015
Kudos: 44
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Not necessarily!

My first replacement was a new pace.  I then had this conversation:

Me:  I have a pace modem.  I'm using DMZ mode.  Becuase of your buggy firmware, my downlink is limited to 50Mbps.  I want a different modem, as the last online chat agent promised.

Agent:  I totally understand.   Let me look into that.

Me:  To be clear, I've force downgraded the modem and it is working right now, but I want a new modem.

Agent:   Totally understood.    I've looekd into this and your firmward is out of date.  I'm forcing an upgrade.

<facepalm>
.......

And, at the end of it, agent promised a new modem that was not a pace.

And a new non-pace modem showed up yesterday!!!!

New Member
Posts: 25
Registered: ‎08-05-2016
Kudos: 2

Re: USG and ATT GigaPower - Slow speeds since Nov 12

So what was the firmware they pushed you?? Did that fix it?? I can’t  even believe this is still going on. I am on 10.7 and it seems to be working is anyone else on 10.7 on the Pace?? 

Emerging Member
Posts: 93
Registered: ‎02-14-2015
Kudos: 44
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

They tried to “upgrade” my downgraded firmware back to the broken version.

 

New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

Lucky you!  Well I don’t have any reason for the gateway now that I’ve seen the EAP Proxy solution. I already have a ups on the equip. So I’m just gonna pack everything up and send it back

 

on the bright side, the pace they sent me this time has 10.7, but who is to say they won’t upgrade it. Also, I’d like to keep my current ip. 

New Member
Posts: 25
Registered: ‎08-05-2016
Kudos: 2

Re: USG and ATT GigaPower - Slow speeds since Nov 12

I can’t usw the EAP Proxy because my cable boxes run on coaxial and I have home phone (work out of house a lot) so need landline. Here hoping nothing changes for me so far so good and it’s bwen a few weeks on 10.7x

New Member
Posts: 38
Registered: ‎05-29-2017
Solutions: 1

Re: USG and ATT GigaPower - Slow speeds since Nov 12

I have phone but not with AT&T.  I use voip.ms and an Obi device.  But I don't see a workaround for your coax issue unless you drop that TV and go with something else like DirecTV Now.

Reply