Highlighted
Member
Posts: 199
Registered: ‎09-18-2015
Kudos: 64
Solutions: 5

Unable to SSH to device (possibly after upgrade to 5.8.24)

[ Edited ]

So I find myself being unable to SSH to any device at any site. I've been able to SSH to devices before but since I do it so infrequently I can't remember exactly the last time. Anyways, with the mem leak in v4.4.22 for the USG's I've had to SSH and restart them because trying to restart from the controller just leaves them in a 'Disconnected' state. I had a few devices with 70-80 days uptime and high memory usage so I restarted them via the controller and they are in the aforementioned state. I tried to SSH in and it won't accept my credentials. I tried various devices across several sites and it seems I can't SSH into any of them. I was testing on the devices in my office and I've even tried changing the password in the controller and waiting for it to re-provision but still no go. I haven't tried changing the username yet but I was curious if other folks are able to SSH in successfully. Curent setup is controler v5.8.24 and I've tried SSHing into my USG4, USW and UAP-AC-IW, all on the latest firmwares with no succes.

 

Anywone else having issues or have thoughts on how to troubleshoot? I can console in if needed.

 

(Forgot to add that I upgraded from 5.6.39)