Emerging Member
Posts: 53
Registered: ‎02-14-2014
Kudos: 4

UniFi US-48-750W will not get DHCP address

I've got a UniFi 48  port PoE switch that will not get or pass DHCP addresses from any source. 

 

For example, the switch itself WAS set to a static IP address.  I noticed that every device connected to it suddenly could not access the network.  I plugged in a laptop to the switch and discovered I could not get DHCP.  So I did what I shouldn't have done, and I "forgot" the switch in the controller.  From that point on it hasn't connected back to the network.  I have pulled the switch out and replaced it with a new one which works fine, but in my lab the old switch behaves the same way.

 

 

I have factory reset using the reset button but no change.  I am thinking maybe a firmware update went sideways and that caused it.  I would like to try to upgrade it but the only way I can login is using the console port.

 

I would like to be able to either set a permanent or "sticky" static IP address to the switch so that it doesn't constantly override with the 192.168.1.20 address and/or upgrade the firmware via CLI (either SSH or console port if possible) once I get a static IP to hold.

Emerging Member
Posts: 53
Registered: ‎02-14-2014
Kudos: 4

Re: UniFi US-48-750W will not get DHCP address

attaching a console terminal output session.

Highlighted
Emerging Member
Posts: 53
Registered: ‎02-14-2014
Kudos: 4

Re: UniFi US-48-750W will not get DHCP address

A little more information. 
 
1.  The switch was in a production environment with a static IP address assigned to it.  For no reason, one day every device connected to that switch could no longer get a DHCP address from the USG Pro.  I suspected a bad uplink but that was not the case.  I reset the switch to factory settings while it was still in production and the switch then also failed to get DHCP.  At that point the switch was not accessible.  I removed and replaced it.  Everything worked fine with the new switch.
 
2.  I brought the switch back to my office lab to attempt to fix it.  I have spent time on the forums and tried many different factory reset techniques using the reset button.  I have logged into the switch using the console cable.  The switch will show up on my local cloud key controller as “Pending” or awaiting adoption, but it always fails to adopt or upgrade using the cloud key controller.  
 
3.  I have set my laptop to a static IP address and directly connected to the switch with a LAN cable but it will not respond to ping or SSH.  I have it connected to the network and it shows up as 192.168.1.20, but it does not respond to ping or SSH.
 
4.  I have used various methods of setting a static IP address to the switch using the console cable but it does not stay.  It will show up in the controller for a few seconds as the alternative IP address and then it goes back to 192.168.1.20 again.
 
No matter what IP address the switch has, it will not respond to ping or SSH.  I only have console access. 
 
Emerging Member
Posts: 53
Registered: ‎02-14-2014
Kudos: 4

Re: UniFi US-48-750W will not get DHCP address

I can't believe there hasn't been a single response on this one.  Nobody else but me I guess!

 

#switchproblems #partyofone

 

 

Mad2