Reply
Highlighted
New Member
Posts: 17
Registered: ‎04-13-2018
Kudos: 1
Accepted Solution

Dead G3 Bullets with blinking IR pattern (diagnostic?)

[ Edited ]

Hello,

 

My company installed 12 G3 Bullet cameras across multiple poles a couple months ago for a business. Recently, 2 of them stopped working and we replaced those with new cameras. After connecting the broken cameras to a switch back at the shop, the cameras flash the IR lights in a strange pattern (possibly diagnostic). I've attached the video showing what's happening. Has anyone else experienced a similar issue or can tell me what the pattern means? Also, I've tried to factory reset, but it doesn't do anything. Thanks in advance! 

 

 

*For additional info, the setup is as follows: [ON POLES] cameras -> Edgepoint R6 -> Nanostation -------> [ON/IN BUILDING] Litebeam -> Rest of Ubiquiti hardware.


Accepted Solutions
Ubiquiti Employee
Posts: 4,423
Registered: ‎06-18-2015
Kudos: 1328
Solutions: 400

Re: Dead G3 Bullets with blinking IR pattern (diagnostic?)

@mpwinkl,

Could you please submit an RMA for the two cameras? Once you receive the confirmation email, please send me a PM with your assigned RM# and I will help coordinate a replacement.

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


View solution in original post


All Replies
Ubiquiti Employee
Posts: 4,423
Registered: ‎06-18-2015
Kudos: 1328
Solutions: 400

Re: Dead G3 Bullets with blinking IR pattern (diagnostic?)

@mpwinkl,

Could you please submit an RMA for the two cameras? Once you receive the confirmation email, please send me a PM with your assigned RM# and I will help coordinate a replacement.

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


Reply