New Member
Posts: 1
Registered: ‎09-09-2017

Login Credentials Correct - Won't fully login into UniFi Remote Video

[ Edited ]

Hello, all!


This is my first blog post, so be gentle. Here's my issue:


My company has network video installed. Everything has worked great and was able to login daily to check security of the systems and company assets. Recently, I can not log in to save my life. Admin has taken my account off, deleted all information, created a new user within admin console, and I have reset my Ubiquiti password. 


When loggin into the UniFi remote login page (I have a local account and that works fine), it acts like it's working and just has a circle loading bar in the green login box. Nothing happens. It won't allow me to log in, and I feel this may be a local machine issue, or a prt blocking or something...


I have checked my firewall settings and did everything I can think of to resolve this, and I am stumped. Any information way help. I mean, my admin said I should reinstall Windows....but that's a last resort. Im on W10. 


Thanks, everyone!!




Edit: I CAN login on a different PC. The issue lies on my laptop. I've tried ingognito, and using a different network. Nothing. 

Regular Member
Posts: 357
Registered: ‎01-03-2017
Kudos: 148
Solutions: 15

Re: Login Credentials Correct - Won't fully login into UniFi Remote Video

I'm having the same issue. I first noticed it yesterday, but I don't log in very regularly. Tried multiple browsers on multiple machines at multiple locations, and deleted cache/cookies, so I'm pretty sure it's not a firewall or browser issue. Other users are still able to get in via the iOS app, so the NVR itself appears to be working. I am an admin account, but I'm offsite, so I haven't been able to make it out there to do any troubleshooting yet. I'm hoping this doesn't involve a 30-mile round trip to fix...

I believe they're running 3.9.12 at that site - I know they haven't upgraded to 3.10.x yet.