New Member
Posts: 5
Registered: ‎03-24-2017

Loud noise from cameras microphones after 3.9 update

Hello,

 

I've updated to 3.9 this morning and notice that both my cameras produce a very loud buzzing noise when listening through their microphones.

Has anybody experienced this or something similar?

Ancient Member
Posts: 33,299
Registered: ‎05-05-2012
Kudos: 10617
Solutions: 1653

Re: Loud noise from cameras microphones after 3.9 update

What model cam and listening via what means?  I hear no issue with either my laptop nor via the latest beta app on my android tablet.

Ubiquiti Employee
Posts: 3
Registered: ‎09-14-2017

Re: Loud noise from cameras microphones after 3.9 update

Hi Iwobic,

 

Would you please help to check cam model? Is it UVC-G3 PRO?

New Member
Posts: 5
Registered: ‎03-24-2017

Re: Loud noise from cameras microphones after 3.9 update

Hi I have two UVC G3 and Unifi video instlalled on a linux vm.

 

Since the unifi video 3.9 update has been installed when I connect to the server via chrome on my computer and watch the cameras live feed with audio I hear a a quite loud buzzing noise, even after installing the cameras latest firmware that was released yesterday (Jan 4).

 

While when connecting via the android app the audio is stuttered.

Ubiquiti Employee
Posts: 3
Registered: ‎09-14-2017

Re: Loud noise from cameras microphones after 3.9 update

Hi Iwobic,

 

Can you help to share video films which is before/after updating NVR 3.9? 

New Member
Posts: 2
Registered: ‎05-14-2014

Re: Loud noise from cameras microphones after 3.9 update

[ Edited ]

I'll jump in and add a before/after video: https://youtu.be/YaSyflaWRMA

 

Having the same issue with UVC-G3 and UVC-G3-DOME cameras post upgrade to 3.9.0. I've upgraded 4 NVRs (17 G3 & G3-DOME cameras total) to 3.9.0 and they all have the same issue. It sounds like someone was messing with the equalizer and turned up the treble on every mic. Voices/noises sound tinny.

 

I didn't notice any change on my single G2-Micro camera though. Just the UVC-G3 and UVC-G3-DOME cameras.

 

EDIT: To clarify a bit, the camera in this video is a UVC-G3-DOME and is the worst offender of this issue. There has always been a bit of noise from where it is mounted, but as you can hear it's significantly worse after the upgrade. The other cameras don't all have the same level of noise but my point about everything sounding tinny is the same across all of them.

New Member
Posts: 10
Registered: ‎10-16-2017

Re: Loud noise from cameras microphones after 3.9 update

Just chiming in, I have the exact same problem. My (Windows-based) NVR currently has 3x UVC G3 connected, all three give this weird chirping noise in the audio now all of a sudden. It sounds exactly like in @Tobas's video, pretty much like there's a bunch of crickets going crazy or something... It's really annoying and detracts from the very decent audio quality I was used to before doing this update.

 

It would be awesome if this can be fixed quickly. If there's anything I can do help pinpoint the problem, let me know. If it proves to be difficult to reproduce in the lab, I'd gladly help out by providing a UBNT tech with remote access to my system.

New Member
Posts: 14
Registered: ‎06-21-2017
Kudos: 4
Solutions: 1

Re: Loud noise from cameras microphones after 3.9 update

Yep.. I have this as well as no sound from mobile devices when playing recordings back. Will probably go back to 3.7.3 soon. Video quality seems to be a bit better though on this firmware though. 

Ancient Member
Posts: 33,299
Registered: ‎05-05-2012
Kudos: 10617
Solutions: 1653

Re: Loud noise from cameras microphones after 3.9 update

There is a known issue with the iOS app that is purportedly fixed in the next release.  I have no audio problems on the 1.3.2 beta release of the android app.  I don't have any G3-Dome to test but no problem on the G3 using latest Chrome.

New Member
Posts: 22
Registered: ‎02-22-2014
Solutions: 1

Re: Loud noise from cameras microphones after 3.9 update

After upgrading my first client from UFV 3.8.5 (firmware v3.8.61) to UFV 3.9.0 (firmware v4.1.55), I am also having the same issue. I have 13x UVC-G3, 1x UVC-G3-Dome, 1x UVC-Dome, and 1x UVC-Micro on a UVC-NVR appliance and am also willing to send videos/diagnostics if desired.

 

For me, the UVC-G3 is by far the worst, while the UVC-G3-Dome is not quite as bad. The G2 UVC-Dome and UVC-Micro are fine.

Ubiquiti Employee
Posts: 51
Registered: ‎08-08-2016
Kudos: 25
Solutions: 2

Re: Loud noise from cameras microphones after 3.9 update

@mels: would be great if we could have remote access. Please DM me the way, thanks!

 

And if there are any other people could help,  would you guys mind to run the following command through ssh to gather data for analysis?  The following command will generate a rec.tar.gz file under /tmp. Please share it here or DM to me. 

 

First, ssh to the camera

ssh ubnt@<camera ip>

 

Then, paste following stuff to generate the file,

 

ln -sf /bin/aplay /tmp/arecord
/tmp/arecord -r 44100 -f S16_LE -d 5 > /tmp/rec-44100-s16_le-5s.wav
/tmp/arecord -r 11025 -f S16_LE -d 5 > /tmp/rec-11025-s16_le-5s.wav
mkdir -p /tmp/rec && mv /tmp/rec-*.wav /tmp/rec
tar zcvf /tmp/rec.tar.gz /tmp/rec
rm -rf /tmp/rec /tmp/arecord

exit

 

And download the output file from the camera:

scp ubnt@<camera ip>:/tmp/rec.tar.gz . 

 

 

New Member
Posts: 14
Registered: ‎06-21-2017
Kudos: 4
Solutions: 1

Re: Loud noise from cameras microphones after 3.9 update

From one of my G3's in the backyard.

Attachment
New Member
Posts: 5
Registered: ‎03-24-2017

Re: Loud noise from cameras microphones after 3.9 update

Hi 

 

Unfortunately I could take a video of my camers but I get the exact same noise you hear in @Tobas video.

 

@UBNT-Klaymen I'm DMing you the requested file.

 

thanks.

 

 

Member
Posts: 263
Registered: ‎05-28-2014
Kudos: 66
Solutions: 15

Re: Loud noise from cameras microphones after 3.9 update

I had the same issue, rebooting the camera helped.

UniFi Security Gateway 4P, UniFi Switch 48 POE-750W, UniFi AP-AC-In Wall, UniFi AP-AC-Mesh, UniFi AP-AC-LR, UniFi AP-AC-Pro, CK Gen 2,G3 Cams, G3 Micro Cam
New Member
Posts: 5
Registered: ‎03-24-2017

Re: Loud noise from cameras microphones after 3.9 update

I did a reboot on both cameras, I've also updated their firmware to the latest release but it just did not help.

Ubiquiti Employee
Posts: 51
Registered: ‎08-08-2016
Kudos: 25
Solutions: 2

Re: Loud noise from cameras microphones after 3.9 update

@iwobic @rrichesin got your files, will check them. Please stay tuned. Thanks!

New Member
Posts: 19
Registered: ‎09-27-2012
Kudos: 4

Re: Loud noise from cameras microphones after 3.9 update

I'm hearing this with G3's as well.

New Member
Posts: 6
Registered: ‎07-06-2016
Kudos: 6

Re: Loud noise from cameras microphones after 3.9 update

 My system too. Cant use the system with audio on. Sounds terrible since last upgrade. And no oficiall ubnt staff has any idea?

New Member
Posts: 12
Registered: ‎07-16-2017
Kudos: 2

Re: Loud noise from cameras microphones after 3.9 update

Same issue for me. After upgrade from 3.8.5 to 3.9.0 both my G3 bullet cams started having this noise.

New Member
Posts: 22
Registered: ‎02-22-2014
Solutions: 1

Re: Loud noise from cameras microphones after 3.9 update

@UBNT-KlaymenHere is the audio from one of my updated G3 bullet cameras. I have more with different background noise levels that all exibit the problem if you want more files.

 

 

Attachment