Member
Posts: 298
Registered: ‎07-22-2015
Kudos: 29

Page hung on installing for a long time

ok so as i normally do updates via web ui this time the web ui hung on installing for ever so i decided to check from another pc or browser to see if it upgraded it ddi  but not sure why it hung on my pc saying installing

 

 

but it upgraded i believe sucessfully im now just checking to see if it is now stable and upgraded

New Member
Posts: 10
Registered: ‎05-26-2016

Re: Page hung on installing for a long time

Mine has been stuck on "Updating Unifi-Video" in the WebUI for over 4 hours now. Is this normal?

Member
Posts: 122
Registered: ‎08-01-2013
Kudos: 57
Solutions: 2

Re: Page hung on installing for a long time

First two I've done, same thing. After about 30 minutes, I opened up an incognito window and my NVRs were both fine with the 3.10.1 update installed and had been recording for at least 25 minutes. Original window still said Updating Unifi Video. Rebooted both NVRs, both seemed okay. 

New Member
Posts: 10
Registered: ‎05-26-2016

Re: Page hung on installing for a long time

Interesting. I rebooted and its still stuck on the same screen. 6 hours into it and I still can't get passed it...

Emerging Member
Posts: 101
Registered: ‎07-06-2015
Kudos: 54
Solutions: 2

Re: Page hung on installing for a long time

Same here. I left it at "Installing" for a few hours thinking it was doing its business.

 

Just checked it throgh a separate Incognito window and logged right in with no issues. Went back and hit refresh on the "Installing" page and went straight to a login page there, too. Seems to be running fine now, but the persistent "Installing" page is kind of odd...

 

(NVR running on Windows 10)