Reply
New Member
Posts: 23
Registered: ‎03-21-2018
Kudos: 5
Solutions: 1
Accepted Solution

RESOLVED: WiFi Clients Suddenly Can't Access Live Stream

[ Edited ]

I have a single UVC-G3-DOME connected to Unifi Video running on the same (Ubuntu 16.04 LTS) Linux VM where I have Unifi Controller for my Unifi networking systems (USG, US-8-150W, and a few UAPs).

I have enabled anonymous snapshot on the camera (mainly so that I can use it in my wall-mounted home automation control panels running ActionTiles for SmartTings).

When I first set it up about a week ago, the camera was working fine, and all clients (wired and wireless) could get to the live stream AND to the snapshot.

Now though, for some reason, none of the wireless clients are able to access the camera; neither the snapshot, or even to log into the camera's admin interface directly.

Also, even on my wired client, when I'm logged into Unifi Video, and click the live stream link for this cam, it shows the cam's view, but displays the 'Unable to load live stream' message at the top.

 

If it had been this way from the beginning, I would be thinking I just don't have it set up correctly yet, but since it was all working fine before, I'm confused.

 

Where should I look to try to figure this out?


Accepted Solutions
New Member
Posts: 23
Registered: ‎03-21-2018
Kudos: 5
Solutions: 1

Re: WiFi Clients Suddenly Can't Access Live Stream

[ Edited ]

I figured it out

 

For some reason, while troubleshooting something else the other day, I enabled 'Port Isolation' for my UAPs on their respective ports on my US-8-150W.   Man Tongue

Just now, I unchecked that checkbox on all of them, and the snapshot image from my G3 cam appeared on my Wi-Fi clients immediately.


Doh!

 

:embarrassed:

 

 

View solution in original post


All Replies
Highlighted
Ancient Member
Posts: 31,073
Registered: ‎05-05-2012
Kudos: 9836
Solutions: 1520

Re: WiFi Clients Suddenly Can't Access Live Stream

Are you using SSL?  Maybe an expired temporary exception?

My Topics
Top Solution Authors Leaderboard
"The firings will continue until morale improves." Donald Trump (unconfirmed) 2017.
New Member
Posts: 23
Registered: ‎03-21-2018
Kudos: 5
Solutions: 1

Re: WiFi Clients Suddenly Can't Access Live Stream

So far, no. Just http connections.

 

e.g. the snapshot URL is as follows...

 

"http://CAMERA_IP_ADDRESS/snap.jpeg"

 

Ancient Member
Posts: 31,073
Registered: ‎05-05-2012
Kudos: 9836
Solutions: 1520

Re: WiFi Clients Suddenly Can't Access Live Stream

For the snap.jpeg, that is local to the cam, not involving the NVR.  Do you have Enable Anonymous Snaphot turned on?  Maybe you initially had cached creds when you set it up?

My Topics
Top Solution Authors Leaderboard
"The firings will continue until morale improves." Donald Trump (unconfirmed) 2017.
New Member
Posts: 23
Registered: ‎03-21-2018
Kudos: 5
Solutions: 1

Re: WiFi Clients Suddenly Can't Access Live Stream

[ Edited ]

Yes. I have enabled anonymoue snapshot.

It is working just fine from wired clients; just not from the wireless ones.

 

Also, when I connect to the camera directly (i.e. not through Univi Video), I can see the live video feed just fine, but not when trying through Unifi Video (this is even on my wired clients).

 

Beyond that, I also just discovered that it won't play any of the recorded videos within Unifi Video. I see the list, and can click on them to open their respective pages, but when I click the play button, nothing happens.

 

EDIT:

OK....maybe this has to do with what web browser I'm using.
Due to other problems I've been having with Chrome lately, I switched over to using Firefox (which is the browser I was trying with in my posts above).

Well, I just tried from Chrome, and everything (on the wired clients anyway) works just fine.
So, now I just need to figure out what's going on with the wireless clients.....they have been using the same browser (Fully Kiosk Browser) all along; both when it was working, and now when it is not.

 

Update:

When I try to go to the snapshot URL in Chrome on my Android phone, I get the, "This site can't be reached" error message.

New Member
Posts: 23
Registered: ‎03-21-2018
Kudos: 5
Solutions: 1

Re: WiFi Clients Suddenly Can't Access Live Stream

[ Edited ]

I figured it out

 

For some reason, while troubleshooting something else the other day, I enabled 'Port Isolation' for my UAPs on their respective ports on my US-8-150W.   Man Tongue

Just now, I unchecked that checkbox on all of them, and the snapshot image from my G3 cam appeared on my Wi-Fi clients immediately.


Doh!

 

:embarrassed:

 

 

Reply