Reply
New Member
Posts: 6
Registered: ‎04-18-2018

UVC G3 Autoswitching Infrared not working

[ Edited ]

See the screenshot attached. This is taken in the evening and the IR does not autoswitch on. I have to keep it set to "On" in order to get IR to be activated.

 

I can hear it "flick" between modes when I set it ON/OFF. I can also see the IR mode toggle visually when doing so. It just does not turn on when in utter darkness.

 

Could it be the ambient light on the top right causing it to not switch on?

 

 

Can there be an option to run IR on a time schedule rather than autodetect?

 

Thank you!

 

 

IMG_0593.PNG

Established Member
Posts: 906
Registered: ‎09-25-2014
Kudos: 273
Solutions: 49

Re: UVC G3 Autoswitching Infrared not working

For starters your on protect so this should be posted in the protect form not UniFi Video. There is no way to schedule IR in either Protect or UniFi Video. Throw a rag on the lens and see if the auto detect works, if the autodetect does work then the camera is fine and it's caused by the light in the corner. When you log into protect via a computer browser you can change the sensitivity of the IR. Try chanigng that and see if it works for your situtation.

New Member
Posts: 6
Registered: ‎04-18-2018

Re: UVC G3 Autoswitching Infrared not working

Thanks, oops. Didn't take note of the sub forum. Thanks for your reply @raceboy62. I covered the camera with my hand in broad daylight and it "clicked" into IR mode. I suspect it's light in the corner. I'll ask in other places for more help. Cheers.

Ancient Member
Posts: 32,643
Registered: ‎05-05-2012
Kudos: 10445
Solutions: 1619

Re: UVC G3 Autoswitching Infrared not working


@raceboy62 wrote:

When you log into protect via a computer browser you can change the sensitivity of the IR. Try chanigng that and see if it works for your situtation.


Sensitivity is a bit of a misnomer.  All it really changes is the delta between on and off making it wider or narrower.  Many folks have been asking for a true sensitivity setting.  Best one can do now is to place something partially over the light sensor to fool the camera into thinking it is darker than it really is.

New Member
Posts: 6
Registered: ‎04-18-2018

Re: UVC G3 Autoswitching Infrared not working

@LLigetfa - I couldn't see any "IR sensitivity" on the web panel or in the app. How blind am I?

Ancient Member
Posts: 32,643
Registered: ‎05-05-2012
Kudos: 10445
Solutions: 1619

Re: UVC G3 Autoswitching Infrared not working

In the WebUI:

Cameras > Live Feed > Gears icon > Infrared

chrome_2019-01-11_14-45-14.jpg
New Member
Posts: 6
Registered: ‎04-18-2018

Re: UVC G3 Autoswitching Infrared not working

[ Edited ]

@LLigetfa Ahh, thank you. I'm using Protect, but same instructions pretty much. I couldn't get it to work, see below - essentially Auto turns infrared off, and then I select the different sensitivity settings. It's only when I have it set to "On" that it works...

 

Ancient Member
Posts: 32,643
Registered: ‎05-05-2012
Kudos: 10445
Solutions: 1619

Re: UVC G3 Autoswitching Infrared not working

Well.. I did say that "sensitivity" is a misnomer for a reason.  The senisitivity at the middle of the delta doesn't change, only the upper and lower edges do so it is not really a sensitivity setting.  I thought I had explained that in my post.  Many of us have been begging for a true sensitivity setting.

Reply