Reply
Highlighted
New Member
Posts: 6
Registered: ‎09-27-2014
Kudos: 1
Solutions: 1
Accepted Solution

Video - uvc g3 setup.... please help

I bought 2 uvc g3 cameras. One is plugged into a poe+ Of a netgear gs108pe switch. The other is plugged into the same switch but not a Poe and instead is using the Poe injector that came with the camera. I have the info video software on the laptop. I have tried connecting the laptop hardwired to the netgear switch or connecting wireless to the unif ap that also runs through the switch. 

 

I can can not get the UniFi video app to find the unmagamed, brand new cameras. The cameras power on fine, the IR led can on and if when I turn the room lights on/off. 

 

Can someone please help me. Is the switch the problem, should I be using a router instead? I’m not currently connected to the internet, but I was at one point, is that the problem? 

 

If if anyone can help me I would be some thankful. I already spent a day setting up the 6 unify ap’s with some trouble shooting needs. I was really high on ubiquiti, they are generally great, so it must be me I just can’t figure our where the issue is.


Accepted Solutions
New Member
Posts: 6
Registered: ‎09-27-2014
Kudos: 1
Solutions: 1

Re: Video - uvc g3 setup.... please help

Problem solved. 

 

Thank you,

View solution in original post


All Replies
New Member
Posts: 6
Registered: ‎09-27-2014
Kudos: 1
Solutions: 1

Re: Video - uvc g3 setup.... please help

FYI I have the cameras plugged in by different means as part of the trouble shooting, I would prefer to go both Poe+ or both injector I just trying to find the problem,
Ancient Member
Posts: 32,432
Registered: ‎05-05-2012
Kudos: 10397
Solutions: 1600

Re: Video - uvc g3 setup.... please help

If the G3 camera came with a PoE injector, then it is not 802.3af/at compatible.  If you omitted the full model name and it is in fact a G3-Dome, the above does not apply.

New Member
Posts: 6
Registered: ‎09-27-2014
Kudos: 1
Solutions: 1

Re: Video - uvc g3 setup.... please help

Ok my mistake, the Poe injector was from the AC Mesh. So that might be why camera won’t work. But I have the other plugged into the NETGEAR gs108pe which does have 4 802.3af poe ports. (Unless I’m miss reading the specs)

 

so any further help would be appreaciated.

New Member
Posts: 6
Registered: ‎09-27-2014
Kudos: 1
Solutions: 1

Re: Video - uvc g3 setup.... please help

Problem solved. 

 

Thank you,

Reply