Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 22
Registered: ‎07-21-2015
Kudos: 2
Solutions: 2
Accepted Solution

Controller resetting to Setup Wizard

Hi - i had a working Voip Controller setup until just now when i went to login...

 

My browser went to the Unfi Setup Wizard page ("Thank you for purchasing Ubiquiti Enterprise....")

 

The only significant change i can think of in my system is that i updated the Unifi Controller for all other Ubiquiti equipment in the house yesterday.

 

Has my voip controller lost all its config info? Can i recover it?

 

Thanks

 

Unifi Controller 5.6.22 Voip Controller 1.0.4

 

 


Accepted Solutions
Ubiquiti Employee
Posts: 132
Registered: ‎12-22-2016
Kudos: 36
Solutions: 5

Re: Controller resetting to Setup Wizard

All the config and data should be in db, which is located in /var/lib/unifi-voip/db. Can you please check there?

View solution in original post


All Replies
New Member
Posts: 22
Registered: ‎07-21-2015
Kudos: 2
Solutions: 2

Re: Controller resetting to Setup Wizard

Another way to ask:

 

Does anyone know where the configuration files for the voip controller are stored? I have a weekly backup of the entire server the controller is running on that i could cherry-pick the config file out of to see if that works. Only problem - i can't find the file or an online resource that points to it. 

 

I dont believe i made a backup from within the maintenance tab of controller so i would need to just restore the actual config file from the server backup.

 

Thank you!

Ubiquiti Employee
Posts: 132
Registered: ‎12-22-2016
Kudos: 36
Solutions: 5

Re: Controller resetting to Setup Wizard

All the config and data should be in db, which is located in /var/lib/unifi-voip/db. Can you please check there?
New Member
Posts: 22
Registered: ‎07-21-2015
Kudos: 2
Solutions: 2

Re: Controller resetting to Setup Wizard

Thank you! This worked - with some adjustments.

 

I'm on mac. What i noticed when i restored the UnifiVoip app from time machine was that in the package contents, the 'data' folder was actually an alias, which pointed to a UnifiVoip folder inside ~/ApplicationSupport

 

Once i restored this folder also from the time machine image everything came back.

 

 

Reply