Reply
New Member
Posts: 11
Registered: ‎01-15-2018

Ringcentral Error #408

Hello --

 

Thanks to your help,I managed to get the controller to work and for the UVP to be adpopted. I setup a Ringcentral account, entered all the login info and it all worked, until it didnt. I spend an hour on the phone with Ringcentral's help desk, they logged into our system, checked all the settings and it all checked out; the issue seems to be with the UVP / controller. 

 

I found one forum entry where someone mentioned to add the user ID number to the extension field. I tried this (as seen in the screengrabs below), but this didnt fix it either.

 

When I restart the phone, it connects to Ringcentral, but than after a while displays the #408 error. 

 

Any ideas to what I am doing wrong?

 

THank you for your help. 

 

Mark 

 

1.jpeg2.jpeg3.jpg4.jpeg5.jpeg

New Member
Posts: 11
Registered: ‎01-15-2018

Re: Ringcentral Error #408

Is there anyone who can help with this #408 error? 

 

Please. 

 

Thank you. 


Mark 

 

New Member
Posts: 13
Registered: ‎02-21-2018

Re: Ringcentral Error #408

@mwebber

 

I'm sorry you are having difficulty, and I do not have an answer for you, but I was also looking at VoIP using the USG --  how did you even get to this VoIP screen page ? 

Ubiquiti Employee
Posts: 768
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: Ringcentral Error #408


@Renique wrote:

@mwebber

 

I'm sorry you are having difficulty, and I do not have an answer for you, but I was also looking at VoIP using the USG --  how did you even get to this VoIP screen page ? 


@Renique  You will need to download the controller and adopt the phones to the controller.

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 13
Registered: ‎02-21-2018

Re: Ringcentral Error #408

@UBNT-JaM

 

Great... but where exactly is that accomplished (or already accomplished)  in https://demo.ubnt.com/ ? 

 

I have a controller downloaded on a VM for my 'test' Unifi AP - and it works - it's green and the whole nine. But I don't see a VoIP section in the settings in the demo or in my standlone controller..

 

 

Ubiquiti Employee
Posts: 768
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: Ringcentral Error #408


@Renique wrote:

@UBNT-JaM

 

Great... but where exactly is that accomplished (or already accomplished)  in https://demo.ubnt.com/ ? 

 

I have a controller downloaded on a VM for my 'test' Unifi AP - and it works - it's green and the whole nine. But I don't see a VoIP section in the settings in the demo or in my standlone controller..

 

 


There's two different controllers... UniFi controller and UniFi VoiP controller.  

 

They're both seperate, you can download the latest controller here:

https://community.ubnt.com/t5/UniFi-VoIP-Blog/UniFi-VoIP-Controller-1-0-6-4-8-3-822-Release-Notes/ba...

 

This will give you global control over the all the phones.  

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 7
Registered: ‎05-09-2018

Re: Ringcentral Error #408

Hi there,

 

We are having the same issue. The phone registers and works but then after a few minutes goes offline with error 408.

 

After a few minutes it goes online again, and then offline with same error. This loop just keep happening over and over.

If we restart the phone it will connect fine and then start the loop of working/not working.

 

I'm using v 5.0.14.660 / 4.8.3822. Followed the settings posted on the Knowledge base.

 

Any idea what could it be?

New Member
Posts: 5
Registered: ‎05-29-2018

Re: Ringcentral Error #408

What are the state timeouts for UDP Other and UDP Stream in your firewall? RingCentral requires a minimum of 300 seconds (5 minutes).

 

See section 6.1 of the following document for details:

https://netstorage.ringcentral.com/guides/network_extended.pdf

 

Ubiquiti Employee
Posts: 768
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: Ringcentral Error #408

Did you change any timeout settings on the phone itself?  I have a ringcentral configured UVP in my lab and I can't replicate this issue.

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 7
Registered: ‎05-09-2018

Re: Ringcentral Error #408

[ Edited ]

We just tried to up the tiemouts as suggested but still have issues.

 

On the phone we have the suggested SIP registration expiry to 60. Attached screenshoots.

 

If we use transport type TCP works fine. If we use UDP fails.

 

Maybe something related to the UK ringcentral servers? When I checked with support they didn't have any issues when using the US ones.

 

We also have another issue on the phones and is that we can't encrypt the phones and that is a requirement of our MDM policy. Really weird!

 

EDIT: We use PFsense as firewall.

Screen Shot 2018-07-09 at 12.56.52.png
Screen Shot 2018-07-09 at 12.56.56.png
Ubiquiti Employee
Posts: 768
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: Ringcentral Error #408

@jordigg  You beat me to it, that was going to be my next question... You might want to call RingCentral and ask them.  I have a USA RingCentral account and it works fine, with no changes, all stock settings.

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 7
Registered: ‎05-09-2018

Re: Ringcentral Error #408

I contacted them and told me they don't have any issues.

We use RingCentral UK with Polycom phones and have no issues. Not sure if those use TCP or UDP now...

We can't get a US account to test without signing up for a standalone US account. Do you have any test details we could use?
Ubiquiti Employee
Posts: 768
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: Ringcentral Error #408

The reason I asked is RingCentral runs different specs for the USA and UK side of things.  

 

Have you tried to reset the phone and readopt it to the controller?  

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 7
Registered: ‎05-09-2018

Re: Ringcentral Error #408

I've tried with 3 different brand new phones. 2x Pro 1x Executive. We can't encrypt any of them and they all fail with UDP Man Sad
Reply