Reply
Highlighted
New Member
Posts: 3
Registered: 3 weeks ago

UVP is registered, but still can't make calls

I'm setting up my new UVP's SIP account on my Deutsche Telekom DSL line. The Telekom hotline hasn't heard of Ubiquiti, so they have no specific suggestions.They told me to use tel.t-online.de as the SIP server.

 

I have configured 3 extensions, and the SIP account is "registered". It's not clear what I should use for my SIP Username and password. Also, I have to associate my 3 telephone numbers with each of the 3 extensions, but it's not clear which parameter to use for this.


VOIP controller version is 1.0.6 and Unifi app version is 5.0.14.660.

 

Who has a better idea than the Deutsche Telekom?

 

Thanks... David

Ext.png
Ubiquiti Employee
Posts: 500
Registered: ‎07-04-2017
Kudos: 100
Solutions: 38

Re: UVP is registered, but still can't make calls

@dhumphrey35  First of all... Welcome!

 

To associate phone numbers to extensions, thats a PBX function.  The VoiP controller isn't a PBX.  It just controls the phones.

 

You will need to get with you telcom provider and ask for more information on your sip account and how to properly register your phones to their server.  Our phone connect to a SIP server like any other standard SIP phone.  So there needs to be some basic information your sip provider should give you besides the server name.

 

Thanks,

Jeff

 

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 3
Registered: 3 weeks ago

Re: UVP is registered, but still can't make calls

[ Edited ]

Hi Jeff,

 

Thanks for the quick reply. Below is the information that the Telekom provides. The problem is that I get different answers for what I should enter as the SIP name and password. Under "Auth Method" it says that if authentification is IP-based, then I even need a username and password, probably because I have already entered them in my USG  under the WAN settings.

 

So what I'm looking for is someone who has configured a UVP with a Deutsche Telekom account. The dealer I bought the phone from is extremely unhelpfu.

 

Thanks... David

 

SIP-ID/Benutzer:Your telephone number
Display name (if you have one):
Your telephone number
Authentifizierungsname/Benutzername:Your E-Mail-Adresse, z. B. ihr-name@t-online.de
Passwort: Password
SIP-Proxy:tel.t-online.de
Registrar:tel.t-online.de
Realm:tel.t-online.de
STUN-Server:stun.t-online.de
Outbound-Proxy:leave empty or also tel.t-online.de

 

Ubiquiti Employee
Posts: 500
Registered: ‎07-04-2017
Kudos: 100
Solutions: 38

Re: UVP is registered, but still can't make calls


@dhumphrey35 wrote:

Hi Jeff,

 

Thanks for the quick reply. Below is the information that the Telekom provides. The problem is that I get different answers for what I should enter as the SIP name and password. Under "Auth Method" it says that if authentification is IP-based, then I even need a username and password, probably because I have already entered them in my USG  under the WAN settings.

 

So what I'm looking for is someone who has configured a UVP with a Deutsche Telekom account. The dealer I bought the phone from is extremely unhelpfu.

 

Thanks... David

 

SIP-ID/Benutzer: Your telephone number
Display name (if you have one):
Your telephone number
Authentifizierungsname/Benutzername: Your E-Mail-Adresse, z. B. ihr-name@t-online.de
Passwort:  Password
SIP-Proxy: tel.t-online.de
Registrar: tel.t-online.de
Realm: tel.t-online.de
STUN-Server: stun.t-online.de
Outbound-Proxy: leave empty or also tel.t-online.de

 


Awesome - Thanks for the info there...

 

SIP-ID would go in the SIP username in the controller.  Password would do into Password.  SIP Proxy is the server.  if you drop down the advance menu, you can enter the outbound proxy.  

 

You can goto global settings and enter in the STUN server there.  

 

I would change the authenication method to user based.  

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

New Member
Posts: 3
Registered: 3 weeks ago

Re: UVP is registered, but still can't make calls

Thanks again, Jeff.

 

When I set authentification to IP-based, the status of my SIP account changes to "registered". When I go back to user-based, "Registrations failed (error #403)" appears on the phone. 

 

I've tried every imaginable combination of SIP parameters and nothing works. Somehow I have to let the Telekom know which telephone numbers the phone should react to, so there must be some trick to this by stuffing the numbers into a parameter, but no one - not Ubiquiti nor the Telekom nor the dealer I bought the phone from - seems willing to reveal this trick to me.

 

My conclusion is that this phone is not useable here in Germany. I am going to return it to the dealer and ask them to recommend an IP phone with which they have experience.

 

Cheers,  David

Reply