Reply
Member
Posts: 302
Registered: ‎01-22-2014
Kudos: 39
Solutions: 14

100% Utilization on 5Ghz

I'm having an issue where two of my radios are sitting at 100% utilization on their 5Ghz radios. At the moment there are a few users on the 2.4Ghz but none on the 5Ghz and even when there are no users it still sits at 100%.

 

Changing the DFS channel makes no differece (don't get me started on radar, we are sandwiched between a port and an army base aanother thread is to be opened on this) so this is an outdoor installation. Note there is no issue on the airMax devices providing the backbone.

 

I've turned the radios off and on. Rebooted the whole device to no effect. The radio does not even change to DFS waiting on a reboot.

 

Capture.PNGCapture2.PNG

Senior Member
Posts: 23,504
Registered: ‎08-04-2017
Kudos: 4460
Solutions: 1155

Re: 100% Utilization on 5Ghz

Hello @Ragarath,

 

Have you ran a wifi analyzer?

Have you tried a non DFS channels?

 

What firmware version are you on?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Member
Posts: 302
Registered: ‎01-22-2014
Kudos: 39
Solutions: 14

Re: 100% Utilization on 5Ghz

I'm running FW version 4.0.21.9965 on the Mesh Pro's.

 

There are 50 AP's across the site and as mentioned they are outdoor. I cannot run them in non DFS mode due to the law and the local radar.

 

Running the RF Environment annalyser on the two problematic AP's (there are 50 on site working fine) shows channel utilization as I would expect.

Senior Member
Posts: 23,504
Registered: ‎08-04-2017
Kudos: 4460
Solutions: 1155

Re: 100% Utilization on 5Ghz

Hello @Ragarath,


Try swapping UAPs and see if you have the same issues.

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Member
Posts: 302
Registered: ‎01-22-2014
Kudos: 39
Solutions: 14

Re: 100% Utilization on 5Ghz

Will do, not easy access unfortunately so will be a few days before I can try.

Senior Member
Posts: 23,504
Registered: ‎08-04-2017
Kudos: 4460
Solutions: 1155

Re: 100% Utilization on 5Ghz

Hello @Ragarath,

 

No problem, keep me posted.

RMA the UAP if that doesn't help..

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply