Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
New Member
Posts: 2
Registered: ‎05-01-2018

2/3 APs Won't power on after Firmware Upgrade

I have 3 UniFI AP-AC-Lite APs and upgraded the firmware from 3.9.42.9152 to 4.0.21.9965.  First one went fine.  The next two showed disconnected after the upgrade and now won't turn on at all.  Can't SSH into it.  No power light after unplugging and plugging back in.  They're connected using the included POE injectors.  Any ideas on what happened an how to fix it?

Ubiquiti Employee
Posts: 536
Registered: ‎04-03-2017
Kudos: 207
Solutions: 9

Re: 2/3 APs Won't power on after Firmware Upgrade

Hi @mdschertz 

 

Thanks for the post.

 

Can you attempt to give THIS a try and let me know how it goes?

 

 

Thanks,

David S


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

New Member
Posts: 2
Registered: ‎05-01-2018

Re: 2/3 APs Won't power on after Firmware Upgrade

No luck.  No LED light at all on either one.  Tried a known good ethernet cable as well.

Ubiquiti Employee
Posts: 536
Registered: ‎04-03-2017
Kudos: 207
Solutions: 9

Re: 2/3 APs Won't power on after Firmware Upgrade

Hi @mdschertz 

 

Thanks for proding the update. Will reach out to you directly.

 

Thanks,

David S


UBNT_Alternate_Logo.png

Ubiquiti Networks Enterprise Team

Check out our ever-evolving Help Center for answers to many common questions!

FREE UBWA Student Guide-Great RF Primer!

FREE UBRSS Student Guide-Great Intro to Routing & Switching!

Having connectivity issues? See: UniFi Debugging Intermittent Connectivity Issues on your UAP

Learn How to Establish a Connection Using SSH Here

New Member
Posts: 1
Registered: ‎02-24-2017

Re: 2/3 APs Won't power on after Firmware Upgrade

Hello there, have the same issue. Upgraded succesfully 1 of 2 APs, but the second one is disconnected. Diod doesnt light at all and ap doesnt react to plug/unplug even the reset button. Any suggestions?

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: 2/3 APs Won't power on after Firmware Upgrade

Hello @rendekt,

 

What UAP model is it?

What is the MAC address of the unit?
What is the datecode?
What firmware was previously installed?
What firmware version did it upgrade to?
Controller version?
Was auto upgrades turned on?
Did you press the upgrade button in the controller or did you upgrade via CLI?
Was it POE+ powered or 24v?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 3
Registered: 3 weeks ago

Re: 2/3 APs Won't power on after Firmware Upgrade

Same issue I have a brand new 24 port switch that was previously on 3.7 I upgraded it to 4.0 and now states disconnected. When I rebooted the device no power lights are active th switch appears completely dead.

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: 2/3 APs Won't power on after Firmware Upgrade

[ Edited ]

Hello @greent,

 

What exact firmware version did you upgrade too?

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 3
Registered: 3 weeks ago

Re: 2/3 APs Won't power on after Firmware Upgrade

Does this work with the switch because my issue is not an access point. I upgraded the switch firmware to UniFi firmware 4.0.42 for UniFi Switch

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: 2/3 APs Won't power on after Firmware Upgrade

Hello @greent,

 

So your switch died after a upgrade?

No LEDs at all? No fan spin?

 

 

Regards,
Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 3
Registered: 3 weeks ago

Re: 2/3 APs Won't power on after Firmware Upgrade

The fan is spinning but no led lights present after the upgrade. Do you think I can console into it? The factory reset won't even work.

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: 2/3 APs Won't power on after Firmware Upgrade

Hello @greent,

 

You can try... RMA it if it’s still under warrenty.

 

 

Regards,

Glenn R.

 

CC @UBNT-JaM 

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 1
Registered: ‎01-17-2017

Re: 2/3 APs Won't power on after Firmware Upgrade

Same happened to me today. I have two AP's (a AC-Pro and a AC-LR

 

They were both on 3.9.42.9152 and initiated a rolling upgrade from the controller UI (controller version 5.8.24 running on Linux (remotely)

 
The AC-Pro did well and is now running smoothly on 4.0.21.9965.
The AC-LR however did not come up again after the update and when disconnecting the cable the unit also doesn't light up anymore. I tried getting into TFTP mode, but no success (LED does not start blinking, even after waiting 30 seconds). Here are the answers to the questions you asked someone else in this topic:

 

What UAP model is it?

AC-LR

What is the MAC address of the unit?

80:2a:a8:96:8d:6a
What is the datecode?

1626G

What firmware was previously installed?

3.9.42.9152
What firmware version did it upgrade to?

4.0.21.9965
Controller version?

5.8.24
Was auto upgrades turned on?

No
Did you press the upgrade button in the controller or did you upgrade via CLI?
On the controller (rolling upgrade)

Senior Member
Posts: 25,956
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1288

Re: 2/3 APs Won't power on after Firmware Upgrade

Hello @tacoscargo,

 

RMA the UAP and send the RMA number to @UBNT-JaM via a PM.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply