Reply
New Member
Posts: 21
Registered: ‎01-03-2019
Kudos: 1

400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

I have 400MB down from Spectrum, but am only getting ~100-105 down when I connect to AC wireless.

 

When I connect my Mac directly to cable modem, I get 400-500 down.

 

Setup is:

Modem --> USG --> Ubiquiti POE Switch --> AC Pro

 

Is it USG slowing things down? (I do not have IPS enabled)

 

It shows Gigabit connection to each device on the switch...

Senior Member
Posts: 23,509
Registered: ‎08-04-2017
Kudos: 4461
Solutions: 1156

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

Hello @techiemd,

 

Welcome to the community!

 

What speeds are you seeing when wired into the USW?

Do you have IPS/IDS turned on?

Do you have DPI turned on?

Do you have smart queues turned on?

 

Could you post your system config?

Settings > Maintenance > Support Info > Show System Config

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 21
Registered: ‎01-03-2019
Kudos: 1

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

[ Edited ]

Here is the config.

I redacted my network names

 

 

systemConfig.png

 

 

I know I don't have IPS enabled. I haven't added any Smart Queues or DPI.. so unless they are enabled by default, they wouldn't be enabled. This is a new setup within last month or so

Senior Member
Posts: 2,879
Registered: ‎01-29-2015
Kudos: 468
Solutions: 121

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

Well, you haven't fine-tuned your radios. You should use something like Wifi Analyzer or the built-in tools in the controller to do an analysis then put the radios on the best channels available, without overlapping them. I see several overlapped channels, although on the one AP you have on "Wireless" (meshed) this is normal and the 5ghz radio on it should stay on Auto. The 2.4 still needs to be set manually on it though.

 

Next, if your device supports it, you can set the 5ghz radios to VHT80. This will (on paper) double your speed on those devices that support it.

 

 

Senior Member
Posts: 23,509
Registered: ‎08-04-2017
Kudos: 4461
Solutions: 1156

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

Hello @techiemd,


Disable the Uplink Connectivity Monitor

Settings > Site > Uplink Connectivity Monitor

 

Also make sure the Auto-Optimize Network feature is turned off.

Settings > Site > Auto-Optimize Network

 

Use VHT80 and apply the radio settings listed below. ( try using different channels per UAP )

Devices > UAP > Config > Radios

 

2.4 GHz
Channel width: HT20
Chanel: 1/6/11 | Choose one of these channels, a RF scan will help you choose the most clean one.
Transmit Power: Low ( Medium )


5GHz
Channel width: VHT40 | Optional VHT80/VHT160 might decrease wireless stability
Chanel: 36/44 | Optional (149/157) Choose one of these channels, a RF scan will help you choose the most clean one. Avoid using DFS Channels
Transmit Power: Medium ( High )

 

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 21
Registered: ‎01-03-2019
Kudos: 1

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

Thanks!  Most of these suggestions worked.

I changed to VHT80, and set channels so not auto and not overlapping.

Now speeds closer to 275MB over WiFi

 

One thing that BROKE my AC LR being used as a Mesh (without hardwire into it, but it goes into a switch and provides connectivity to 2 POE cameras).  Took me a while to figure out what broke and it was disabling the Uplink Connectivity Monitor.  So, don't disable that!

Senior Member
Posts: 23,509
Registered: ‎08-04-2017
Kudos: 4461
Solutions: 1156

Re: 400MB down from Spectrum but only 100MB when on WiFi. Is it USG?

Hello @techiemd,

 

Yeah the Uplink Connectivity Monitor is required for wireless uplinks, your config didn’t show any wireless uplinks sorry!

 

~300Mbps is not bad for an AC LR

 

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply