Reply
Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

5.5.24 Controller - disconnected clients showing as connected

[ Edited ]

Hello,

 

since the upgrade to 5.5.24 my controller keeps disconnected clients listed as connected. Is this a feature or bug?

 

 

New Member
Posts: 7
Registered: ‎06-12-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

I have the same problem. 

 

I run a FreeWifi in my town and at a normal day I had 2-3 guest (at the same time) and 70-80 guest within 24h.

After the upgrade to 5.5.24 I looked at the counter (for guest devices) and thought WTF ....130 guests at the same time? Is there a crowd of people outside...whats happend?

New Member
Posts: 7
Registered: ‎06-12-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

No one else here who has this problem? I can only empty the list of clients by restarting the controller.

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

apparently we are the only two having this issue, I bet there would be more complaints... I see my iPhone and laptop connected at home while at work 80km far away... How can we fix that?

 

@UBNT-MikeD 

Member
Posts: 182
Registered: ‎01-25-2017
Kudos: 45
Solutions: 14

Re: 5.5.24 Controller - disconnected clients showing as connected

  No you aren't the only ones and it happens with 5.5.20 as well and rebooting the controller seems to be the only fix for now.

 

KuoH

 


@lucky79 wrote:

apparently we are the only two having this issue, I bet there would be more complaints... I see my iPhone and laptop connected at home while at work 80km far away... How can we fix that?


 

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

Hmm, I havent seen that on 5.5.20, it has appeared after the upgrade to 5.5.24... 

New Member
Posts: 7
Registered: ‎06-12-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected


@lucky79 wrote:

Hmm, I havent seen that on 5.5.20, it has appeared after the upgrade to 5.5.24... 


exactly the same happened with my environment

Member
Posts: 182
Registered: ‎01-25-2017
Kudos: 45
Solutions: 14

Re: 5.5.24 Controller - disconnected clients showing as connected

  We have multipe 5.5.20 sites where this is happening and one site has only 2 very low use APs, less than 5 connected devices per day, which if left unchecked for a few days will report 30-60+ connected users.  This site has only a UAP-Outdoor and Outdoor+, but we're seeing the same behavior at other sites with mixtures of AP Mesh, Mesh Pro and UAP-AC-Pros.  Our sites which are still on 5.4.15 and older, the oldest being 5.2.7, don't exhibit this behavior at all.

 

KuoH

 


@lucky79 wrote:

Hmm, I havent seen that on 5.5.20, it has appeared after the upgrade to 5.5.24... 


 

Ubiquiti Employee
Posts: 620
Registered: ‎10-04-2015
Kudos: 767
Solutions: 41
Contributions: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

Thanks for posting- we're looking into this. Has anyone tested on 5.6.16 to see if the issue persists on this version as well?

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team

Check out our ever-evolving Help Center for answers to many common questions!

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

Haven't tested as it's a production system with many sites. But will test if you're interested, running on a VM so can revert to a snapshot after the test.

New Member
Posts: 3
Registered: ‎10-19-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

I am also having this problem.

I upgraded the firmware on two APs to see if it help, but it had no effect.

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

Upgrade to 5.6.19 Stable Candidate has fixed the problem

New Member
Posts: 3
Registered: ‎10-19-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected


@lucky79 wrote:

Upgrade to 5.6.19 Stable Candidate has fixed the problem


Not for me. No one in the building and i still have 171 connected clients.

New Member
Posts: 7
Registered: ‎06-12-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

I upgraded to 5.6.19 Stable and it has fixed the problem. 

...but I will go back to v5.5.x if the problem is fixed there.

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

5.6.22 - problem appeared again Man Sad

New Member
Posts: 1
Registered: ‎11-23-2017

Re: 5.5.24 Controller - disconnected clients showing as connected

I'm on 5.6.22 and I'm also seeing the same issue. I can power down a wlan device and it will still show up in the controller as a connected client.

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

Well its a little bit strange to me, I have updated the OS (debian wheezy, 7.11), rebooted and its not happening again Smiley Very Happy

Member
Posts: 182
Registered: ‎01-25-2017
Kudos: 45
Solutions: 14

Re: 5.5.24 Controller - disconnected clients showing as connected

  How long it takes before the problem remainfests after a reboot seems to be random.  It doesn't happen all the time or with all our sites, but it does still happen even with 5.6.22.

 

KuoH

 


@lucky79 wrote:

Well its a little bit strange to me, I have updated the OS (debian wheezy, 7.11), rebooted and its not happening again Smiley Very Happy


 

Emerging Member
Posts: 115
Registered: ‎01-10-2014
Kudos: 45
Solutions: 2

Re: 5.5.24 Controller - disconnected clients showing as connected

hmm, sounds logic, so it seems its still broken. Worse thing is that my controller seems to stop responding on https and java is stuck on 100% cpu... restarting the service or server fixes it for some time until it happens again... 

New Member
Posts: 3
Registered: ‎11-29-2017
Kudos: 1

Re: 5.5.24 Controller - disconnected clients showing as connected

Hi all. 

 

Same problem here with 5.6.22.

 

The controller is running on a Debian 9 (stretch) and the APs are UAP PRO with 3.9.3.7537 firmware version. 

 

I have to reboot the system to have the right count of clients. Smiley Sad

 

 

Reply