Reply
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1
Accepted Solution

AC Lite 5GHz. Fault?

I'm having an ongoing issue with my Lite in which certain devices cannot traverse any traffic when connected to a 5GHz signal.

I have a Roku Streaming stick+ which works when connecting to a forced 2.4GHz on the Lite and also connects to 5GHz on other routers/APs, but not 5GHz on the Lite.

I also had this issue previously with my iPad in which when it connected 5G it worked until the iPad disconnected when locked (a seperate issue that I have delt with) but upon waking would not traverse any traffic, at least to the internet.

Originally I thought this was an issue with the iPad since this behavior stopped after resetting the iPad.

 

Things I have tried:

Factory reset UAP

UAP running latest firmware

Resetting Roku stick

Pretty sure I've tried changing the channel but the 5GHz environment isn't that busy anyway.

 

Is this a fault with the unit?


Accepted Solutions
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

[ Edited ]

I have done some more fiddling around, moving channels etc.  Looks like the issue is RF related after all.

The problematic channel seems to be 44.  I tried moving my TP LINK router to this and the same issues became evident and moving the UAP to 36 seems to resolve this. In fact, any channel other than 44 seems to work.

 

The plot thickens

 

I’m not sure what could be causing interference on that channel unless it’s a hardware fault with the Roku itself, but then I’ve had this issue before.

 

Thanks for your advice!

i thought I had been fairly comprehensive in my testing. Obviously not.

View solution in original post


All Replies
Regular Member
Posts: 715
Registered: ‎06-27-2008
Kudos: 147
Solutions: 3

Re: AC Lite 5GHz. Fault?

Been having similar issues with Apple devices on 5GHz, works fine on 2.4GHz.

Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

Could you post your system config?

Settings > Maintenance > Support Info > Show System Config

 

Have you tried creating a seperate SSID for 5GHz?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

My configurations is SSID1 on both bands and SSID2 on 5GHz only. 

Works on neither, creating a seperate 2.4G works but negates the benefit of having 5G.

 

 

Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

Are you able to the the 5GHz channel at all?

How far away are you from the UAP?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

[ Edited ]

I can access it on most devices.  At the moment, the problem seems to be limited to the Roku stick but as I said previously I have had issues with some Apple devices.

 

I am accessing it from my bedroom adjacent to the AP which is in the hallway/landing just outside. 


@AmazedMender16 wrote:

Hello @thisisajm,

 

Are you able to the the 5GHz channel at all?

How far away are you from the UAP?

 

 

Regards,

Glenn R.


 

New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

Capture1.PNG

Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

Do the devices that don’t connect, connect fine on different networks? ( 5GHz ofcourse )

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

Please disable Band Steering

Devices > UAP > Config > Band Steering

 

Could you apply the following Radio Settings?

Devices > UAP > Config > Radios

 

2.4 GHz

Channel width: HT20

Chanel: 1/6/11 | Choose one of these channels, a RF scan will help you choose the most clean one.

Transmit Power: Low/Medium

 

5GHz

Channel width: VHT40 | Optional VHT80 might decrease wireless stability

Chanel: 36/44 | Optional (149/157) Choose one of these channels, a RF scan will help you choose the most clean one. Avoid using DFS Channels

Transmit Power: Medium/High

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?


@AmazedMender16 wrote:

Hello @thisisajm,

 

Please disable Band Steering

Devices > UAP > Config > Band Steering

 

Could you apply the following Radio Settings?

Devices > UAP > Config > Radios

 

2.4 GHz

Channel width: HT20

Chanel: 1/6/11 | Choose one of these channels, a RF scan will help you choose the most clean one.

Transmit Power: Low/Medium

 

5GHz

Channel width: VHT40 | Optional VHT80 might decrease wireless stability

Chanel: 36/44 | Optional (149/157) Choose one of these channels, a RF scan will help you choose the most clean one. Avoid using DFS Channels

Transmit Power: Medium/High

 

 

Regards,

Glenn R.


Does appear to already be set to those.

Currently the channel is set automatically will set a manual channel for testing purposes.  

Band steering disabled.

Capture2.PNG

New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

Just tried it again with the new settings.

 

Still having the same issue though.

 

This is how Netflix appears when connected to Unifi.

DSC_0470.JPGNetflix on UAP-5G

This is how Netflix appears when connected to TP LINK.  

Bear in mind this is a weak 5GHz signal and still manages HD.

DSC_0471.JPGNetflix on TPLINK 5G

Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

What is the signal strength of the TV?

Could you post your updated system config?

 

The pictures are not taken at the same location..

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 7
Registered: ‎11-29-2017
Solutions: 1

Re: AC Lite 5GHz. Fault?

[ Edited ]

I have done some more fiddling around, moving channels etc.  Looks like the issue is RF related after all.

The problematic channel seems to be 44.  I tried moving my TP LINK router to this and the same issues became evident and moving the UAP to 36 seems to resolve this. In fact, any channel other than 44 seems to work.

 

The plot thickens

 

I’m not sure what could be causing interference on that channel unless it’s a hardware fault with the Roku itself, but then I’ve had this issue before.

 

Thanks for your advice!

i thought I had been fairly comprehensive in my testing. Obviously not.

Highlighted
Senior Member
Posts: 23,988
Registered: ‎08-04-2017
Kudos: 4540
Solutions: 1182

Re: AC Lite 5GHz. Fault?

Hello @thisisajm,

 

Strange but glad you found the solution Man Happy

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply