Reply
New Member
Posts: 9
Registered: ‎03-11-2019

AP's Status going Disconnected

[ Edited ]

I have a CloudKey and 4 AP's

One AP seems to be fine but the status on the other 3 periodically (about once a week) will go Disconnected (not all three at the same time, just one at a time).

The devices using that AP then wont have network access, so they are seemingly still connecting to the disconnected AP and it's its not down all together.

I'll unplug the AP's PoE cable from the switch port and plug it back in, to restart the AP then when it comes back up the status will be Connected again.

 

Any suggestions what could be causing this?

Thanks.

Ubiquiti Employee
Posts: 245
Registered: ‎10-15-2018
Kudos: 32
Solutions: 19

Re: AP's Status going Disconnected

@MB13977 Are the switchports still showing activity when the APs disconnect from the Controller?

 

Are you able to ping out from the AP when they disconnect?


Are there any logs from your switch that you can provide?

Jonathan See | UniFi Support
Senior Member
Posts: 23,521
Registered: ‎08-04-2017
Kudos: 4465
Solutions: 1156

Re: AP's Status going Disconnected

[ Edited ]

Hello @MB13977,

 

Welcome to the community!

 

Are you able to ping the UAPs?

Does the LED stay on?

Is there any activity on the switchport that the UAP is connected on?

Are you able to SSH into the UAP?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

Thanks for the quick replies guys.

I'll check those things next time it happens and come back to you with the answers.

It's a UniFi Switch 8 POE-150W and it's the first UniFi switch I've used so I'm not that familiar with it to be honest. Are you able to tell me where to find the logs you've asked for.

 

Thanks again guys.

Senior Member
Posts: 23,521
Registered: ‎08-04-2017
Kudos: 4465
Solutions: 1156

Re: AP's Status going Disconnected

Hello @MB13977,


You can follow this article for the logs.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

So it happened to one of my AP's this morning and while it was in a dissconnected state I wasn't able to ping it and the light on the AP was still solid blue.

I didn't have the SSH information to hand so I just restarted the AP to get it back online as the users in that room were moaning.

 

I've got my SSH details to hand now so will try that next time it happens.

I tested the SSH logins to make sure they worked ready for when it happens and I noticed the time on AP's is correct but not on the switch, which will make the log difficult to read. I've got default NTP configured on the CloudKey so the AP's and switch should get it's time from those settings.

Do you you know the CLI command for the Switch 8 for me to check the NTP status and enable it if it's not enabled?

 

Thanks.

Senior Member
Posts: 23,521
Registered: ‎08-04-2017
Kudos: 4465
Solutions: 1156

Re: AP's Status going Disconnected

Hello @MB13977,


Take a look at the running config, you can also run DATE.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

I tried running DATE but it just shows the current date/time on the switch which is incorect

If I press tab it brings me up a list of commands and I notice there's a NTPclient and if I run NTPclient ? it gives me a list of switches but sure what switch to use just to enable NTP client.

 

Thanks.

New Member
Posts: 16
Registered: ‎02-15-2017
Kudos: 3
Solutions: 1

Re: AP's Status going Disconnected

similar problem. i have i AP-AC Lite, status is disconnected, but all wifi device working great.

How can i get back online the AP?

Thanks

New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

 


@mlupieri wrote:

similar problem. i have i AP-AC Lite, status is disconnected, but all wifi device working great.

How can i get back online the AP?

Thanks


I just restarted the AP but pulling its power then pluging it back in.
Mine use PoE so I just unplugged the ethernet cable at the switch end as that more accessable then the AP end. Restarting the swicth port via the swich UI will probabaly work as well as long at the AP is PoE.

New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

so if I run cat /tmp/running.cfg thats shows me teh running config of the switch and in there I see ntpclient is enabled and shows:

 

# ntpclient
ntpclient.status=enabled
ntpclient.1.status=enabled
ntpclient.1.server=0.ubnt.pool.ntp.org
ntpclient.2.status=enabled
ntpclient.2.server=1.ubnt.pool.ntp.org
ntpclient.3.status=enabled
ntpclient.3.server=2.ubnt.pool.ntp.org
ntpclient.4.status=enabled
ntpclient.4.server=3.ubnt.pool.ntp.org

 

So I'm not sure why the time is wrong on th eswitch but correct on the AP's.

Getting to grips with this UniFi switch a bit now. I could do with a commend reffernce, I can find one for the EdgeSwitch but not the Switch 8 and they dont appear to be the same command set.

New Member
Posts: 9
Registered: ‎03-11-2019

Re: AP's Status going Disconnected

The gateway on my UniFi Switch 8 had a typo in. I corrected it and NTP corrected the time.

Reply