Reply
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@MEM223 will you ssh into the AP that you are experiencing post the result of: 

cat /var/log/messages | grep 'node.*tagged'

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@generatorlabs can you do the same as ^^?

 

ssh into the AP that you are experiencing post the result of: 

cat /var/log/messages | grep 'node.*tagged'

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

[ Edited ]

Also @MEM223 and @generatorlabs, do you have your guest portal turned on?  Note that you can enable guest mode with or without having the guest portal on.

 

Check by going to Settings->Guest Control and  seeing if the Enable Guest Portal box is checked.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 40
Registered: ‎08-20-2016
Kudos: 12
Solutions: 1

Re: Bandwidth limits on a group NOT working

[ Edited ]

@UBNT-BenBuckley,

 

Guest Portal is disabled.  I PM'd you the results of the command.  Please let me know if you didn't get them.

UBNT Support also has a copy of my backup file.  I can provide the ticket number if required.

Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working

[ Edited ]

@UBNT-BenBuckley wrote:

@generatorlabs can you do the same as ^^?

 

ssh into the AP that you are experiencing post the result of: 

cat /var/log/messages | grep 'node.*tagged'


 

The PC I am currently typing this message on is joined to the SSID with a limited bandidth group tied to it.

I joined this SSID, SSH'd into the same AP I was connected to and gathered the output below.

I had to split the message into two parts in order for the submission to fit into the limited space allowed by the forum.

 

Spoiler

BusyBox v1.19.4 (2016-12-06 21:06:23 PST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

BZ.v3.7.29# cat /var/log/messages | grep 'node.*tagged'
Jan 4 17:08:46 1stFloorAdmin kern.alert kernel: [970840.210000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:09:02 1stFloorAdmin kern.alert kernel: [970856.010000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:09:18 1stFloorAdmin kern.alert kernel: [970872.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:09:34 1stFloorAdmin kern.alert kernel: [970888.410000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:09:51 1stFloorAdmin kern.alert kernel: [970905.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:10:07 1stFloorAdmin kern.alert kernel: [970921.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:10:23 1stFloorAdmin kern.alert kernel: [970937.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:10:40 1stFloorAdmin kern.alert kernel: [970954.220000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:10:56 1stFloorAdmin kern.alert kernel: [970970.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:11:12 1stFloorAdmin kern.alert kernel: [970986.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:11:28 1stFloorAdmin kern.alert kernel: [971002.430000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:11:45 1stFloorAdmin kern.alert kernel: [971019.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:12:00 1stFloorAdmin kern.alert kernel: [971034.840000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:12:06 1stFloorAdmin kern.alert kernel: [971040.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:12:17 1stFloorAdmin kern.alert kernel: [971051.450000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:12:22 1stFloorAdmin kern.alert kernel: [971056.570000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:61:71:60:5e:e9 has been tagged non rate-limiting
Jan 4 17:12:29 1stFloorAdmin kern.alert kernel: [971063.490000] ieee80211_ioctl_set_ratelimit: node with ni_associd 1 and MAC 00:61:71:60:5e:e9 has been tagged non rate-limiting
Jan 4 17:12:33 1stFloorAdmin kern.alert kernel: [971067.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:12:34 1stFloorAdmin kern.alert kernel: [971068.090000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:61:71:60:5e:e9 has been tagged non rate-limiting
Jan 4 17:12:41 1stFloorAdmin kern.alert kernel: [971075.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:61:71:60:5e:e9 has been tagged non rate-limiting
Jan 4 17:12:45 1stFloorAdmin kern.alert kernel: [971079.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:61:71:60:5e:e9 has been tagged non rate-limiting
Jan 4 17:12:49 1stFloorAdmin kern.alert kernel: [971083.860000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:13:05 1stFloorAdmin kern.alert kernel: [971099.660000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:13:22 1stFloorAdmin kern.alert kernel: [971116.310000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:13:38 1stFloorAdmin kern.alert kernel: [971132.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:13:52 1stFloorAdmin kern.alert kernel: [971146.080000] ieee80211_ioctl_set_ratelimit: node with ni_associd 3 and MAC fc:db:b3:01:90:8d has been tagged non rate-limiting
Jan 4 17:13:54 1stFloorAdmin kern.alert kernel: [971148.660000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:14:10 1stFloorAdmin kern.alert kernel: [971164.850000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:14:26 1stFloorAdmin kern.alert kernel: [971180.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:14:43 1stFloorAdmin kern.alert kernel: [971197.410000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:14:59 1stFloorAdmin kern.alert kernel: [971213.200000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:15:15 1stFloorAdmin kern.alert kernel: [971229.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:15:31 1stFloorAdmin kern.alert kernel: [971245.610000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:15:48 1stFloorAdmin kern.alert kernel: [971262.220000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:16:04 1stFloorAdmin kern.alert kernel: [971278.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:16:20 1stFloorAdmin kern.alert kernel: [971294.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:16:36 1stFloorAdmin kern.alert kernel: [971310.430000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:16:53 1stFloorAdmin kern.alert kernel: [971327.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:17:08 1stFloorAdmin kern.alert kernel: [971342.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:17:25 1stFloorAdmin kern.alert kernel: [971359.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:17:41 1stFloorAdmin kern.alert kernel: [971375.230000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:17:57 1stFloorAdmin kern.alert kernel: [971391.840000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:18:14 1stFloorAdmin kern.alert kernel: [971408.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:18:30 1stFloorAdmin kern.alert kernel: [971424.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:18:46 1stFloorAdmin kern.alert kernel: [971440.460000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:19:02 1stFloorAdmin kern.alert kernel: [971456.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:19:18 1stFloorAdmin kern.alert kernel: [971472.860000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:19:34 1stFloorAdmin kern.alert kernel: [971488.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:19:51 1stFloorAdmin kern.alert kernel: [971505.260000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:20:07 1stFloorAdmin kern.alert kernel: [971521.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:20:23 1stFloorAdmin kern.alert kernel: [971537.140000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:20:23 1stFloorAdmin kern.alert kernel: [971537.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 5 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:20:39 1stFloorAdmin kern.alert kernel: [971553.430000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:20:56 1stFloorAdmin kern.alert kernel: [971570.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:21:11 1stFloorAdmin kern.alert kernel: [971585.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:21:28 1stFloorAdmin kern.alert kernel: [971602.450000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:21:44 1stFloorAdmin kern.alert kernel: [971618.250000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:22:00 1stFloorAdmin kern.alert kernel: [971634.860000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:22:17 1stFloorAdmin kern.alert kernel: [971651.470000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:22:33 1stFloorAdmin kern.alert kernel: [971667.280000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:22:50 1stFloorAdmin kern.alert kernel: [971684.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:23:05 1stFloorAdmin kern.alert kernel: [971699.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:23:22 1stFloorAdmin kern.alert kernel: [971716.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:23:38 1stFloorAdmin kern.alert kernel: [971732.200000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:23:42 1stFloorAdmin kern.alert kernel: [971736.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:23:54 1stFloorAdmin kern.alert kernel: [971748.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:24:10 1stFloorAdmin kern.alert kernel: [971764.600000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:24:27 1stFloorAdmin kern.alert kernel: [971781.210000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:24:43 1stFloorAdmin kern.alert kernel: [971797.010000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:24:59 1stFloorAdmin kern.alert kernel: [971813.620000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:25:15 1stFloorAdmin kern.alert kernel: [971829.400000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:25:32 1stFloorAdmin kern.alert kernel: [971846.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:25:47 1stFloorAdmin kern.alert kernel: [971861.800000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:26:04 1stFloorAdmin kern.alert kernel: [971878.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:26:20 1stFloorAdmin kern.alert kernel: [971894.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:26:36 1stFloorAdmin kern.alert kernel: [971910.610000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:26:53 1stFloorAdmin kern.alert kernel: [971927.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:27:08 1stFloorAdmin kern.alert kernel: [971942.830000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:27:25 1stFloorAdmin kern.alert kernel: [971959.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:27:41 1stFloorAdmin kern.alert kernel: [971975.230000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:27:57 1stFloorAdmin kern.alert kernel: [971991.840000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:28:13 1stFloorAdmin kern.alert kernel: [972007.620000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:28:30 1stFloorAdmin kern.alert kernel: [972024.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:28:46 1stFloorAdmin kern.alert kernel: [972040.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:29:02 1stFloorAdmin kern.alert kernel: [972056.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:29:18 1stFloorAdmin kern.alert kernel: [972072.470000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting

Edited by @UBNT-BenBuckley as per the tips here: https://community.ubnt.com/t5/UniFi-Wireless/Request-debug-support-like-this/td-p/1563279/jump-to/fi...

Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working

[ Edited ]

Here is part two:

 

Spoiler
Jan 4 17:29:35 1stFloorAdmin kern.alert kernel: [972089.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:29:50 1stFloorAdmin kern.alert kernel: [972104.830000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:30:07 1stFloorAdmin kern.alert kernel: [972121.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:30:24 1stFloorAdmin kern.alert kernel: [972138.050000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:30:39 1stFloorAdmin kern.alert kernel: [972153.840000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:30:56 1stFloorAdmin kern.alert kernel: [972170.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:31:12 1stFloorAdmin kern.alert kernel: [972186.410000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:31:29 1stFloorAdmin kern.alert kernel: [972203.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:31:44 1stFloorAdmin kern.alert kernel: [972218.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:31:54 1stFloorAdmin kern.alert kernel: [972228.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:32:01 1stFloorAdmin kern.alert kernel: [972235.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:32:17 1stFloorAdmin kern.alert kernel: [972251.220000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:32:33 1stFloorAdmin kern.alert kernel: [972267.840000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:32:49 1stFloorAdmin kern.alert kernel: [972283.620000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:33:06 1stFloorAdmin kern.alert kernel: [972300.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:33:22 1stFloorAdmin kern.alert kernel: [972316.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:33:38 1stFloorAdmin kern.alert kernel: [972332.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:33:54 1stFloorAdmin kern.alert kernel: [972348.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:34:11 1stFloorAdmin kern.alert kernel: [972365.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:34:27 1stFloorAdmin kern.alert kernel: [972381.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:34:43 1stFloorAdmin kern.alert kernel: [972397.230000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:34:59 1stFloorAdmin kern.alert kernel: [972413.660000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:35:15 1stFloorAdmin kern.alert kernel: [972429.450000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:35:32 1stFloorAdmin kern.alert kernel: [972446.070000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:35:47 1stFloorAdmin kern.alert kernel: [972461.870000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:36:00 1stFloorAdmin kern.alert kernel: [972474.450000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:36:04 1stFloorAdmin kern.alert kernel: [972478.480000] ieee80211_ioctl_set_ratelimit: node with ni_associd 5 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:36:20 1stFloorAdmin kern.alert kernel: [972494.280000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:36:36 1stFloorAdmin kern.alert kernel: [972510.890000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:36:52 1stFloorAdmin kern.alert kernel: [972526.680000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:37:09 1stFloorAdmin kern.alert kernel: [972543.290000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:37:25 1stFloorAdmin kern.alert kernel: [972559.090000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:37:41 1stFloorAdmin kern.alert kernel: [972575.710000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:37:57 1stFloorAdmin kern.alert kernel: [972591.510000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:38:14 1stFloorAdmin kern.alert kernel: [972608.120000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:38:30 1stFloorAdmin kern.alert kernel: [972624.730000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:38:46 1stFloorAdmin kern.alert kernel: [972640.530000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:39:02 1stFloorAdmin kern.alert kernel: [972656.950000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:39:23 1stFloorAdmin kern.alert kernel: [972677.010000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:39:39 1stFloorAdmin kern.alert kernel: [972693.620000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:39:55 1stFloorAdmin kern.alert kernel: [972709.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:40:06 1stFloorAdmin kern.alert kernel: [972720.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:40:12 1stFloorAdmin kern.alert kernel: [972726.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 5 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:40:27 1stFloorAdmin kern.alert kernel: [972741.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:40:44 1stFloorAdmin kern.alert kernel: [972758.430000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:41:00 1stFloorAdmin kern.alert kernel: [972774.210000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:41:16 1stFloorAdmin kern.alert kernel: [972790.870000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:41:39 1stFloorAdmin kern.alert kernel: [972813.400000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:41:55 1stFloorAdmin kern.alert kernel: [972829.200000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:42:11 1stFloorAdmin kern.alert kernel: [972845.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:42:27 1stFloorAdmin kern.alert kernel: [972861.590000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:42:44 1stFloorAdmin kern.alert kernel: [972878.200000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:42:59 1stFloorAdmin kern.alert kernel: [972893.990000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:43:16 1stFloorAdmin kern.alert kernel: [972910.600000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:43:32 1stFloorAdmin kern.alert kernel: [972926.390000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:43:48 1stFloorAdmin kern.alert kernel: [972943.000000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:44:05 1stFloorAdmin kern.alert kernel: [972959.190000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:44:11 1stFloorAdmin kern.alert kernel: [972965.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:44:20 1stFloorAdmin kern.alert kernel: [972974.990000] ieee80211_ioctl_set_ratelimit: node with ni_associd 5 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:44:37 1stFloorAdmin kern.alert kernel: [972991.750000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:44:53 1stFloorAdmin kern.alert kernel: [973007.550000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:45:10 1stFloorAdmin kern.alert kernel: [973024.160000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:45:25 1stFloorAdmin kern.alert kernel: [973039.950000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:45:42 1stFloorAdmin kern.alert kernel: [973056.570000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:45:58 1stFloorAdmin kern.alert kernel: [973072.370000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:46:14 1stFloorAdmin kern.alert kernel: [973088.980000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:46:30 1stFloorAdmin kern.alert kernel: [973104.780000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:46:47 1stFloorAdmin kern.alert kernel: [973121.390000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:47:03 1stFloorAdmin kern.alert kernel: [973137.190000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:47:19 1stFloorAdmin kern.alert kernel: [973153.810000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:47:35 1stFloorAdmin kern.alert kernel: [973169.610000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:47:52 1stFloorAdmin kern.alert kernel: [973186.220000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:48:08 1stFloorAdmin kern.alert kernel: [973202.410000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:48:17 1stFloorAdmin kern.alert kernel: [973211.540000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 10:40:f3:14:fb:0b has been tagged non rate-limiting
Jan 4 17:48:24 1stFloorAdmin kern.alert kernel: [973218.190000] ieee80211_ioctl_set_ratelimit: node with ni_associd 5 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:48:40 1stFloorAdmin kern.alert kernel: [973234.960000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:48:56 1stFloorAdmin kern.alert kernel: [973250.750000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:49:13 1stFloorAdmin kern.alert kernel: [973267.360000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:49:29 1stFloorAdmin kern.alert kernel: [973283.150000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:49:38 1stFloorAdmin kern.alert kernel: [973292.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 1 and MAC d0:33:11:8f:b3:c8 has been tagged non rate-limiting
Jan 4 17:49:40 1stFloorAdmin kern.alert kernel: [973294.990000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:49:45 1stFloorAdmin kern.alert kernel: [973299.760000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:50:01 1stFloorAdmin kern.alert kernel: [973315.550000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:50:18 1stFloorAdmin kern.alert kernel: [973332.160000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:50:28 1stFloorAdmin kern.alert kernel: [973342.650000] ieee80211_ioctl_set_ratelimit: node with ni_associd 1 and MAC 00:26:ab:c1:ff:df has been tagged for rate-limiting
Jan 4 17:50:33 1stFloorAdmin kern.alert kernel: [973347.960000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:50:50 1stFloorAdmin kern.alert kernel: [973364.570000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:51:06 1stFloorAdmin kern.alert kernel: [973380.370000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:51:22 1stFloorAdmin kern.alert kernel: [973396.990000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:51:38 1stFloorAdmin kern.alert kernel: [973412.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:51:55 1stFloorAdmin kern.alert kernel: [973429.410000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:52:11 1stFloorAdmin kern.alert kernel: [973445.780000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:52:27 1stFloorAdmin kern.alert kernel: [973461.590000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:52:44 1stFloorAdmin kern.alert kernel: [973478.020000] ieee80211_ioctl_set_ratelimit: node with ni_associd 4 and MAC 00:26:ab:99:07:78 has been tagged non rate-limiting
Jan 4 17:52:59 1stFloorAdmin kern.alert kernel: [973493.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:53:16 1stFloorAdmin kern.alert kernel: [973510.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:53:32 1stFloorAdmin kern.alert kernel: [973526.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:53:48 1stFloorAdmin kern.alert kernel: [973542.850000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:54:04 1stFloorAdmin kern.alert kernel: [973558.630000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:54:21 1stFloorAdmin kern.alert kernel: [973575.240000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:54:37 1stFloorAdmin kern.alert kernel: [973591.030000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:54:53 1stFloorAdmin kern.alert kernel: [973607.640000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:55:09 1stFloorAdmin kern.alert kernel: [973623.420000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:55:26 1stFloorAdmin kern.alert kernel: [973640.040000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:55:41 1stFloorAdmin kern.alert kernel: [973655.820000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:55:58 1stFloorAdmin kern.alert kernel: [973672.440000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting
Jan 4 17:56:15 1stFloorAdmin kern.alert kernel: [973689.050000] ieee80211_ioctl_set_ratelimit: node with ni_associd 2 and MAC 00:15:70:a8:6d:b8 has been tagged non rate-limiting

 

Edited by @UBNT-BenBuckley as per the tips here: https://community.ubnt.com/t5/UniFi-Wireless/Request-debug-support-like-this/td-p/1563279/jump-to/fi...

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@MEM223 and @generatorlabs, can you give me access to your controller?  If you have it cloud enabled, you can simply go to Settings->Admins and send an invite to my email (I'll PM it to you).  That would allow me to poke arund and look at your settings.

 

@generatorlabs based on your output, it looks like there is a configuration issue.  @MEM223 based on the log you PM'd me, It looks like you should be getting rate limited and so I need to dig a little further.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working


@UBNT-BenBuckley wrote:

Also @MEM223 and @generatorlabs, do you have your guest portal turned on?  Note that you can enable guest mode with or without having the guest portal on.

 

Check by going to Settings->Guest Control and  seeing if the Enable Guest Portal box is checked.


I do have guest portal enabled and I do actively use a Voucher system for our visiting guests.

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@generatorlabs can you check if the Voucher rate limits are overriding the user-group rate limits?  You can check by going into your guest portal configuration, editing one of the vouchers, and seeing if the Overwrite Limit box is checked.

 

 

 

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 40
Registered: ‎08-20-2016
Kudos: 12
Solutions: 1

Re: Bandwidth limits on a group NOT working

@UBNT-BenBuckley,

 

Sharing some more information.  Yes, from the logs it looks like I *should* be getting rate limited.  However, it is rate limiting a SSID that I disabled rate limiting on over a month or two ago.  And, instead of rate limiting the new SSIDs, it is not.

 

For example two months ago, I rate limited my streaming media network SSID.  Since then, I have changed the user group for that SSID from the throttled user group back to the "Default" user group that is set to unlimited.  Looking at the log, it looks like devices associated with my streaming media network SSID are still being throttled.

 

I set up a new SSID for my kids devices and applied the throttling user group to their SSID.  When I look at the MAC addresses in the log, I don't see any of their device's MAC addresses.

Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working

I do have a cloud key device that I just bought however I am not deploying it. I may not keep it.

If we can get this resolved then I might consider keeping it.

 

This is what I get if I use my currently installed controller:

 

PicUBNT.jpg

 

For the second question you asked: I do not see a way to edit a voucher. If I go to HotSpot manager I can revoke a Voucher but nowhere do I see an option to edit it.

 

Here is what my Guest control looks like:

UBNT2.jpg

 

 

 

 

Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working

Also as a side note the Guest network /Voucher portal that I use is assigned to the Default user group. I don't have the desire to rate limit the Guest SSID at this time. The voucher system is used rarely and they have an expiration of 8 hours. Our Guests may actually need some bandwidth for presentations etc.

 

Now I do have an SSID that I call "Limited" that I do want bandwidth control over. This is assigned to a User Group called "Limited Bandwidth" that has caps of 1000kbps set on both U/L and D/L.

 

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@generatorlabs what are you running the controller on?  Also, what version of the controller?  If you mentioned it before, sorry for making you repeat yourself.

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working


@UBNT-BenBuckley wrote:

@generatorlabs what are you running the controller on?  Also, what version of the controller?  If you mentioned it before, sorry for making you repeat yourself.

 


The controller is running on a Windows 7 box.

Version 5.3.8

 

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

[ Edited ]

@generatorlabs is it 64-bit or 32-bit?

 

Also, I see why you don't see the option to edit the vouchers... it's because you aren't using a payment based portal.  But my controller is.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Veteran Member
Posts: 4,040
Registered: ‎05-13-2015
Kudos: 1221
Solutions: 99

Re: Bandwidth limits on a group NOT working

@generatorlabs

 

Are you running this as a service?

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@MEM223, after taking a look at the controller, can you try three steps (in whatever order you prefer)?

1) Forget and then re-adopt the AP.  See if that changes the behavior.

2) Disable VLAN's on one of your rate-limited SSID's, and see if that helps.

3) Disable WLAN scheduling and see if that helps.

 

Note that I am suggesting these as diagnostic steps.  Based on your controller, you're definitely seeing behavior that is unexpected.  Removing these variables will help isolate the issue.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 40
Registered: ‎08-20-2016
Kudos: 12
Solutions: 1

Re: Bandwidth limits on a group NOT working

@UBNT-BenBuckley,

 

Yes, I'll try the three steps and report back here.

 

 

Emerging Member
Posts: 94
Registered: ‎05-01-2014
Kudos: 4
Solutions: 1

Re: Bandwidth limits on a group NOT working


@Sango wrote:

@generatorlabs

 

Are you running this as a service?


Yes running as a service.

Veteran Member
Posts: 4,040
Registered: ‎05-13-2015
Kudos: 1221
Solutions: 99

Re: Bandwidth limits on a group NOT working

[ Edited ]

@generatorlabs

 

Yes, that will do it.  You can confirm because it running Java 32-bit and not 64, even if both Javas were installed correctly.  What controller version is this?

 

Here is a work around to fix it to fix the service so it runs Java 64-bit.

 

https://community.ubnt.com/t5/UniFi-Wireless/A-64-bit-version-of-Java-is-required-for-Cloud-Connecti...

 


 

Edit: I think it is fixed in the beta releases.

Reply