Reply
Previous Employee
Posts: 7,521
Registered: ‎03-17-2015
Kudos: 4837
Solutions: 197

Re: Bandwidth limits on a group NOT working

Let me check internally and circle back.
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Previous Employee
Posts: 7,521
Registered: ‎03-17-2015
Kudos: 4837
Solutions: 197

Re: Bandwidth limits on a group NOT working

Sorry... was wrong here. This should be fixed in 3.7.41+.

So if you don't mind, could you sign up for Beta and try 3.7.42, below?
https://community.ubnt.com/t5/UniFi-Beta-Blog/FIRMWARE-3-7-42-6153-for-UAP-USW-has-been-released/ba-...

Thanks, and sorry for the confusion.
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
New Member
Posts: 39
Registered: ‎03-09-2015
Kudos: 1

Re: Bandwidth limits on a group NOT working

@UBNT-Brandon- I loaded the Beta Firmware 3.7.42.61.53 yesterday and I am currently testing it out right now.  I am on my iPhone 7 plus connected to my Guest network.  I can see what AP I am connected to so I logged in and ran the below command to no avail:

 

cat /var/log/messages | grep 'node.*tagged'

 

Not sure where to go from here.  I am not sure if I will have the time to troubleshoot this weekend but let me know what you want me to go.

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@jmkrause78 sorry if you posted this earlier and I missed it, but what model AP's are you using (Gen1 AP's don't show a log message even when it's working)?  Also, other than running that command, did you do a download/upload speed test to try out the rate-limiting?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 39
Registered: ‎03-09-2015
Kudos: 1

Re: Bandwidth limits on a group NOT working

@UBNT-BenBuckley- I didn't realize the Gen1's didn't show that in the log.  Most of my AP's are the UAP-Pro's but I do currently have one UAP-AP-AC-Pro installed.  I have done a speedtest, mentioned that in my last post, where my download test works fine.  The upload is what seems to be the issue.  It starts out at .25meg and then very quickly goest to zero.  I currenlty have the User Group set at 4x2.

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@jmkrause78 how repeatable is this for you?  Does it happen to more than one client?  Also, are you using any VLAN's, do you have guest-mode enabled?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 39
Registered: ‎03-09-2015
Kudos: 1

Re: Bandwidth limits on a group NOT working

@UBNT-BenBuckley- I can repeat this on what seems like any of my APs for any client.  I have yet to find a client that is able to get a decent upload if any at all.  We are using VLAN's for our networks:

 

VLAN 10 - Admin - 192.168.0.1/24

VLAN 20 - Guest Network - 172.16.20.0/20

VLAN 30 - SmallGroups - 172.16.31.0/22

VLAN 40 - Security - 192.168.1.0/24

 

I have Guest Policies enabled for the VBC_Guest SSID but not the Guest Portal side of things.  I have attached some screenshots that show the settings of what I believe you are looking for:

 

VBC_Guest - SSID settings.pngWireless NetworksGuest Control - Settings.pngGuest ControlUser Groups.pngUser GroupsUser Group - Settings.pngLimited-4x2 Settings

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@jmkrause78 since you can repeat this on any of your AP's, let's debug usign a Gen2 AP since the logging is more helpful.  

 

Can you give me ssh access to one of your AP's?  If so, I will reach out to you privately for credentials.

 

Also, will you confirm which firmware version you're using?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 39
Registered: ‎03-09-2015
Kudos: 1

Re: Bandwidth limits on a group NOT working

Wanted to give an update on my bandwidth issue I am having on my guest network.  It looks like the issue could be related to a VM, Virtual Machine, I am using running pfSense 2.3.3p1.  My network setup is below:

 

Cable Modem -> Cisco 2811 -> Cisco 3750G POE switch -> ESXI Host ->  pfSense 2.3.3p1

 

I have 3 networks, total, being used at my church:

 

Admin

SmallGroups

Guest

 

Both Admin, vlan10, and SmallGroups, vlan30, SSID's DHCP scopes are being managed directly by the Cisco 2811 Router.  The Guest, vlan20, SSID DHCP is being managed by the pfSense VM.  The only hardwired connections in my network run on the Admin group.  I created another VM and connected to my Guest network via an ethernet cable.  I then ran a speedtest from the new VM, which shouldn't be rate limited at all, and I got 45MB down and 0MB up.  I then attempted to run a speedtest directly on the pfSense FW VM and it got 45MB down and 4MB up.  My issue seems to be going from the pfSense LAN and WAN connection.  Once I get this resolved I will take another look at the Bandwidth Rate Limiting via the Unifi equipment.

 

Emerging Member
Posts: 47
Registered: ‎12-21-2016
Kudos: 5
Solutions: 1

Re: Bandwidth limits on a group NOT working

Hello,

 

I am running Controler 5.6.19

I have a UniFi AP-AC-Pro and 2 UniFi AP-AC-In Wall Pro

All plugged into a UniFi Switch 16 POE-150W

 

And I still have this issue.

 

I am available to help solve this if needed.

 

Martin

Emerging Member
Posts: 47
Registered: ‎12-21-2016
Kudos: 5
Solutions: 1

Re: Bandwidth limits on a group NOT working

Ok, after some digging, here are some more precisions:

It is working for wireless clients but not for wired clients.

Member
Posts: 106
Registered: ‎05-10-2017
Kudos: 21

Re: Bandwidth limits on a group NOT working

Same issue here. Using controller version 5.6.22 with UniFi AP-AC-Mesh 3.9.3.7537

Download limit works great, Upload limit doesn't function at all and gives full speed.

 

Can give you a backup of my system if that will help?

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@msenecla the bandwidth feature is specific to AP's, so the behavior you're seeing is actually expected.  it is on the roadmap to add that capabilty to swithc ports, but it's not being activley worked on at this point.

 

Also, sorry for the delayed response on that.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@hutchism can you tell me how you've tested?  And give me a screen shot of how you have your rate-limiting configured in your controller?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@msenecla I actually mispoke before.  Our current Beta release, 5.7.7, has this feature implemented.  If you want to give it a try you can sign up for beta here

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 47
Registered: ‎12-21-2016
Kudos: 5
Solutions: 1

Re: Bandwidth limits on a group NOT working

I will try it. Thanks for the update.

Martin
Member
Posts: 106
Registered: ‎05-10-2017
Kudos: 21

Re: Bandwidth limits on a group NOT working

@UBNT-BenBuckley 

I've ran speed test from phones connected to the AP. These phones have never been connected to anything other than the guest network.

 

The download speed is restricted as expected, but upload is at full speed.

 

 

Please see below screenshots:

Screen Shot 2017-11-20 at 20.45.12.pngScreen Shot 2017-11-20 at 20.46.03.png

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@hutchism sorry for the delayed response.   Will try to reproduce early next week.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 106
Registered: ‎05-10-2017
Kudos: 21

Re: Bandwidth limits on a group NOT working

Hi @UBNT-BenBuckley 

All good and thanks for getting back to me. Let me know if you need anything that will assist in troubleshooting.

 

All the best Ian

Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@hutchism can you give me access to your controller?  Preliminary testing works for us, so I need to get a better look at your settings so that we can re-produce them as closely as possible.  

 

Even a settings-only backup would be usefull, then we could duplicate exactly.  Let me know.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Reply