Reply
Ubiquiti Employee
Posts: 1,362
Registered: ‎12-16-2015
Kudos: 303
Solutions: 10

Re: Bandwidth limits on a group NOT working

@hutchism also if you could post the output of  cat var/log/messages, that could help.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 106
Registered: ‎05-10-2017
Kudos: 21

Re: Bandwidth limits on a group NOT working

[ Edited ]

Hi @UBNT-BenBuckley

Think I may have this issue fixed. Need to do a bit more testing but:

I noticed a few more unusual behaviours. After re-provisioning devices the other day I seem to be getting "STUN" errors, also unable to connect to debug terminal via the unifi interface.

All issues seemed to cure themselves for a short while after restarting the Unifi controller.

 

Here is a paste bin from my unifi log: https://pastebin.com/M4ks0sQH

 

The system ip here is identified as 172.19.0.1 (docker ip address - running UNMS) and not 192.168.2.222 which it should be. I've disabled docker for now, though also noticed that there is an option "override inform host with controller hostname/IP" which should hopefully force unifi controller to have the correct ip address. Unsure why unifi controller should be adopting the docker ip?

 

Unifi controller is running on Debian. Up till now I've been using 8090 as the 'inform' port rather than 8080 as I previously had another service running on that port. 'inform' port is now back on 8080 and I will test to see if this makes any difference.

 

Fingers crossed!

 

Many Thanks 

Ian

 

P.S. This is not my full time job any more and my efforts are mainly spent running and maintaining a large campsite/farm (which is where we are deploying the equipment) so apologise for the delayed responses. I only get chance to work on this stuff the odd evening here and there.

New Member
Posts: 28
Registered: ‎12-29-2017
Kudos: 2
Solutions: 2

Re: Bandwidth limits on a group NOT working

Running into this problem and found this thread.

 

As near as I can tell, bandwidth limits are not working right now. I've got a USG, 3 AP-HD's, and a 24 port switch.  I am on a DSL network that's ~70mbit down, 7 up.  I'm tyring to limit the upstream bandwidth used by any given device so that one device can't flood the network.  (This is all related to the bufferbloat issues discussed in posts like https://community.ubnt.com/t5/UniFi-Routing-Switching/USG-QOS-and-Bufferbloat/td-p/1875104 )

 

I can't get the limits to do anything.  I've tried putting limits on the default or custom group;  I'm particularly interested in having no limits down and limits up.  But, the limits don't seem to do anything (I'm setting the groups per client).

 

Usg is version 4.4.29.5124210   (current version;  all the other devices are up to date, too)

New Member
Posts: 1
Registered: ‎07-22-2017

Re: Bandwidth limits on a group NOT working

[ Edited ]

I'm also unable to get bandwidth throttling working. I have the controller running on a Raspberry Pi 3 Model B (Raspbian OS 32-bit) and segregated the throttled wireless network into it's own user group and on the 2.4 GHz band. I thought it was working because my devices wouldn't connect on a low upload throttle (3 Kbps), so I upped it to 4 Kbps but still it reports high upload usage. I want to prevent my Echo devices from constantly uploading 24/7, with recorded upload data being up to 2 GB per device each month.

Reply