Reply
New Member
Posts: 10
Registered: ‎02-10-2016
Kudos: 1

Briked AP AC Pro after upgrade to 4.x

Hi together, i have four Uni AP AC Pro, from the same delivery, same Age etc. (two years old). When i did the first upgrad to 4.x, three of them worked whitout any issues, the last one got briked. I did the tftp recovery and it wend back to live, but only with the old 3.9x Firmware. I tried the same with every new version,  always the same, briked, back to 3.9 an it was back. Now, the controler does not accept the 3.9x FW Devices anymore, so i'm loost with this one.

Any ideas? I tryed different ways to upgrad, App, Webapp and tftp, no chance. I tried diffrent switches, diffrent ports and also POE Injectors. Also tried to switch two AP's. The good one worked on the position of the briked very well, the briked on the other side not.

 

Thank

René

Senior Member
Posts: 21,480
Registered: ‎08-04-2017
Kudos: 4050
Solutions: 1042

Re: Briked AP AC Pro after upgrade to 4.x

Hello @Snmrvoge,

 

Have you tried a TFTP Recovery?

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 10
Registered: ‎02-10-2016
Kudos: 1

Re: Briked AP AC Pro after upgrade to 4.x

yes, as i wrote. Multiple times, it comes always back to life with 3.9x firmwares, but not with 4.x -

Senior Member
Posts: 21,480
Registered: ‎08-04-2017
Kudos: 4050
Solutions: 1042

Re: Briked AP AC Pro after upgrade to 4.x

Hello @Snmrvoge,

 

So the UAP doesn't even power up correctly when you flash 4.0.15 or 4.0.21 to it?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 10
Registered: ‎02-10-2016
Kudos: 1

Re: Briked AP AC Pro after upgrade to 4.x

exactly

Senior Member
Posts: 21,480
Registered: ‎08-04-2017
Kudos: 4050
Solutions: 1042

Re: Briked AP AC Pro after upgrade to 4.x

Hello @Snmrvoge,

 

Could you try flashing the latest BETA firmware? ( follow this article to sign up for BETA )

 

 

Regards,

Glenn R.

 

CC @UBNT-JaM @UBNT-DavidS 

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Veteran Member
Posts: 4,697
Registered: ‎10-13-2012
Kudos: 1280
Solutions: 208

Re: Briked AP AC Pro after upgrade to 4.x

[ Edited ]

Try to get to 3.9.54 first.

 

I doubt a TTL-USB cable would be of great help, but take a look yourself, not sure if the AC-Pro has the necessary headers on the board ready for use.

 

Did you take a look at /var/log on the AP? Probably not helpful, but who knows.

 

Maybe, just maybe also try with a different DNS server as issued via DHCP (UBNT has some counterfeit mechanisms in place we know nothing about).

 

Could be damaged flash (hardware issue) that prevents writing and/or verification.

Reply