Reply
New Member
Posts: 2
Registered: ‎04-15-2017

Can't start the controller backup because of mongodb Ubuntu 16.04

2017-11-07T12:37:45.283-0500 [initandlisten] MongoDB starting : pid=29893 port=27017 dbpath=/usr/lib/unifi/data/db 64-bit host=jon-System-Product-Name
2017-11-07T12:37:45.284-0500 [initandlisten] db version v2.6.10
2017-11-07T12:37:45.284-0500 [initandlisten] git version: nogitversion
2017-11-07T12:37:45.284-0500 [initandlisten] OpenSSL version: OpenSSL 1.0.2g  1 Mar 2016
2017-11-07T12:37:45.284-0500 [initandlisten] build info: Linux lgw01-12 3.19.0-25-generic #26~14.04.1-Ubuntu SMP Fri Jul 24 21:16:20 UTC 2015 x86_64 BOOST_LIB_VERSION=1_58
2017-11-07T12:37:45.284-0500 [initandlisten] allocator: tcmalloc
2017-11-07T12:37:45.284-0500 [initandlisten] options: { repair: true, storage: { dbPath: "/usr/lib/unifi/data/db" } }
2017-11-07T12:37:45.284-0500 [initandlisten] exception in initAndListen: 28574 Cannot start server. Detected data files in /usr/lib/unifi/data/db created by storage engine 'wiredTiger'. The configured storage engine is 'mmapv1'., terminating
2017-11-07T12:37:45.284-0500 [initandlisten] dbexit: 
2017-11-07T12:37:45.284-0500 [initandlisten] shutdown: going to close listening sockets...
2017-11-07T12:37:45.284-0500 [initandlisten] shutdown: going to flush diaglog...
2017-11-07T12:37:45.284-0500 [initandlisten] shutdown: going to close sockets...
2017-11-07T12:37:45.284-0500 [initandlisten] shutdown: waiting for fs preallocator...
2017-11-07T12:37:45.284-0500 [initandlisten] shutdown: closing all files...
2017-11-07T12:37:45.284-0500 [initandlisten] closeAllFiles() finished
2017-11-07T12:37:45.284-0500 [initandlisten] dbexit: really exiting now

Anyone know how to fix this?  I tried repairing.  I tried removing the lock file.  Not sure what else to do.

Highlighted
New Member
Posts: 1
Registered: ‎01-07-2018

Re: Can't start the controller backup because of mongodb Ubuntu 16.04

Any luck fixing this? I have the same issues.
New Member
Posts: 1
Registered: ‎10-05-2017

Re: Can't start the controller backup because of mongodb Ubuntu 16.04

Also me Man Sad

Senior Member
Posts: 12,690
Registered: ‎08-04-2017
Kudos: 2152
Solutions: 625

Re: Can't start the controller backup because of mongodb Ubuntu 16.04

Hello @sarematica,

 

I will reach out to you via PM!

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UCK-G2-PLUS • UCK-G2 • UCK
Reply