Reply
Highlighted
New Member
Posts: 8
Registered: ‎08-22-2015

Cannot Adopt Three AC Pro Access Points

Controler:

Windows Server 2012 R2

  • UI :5.6.29.0
  • Backend: 5.6.29
  • Build: atag_5.6.29_10253

Access Points:

  • Device: niFi AP-AC-Pro
  • Build: 3.9.19.8123
  • IP: Is able to acquire an IP from the DHCP server

Network:

  • Cat 5e cable
  • Each access point runs back to the same switch, not daisy chained

Issue:

  • Controler cannot adopt the the three access points
  • Installed Unifi switch and was not able to adopt, will be returing the switch
  • When I try to adopt the access points, it tries and fails (user:ubnt/passowrd:ubnt)

Troubleshooting:

  • Hard reset each access point, no luck adopting them
  • Power cycled each access point, no luck adopting them
  • I was able to adopt the access points once after power cycling, but they lost their connection.
  • Installed a new Ubuntu server and a new controller, tried to adopt one access point, no luck adopting it
  • Tried to connect to the access point via SSH, no luck. (hoping to try and adopt via command)
  • Tried to down grade the firmware on one access point, however, the device needs to be reboot and I do not have access at this time. The device is now "disconnected"

Question:

  • How can I get these access points to register? 
  • Is there a problem with the latest firmware?
  • What is the latest firmware that will work?
Reply