Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 10
Registered: ‎07-21-2016
Accepted Solution

Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

[ Edited ]

I have a simple setup: wired AP-AC-Pro and a new AP-Mesh.  I got this working just fine using the Controller software connected to my Mac last week.  Was working for days as the mesh was uplinked to the AC-Pro.  Then, I bought a CK and set everything up on that (had to Forget all of the hardware and set it up all over again).  Now for some reason, when I disconnect the AP-Mesh after adopting it, it stays "Disconnected" and when I try to find uplinks, it says "There are no uplinks for this device."

 

I did the exact same procedure (adopt on wire, disconnect, then setup uplink) using the software Controller last week and it worked perfectly.   Now on CK, it doesn't work - no uplinks found.  Yes, I have "Enable connectivity monitor and wireless uplink" checked and saved. 

 

What's up?  Why can't I get this AP-Mesh to find the uplinks after it's disconnected?  (I'm using a POe injector remotely).

 

Thanks to anyone who can bring back my sanity.  Losing it here. 


Accepted Solutions
Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

You could have exported and imported the controller settings.

 

If you are in the US: Make sure the wired AP is not using a DFS channel on 5G, because with those wireless uplinks are not supported (in the U.S. of A).

View solution in original post


All Replies
Member
Posts: 255
Registered: ‎06-11-2017
Kudos: 75
Solutions: 22

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

If you haven't already, try forgetting each device, then use the factory reset button on each device.  I see you had connectivity monitor and wireless uplink checked, did you have enable automatic wireless uplink fail over checked too?

 

Wire the first device in and adopt it, when it is finished, plug the 2nd AP in to POE only and see if it shows up as adoptable wirelessly.  Maybe if it only sees it as wireless it might be happy to have it as a wireless uplink.  I was able to adopt 2 of my 5 UAP-AC-M  wirelessly using controller 5.6.18, took longer than wired adoption but was my only option at the time.

 

I hope one of these works out for you...

Stay sane!

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

yes, I have automatic failover checked as well.  I can try a factory reset I guess. 

Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

You could have exported and imported the controller settings.

 

If you are in the US: Make sure the wired AP is not using a DFS channel on 5G, because with those wireless uplinks are not supported (in the U.S. of A).

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

AC channel is using VHT40

Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

That is beside the point. 1. Are you in the USA, and 2. does the wired AP used a DFS channel?

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

where in Controller do I find if I'm using DFS? I'm in USA

Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

[ Edited ]

Did you look at the graphics in the link that I just posted? The channel number (not the channel width) determines if this is with or without DFS. In short, channels 36-48 and 149-165 are without DFS, and that is what you should use.

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

I'm using Auto which is channel 54 now which seems to be in the DFS range.  Is Unifi Controller not smart enough to not choose a DFS channel when "Use uplinks" is checked?  I'll try a non-DFS channel and see what happens.  If that fails, I can export my settings from software controller and try to import them in the Cloudkey

Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

No, it is not smart enough. Do not use Auto.

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

Gotcha. I checlked the RF noise around my AC pro and chose a good 80hz frequency that looks good, channel 42 which is non-DFS.  I'll have to go home and reconnect the AC-Mesh and get it provisioned before I can test.  I really appreciate your time! Thanks 

Established Member
Posts: 2,523
Registered: ‎10-13-2012
Kudos: 666
Solutions: 89

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

[ Edited ]

Glad this helped, but things are not good yet : Select 36 if you want 80 MHz channel width, or keep your channel and scale down to 40 MHz. Do look at the graphs in the article I linked above to understand why.

 

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

ok, went with 40MHz and channel 40, will test later this afternoon after work 

New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

Thank you! Just got home, provisioned AP-Mesh, removed from wired network and this time the AC-Pro was found as an uplink.  Ubiquiti really needs to make sure that these DFS ranges are not selected when you have "use uplink" checked off.  Thanks! 

Established Member
Posts: 1,722
Registered: ‎04-26-2016
Kudos: 553
Solutions: 163

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

Problem with that is that in other countries DFS is allowed for uplink. And for some countries outdoor uplinks using non-DFS channels are not allowed.
New Member
Posts: 10
Registered: ‎07-21-2016

Re: Cannot find uplinks with newly adopted mesh AP after disconnecting ethernet

true, but at some point in this process I told the controller I live in US

Reply