Reply
New Member
Posts: 2
Registered: ‎12-04-2016
Accepted Solution

Changing mgmt port for Controller to 443

Hi Guys

 

Im trying to change the port for the managemet console on my AWS hosted controller.

It's running on Ubuntu 16.04 LTS.

 

So.. my issue is, when I try to insert following line to /var/lib/unifi/system.properties

unifi.https.port=443

and run

systemctl restart unifi

mgmt simply stops working

 

When i try setting it to port 10443 it works fine.

 

I have opened the port on the Security Group in AWS.

 

Any suggestions?


Accepted Solutions
SuperUser
Posts: 16,789
Registered: ‎06-18-2010
Kudos: 5396
Solutions: 1793

Re: Changing mgmt port for Controller to 443

[ Edited ]

Unifi no longer runs under 'root' privileges; you can't use a port <1000.

'authbind' may provide a work-around, but there's no clear documented way to make it work.

Leave Unifi running on a port above 1000.

 

https://community.ubnt.com/t5/UniFi-Wireless/Starting-unifi-with-authbind-at-port-443/td-p/2073332

Set a Frequency! Don't leave it on Auto!
Disable Uplink Connectivity Monitor
Always set-inform a Second time after Adopting

View solution in original post


All Replies
SuperUser
Posts: 16,789
Registered: ‎06-18-2010
Kudos: 5396
Solutions: 1793

Re: Changing mgmt port for Controller to 443

[ Edited ]

Unifi no longer runs under 'root' privileges; you can't use a port <1000.

'authbind' may provide a work-around, but there's no clear documented way to make it work.

Leave Unifi running on a port above 1000.

 

https://community.ubnt.com/t5/UniFi-Wireless/Starting-unifi-with-authbind-at-port-443/td-p/2073332

Set a Frequency! Don't leave it on Auto!
Disable Uplink Connectivity Monitor
Always set-inform a Second time after Adopting
New Member
Posts: 2
Registered: ‎12-04-2016

Re: Changing mgmt port for Controller to 443

That makes sense.

 

Thanks a lot. Man Happy

Highlighted
New Member
Posts: 14
Registered: ‎12-28-2016
Kudos: 4

Re: Changing mgmt port for Controller to 443

Reply