Reply
New Member
Posts: 13
Registered: ‎11-19-2017
Accepted Solution

Clients won't connect to one of my two AP's

Hi.

 

I have two UniFi AP-AC-Pro's, one on the bottom and one on the top floor of my house. Yesterday I ran firmware updates on both of them. Everything went smooth, no errors and all devices show as "Connected" with blue lights. When I looked at my clients, all of them (that could reach) connected to the AP located upstairs, which was odd and essentially means that I have a dark spots and spotty coverage downstairs.

 

Troubleshooting steps:
1. Restarted UniFi AP-AC-Pro-"Downstairs" from Controller. No change.
2. Unplugged UniFi AP-AC-Pro-"Downstairs" from switch. No change
3. Reset UniFi AP-AC-Pro-"Downstairs". No change
4. Factory reset of UniFi AP-AC-Pro-"Downstairs", waited for the device to come back online, added and provisioned. No change.
5. Unplugged UniFi AP-AC-Pro-"Upstairs". Used mobile devices such as laptops and phone and tried to connect. No devices able to connect to WiFi.

 

In short, no devices are able to connect to UniFi AP-AC-Pro-"Downstairs". It's like the device doesn't exist. I want to point out that this setup worked prior to firmware update 3.9.42.9152. No hardware changes made.

 

Setup:

Fiberbox
->
UniFi Secure Gateway 3P (4.4.28.5118795)
->
UniFi Switch 8 POE-60W (3.9.42.9152)
->
UniFi AP-AC-Pro-"Downstairs" (3.9.42.9152)
UniFi AP-AC-Pro-"Upstairs" (3.9.42.9152)

 

Thanks!


Accepted Solutions
Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

Could be a hardware defect.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK

View solution in original post


All Replies
Emerging Member
Posts: 83
Registered: ‎12-10-2015
Kudos: 10
Solutions: 5

Re: Clients won't connect to one of my two AP's

Controller version? Do you have the same SSID provisioned on both APs?

New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

Hi!

 

Controller version: 5.8.28

Yes, same SSID

Established Member
Posts: 776
Registered: ‎01-21-2016
Kudos: 116
Solutions: 23

Re: Clients won't connect to one of my two AP's

Can you please share your 'Show System Config' which can be found in the controller on the Settings, Maintenance tab?

Controller (5.10.19): CK 0.13.4
Unifi (4.0.24.10010): UAP-AC-IW-Pro, UAP-AC-LR, UAP-AC-M & USW8-60W (4.0.21.9965)

Better WiFi coverage is not achieved by increasing transmission power, but by increasing the number of accesspoints.
New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

[ Edited ]

 

Screen Shot 2018-09-11 at 11.42.13 PM.png 

 

Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

[ Edited ]

Hello @Goosebuster,

 

Please disable Uplink Connectivity Monitor

Settings > Site > Uplink Connectivity Monitor

 

Try the following Radio Settings.

 

2.4 GHz
Channel width: HT20
Chanel: 1/6/11 | Choose one of these channels, a RF scan will help you choose the most clean one.
Transmit Power: Low/Medium

5GHz
Channel width: VHT40
Chanel: 36/44 | Optional (149/157) Choose one of these channels, a RF scan will help you choose the most clean one. Avoid using DFS Channels
Transmit Power: High


You could also modify your DTIM Periods if you have more modern devices on the network.
Settings > Wireless Network > SSID > 802.11 Rate And Beacon Controls

DITM 2G Period: 3
DITM 5G Period: 3

 

Note that the clients decide what to connect to.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

You could try too create a second SSID and only enable it on the second UAP.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

Thanks Glenn, I will give this a short.

 

Bear in mind that no wifi network is found if I disconnect UniFi AP-AC-Pro-"Upstairs" from the network. Meaning even if I change channels I should be able to detect the wifi network a few meters away from UniFi AP-AC-Pro-"Downstairs".

Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

Hmmm, Could you try to factory reset the UAP?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

I did that in my troubleshooting step #4

 

4. Factory reset of UniFi AP-AC-Pro-"Downstairs", waited for the device to come back online, added and provisioned. No change.

Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

[ Edited ]

Hello @Goosebuster,

 

So there is totally no wireless signal comming from the UAP at all?

Are the WLAN groups on?

For giggles try the following.

 

1) Disable all the radios on your UAP.

2) Reboot the UAP

3) Upgrade the UAP to 3.9.50

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

If there still isn't any signal comming from the UAP, file an RMA

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

Tried 3.9.50.9295 and nothing changed I'm afraid. 

 

Before I return this unit, what would cause the AP to stop broadcasting?

Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

Could be a hardware defect.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 13
Registered: ‎11-19-2017

Re: Clients won't connect to one of my two AP's

@AmazedMender16 @elinden

 

Replaced the unit today and it worked right away.

 

What still bothers me is that this occurred right after a firmware update...

 

Thanks for your help!

Highlighted
Senior Member
Posts: 16,679
Registered: ‎08-04-2017
Kudos: 3048
Solutions: 819

Re: Clients won't connect to one of my two AP's

Hello @Goosebuster,

 

It is indeed strange! Glad the replacement solved your issues!

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply