Reply
New Member
Posts: 31
Registered: ‎09-13-2018
Kudos: 1

Re: Cloud Access Problems On Controller 5.9.29

[ Edited ]

@harrygorden, I can confirm.  The amount of time I spent on this thinking it was a configuration issue of mine is crazy.  Very annoyed.

 

Typically, this is how you check that you have remote access, you use something like your cell phone.

 

I'm on T-Mobile and can confirm.  What cell provider do you have?

 

Remote WiFi: works

Cellular on VPN: works

Cellular w/o VPN: doens't work

 

My cellular connection is able to go to unifi.ubnt.com in a Chrome browser and "works" in that I can connect.  It's not that usable from a browser but it does connect.

New Member
Posts: 37
Registered: ‎04-06-2017
Kudos: 1

Re: Cloud Access Problems On Controller 5.9.29

Well it looks like I may have to eat a little humble pie here. I think I found the problem with my Cloud Access. I had completed some troubleshooting steps with 

 

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29

[ Edited ]

I am having the same issue, anyone figure this out

 

I have two sites, both available on the web but not the mobile app.

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@SirVilhelm Do you tried both the WI-FI and mobile data connection?

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29

For mobile I am using Google fi which runs on T-Mobile or sprunt, they do not work. I will try WiFi in a bit.

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29


@SirVilhelm wrote:

For mobile I am using Google fi which runs on T-Mobile or sprunt, they do not work. I will try WiFi in a bit.


Using wifi from my ATT hotspot also does not work. I can access unifi.ubnt.com from my mobile chrome browser while on mobile without issue, it is only the Andriod app that does not work.

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@SirVilhelm Thanks for the info. Is it possible to get read-only access to your controller to try to debug it? My SSO account is matyas.latner@ubnt.com

New Member
Posts: 19
Registered: ‎03-13-2017
Solutions: 1

Re: Cloud Access Problems On Controller 5.9.29

Anyone else manage to get this working?  I'm having the same issue.  Could access shows "not registered".  There is no option to enable cloud access from the web gui.  I did try what another user suggested, disable - re-enable could access in the app, then enter unifi credentials but the web gui still shows the same thing.  And the controller still does not show up on the unifi site.

New Member
Posts: 36
Registered: ‎04-10-2017
Kudos: 3
Solutions: 1

Re: Cloud Access Problems On Controller 5.9.29

I haven’t been able to. I’ve tried everything suggested, most of it had already been implemented in my network, and nothing has worked. I have to access my controller from the internet (ssl-secured) when outside the network. 

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29


@UBNT-Mates wrote:

@SirVilhelm Thanks for the info. Is it possible to get read-only access to your controller to try to debug it? My SSO account is matyas.latner@ubnt.com


How do I go about doing that?

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@SirVilhelm Just add my email to the admin section in the controller settings page.

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

I am trying to find the cause of the WebRTC connection problems. It seems to be related to some mobile data providers. If you have a problem with the remote controller connection please let me know which carrier do you use and what country are you from. I still can't reproduce this issue with my local carriers.

New Member
Posts: 6
Registered: ‎11-02-2015

Re: Cloud Access Problems On Controller 5.9.29

T-Mobile from US.

 

Happy to provide RO access if you want it.

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29


@UBNT-Mates wrote:

@SirVilhelm Just add my email to the admin section in the controller settings page.


Ok, you're added. 

 

One weird thing to note, I tried logging in from unifi.ubnt.com which worked previously and it kept failing to connect. I remoted into my controller and found the service wasn't running. I thought this was weird since unifi.ubnt.com reported the controller online. Once I started the controller service I was able to access the web based cloud again. Android app still cannot connect while on mobile data, I can connect when attached to wifi. 

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@SirVilhelm Thanks for the access. I have just tried it and I am able to connect without problems via WI-FI and mobile data. I will try to get some different SIMs for testing.

New Member
Posts: 18
Registered: ‎04-20-2017

Re: Cloud Access Problems On Controller 5.9.29


@UBNT-Mates wrote:

@SirVilhelm Thanks for the access. I have just tried it and I am able to connect without problems via WI-FI and mobile data. I will try to get some different SIMs for testing.


I use Google Fi for mobile which runs on several networks. I just tried connecting to my controller via the Android app on T-Mobile and no go, if I switch to Sprint I can connect. Looks like in my case there is something blocking my connection while on the T-Mobile network. This only started happening when I upgraded the controller to version 5.9.29, I had no issues prior to this version.

New Member
Posts: 4
Registered: ‎03-27-2018
Kudos: 1

Re: Cloud Access Problems On Controller 5.9.29

First time poster. Just wanted to provide details to help with this issue. I am having same/similar issue. Can access controller from browser. Using Android app on T-Mobile, app shows controller online and 5.9.29, but tapping controller to open it results in spinning wheel and it never connects.

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@geekfam Thanks for all the info!

New Member
Posts: 9
Registered: ‎11-05-2018
Kudos: 1

Re: Cloud Access Problems On Controller 5.9.29

Hardware

 

UBNT USG - Firmware - 4.4.29.5124210

UBNT Switch 24 - Firmware - 3.9.54.9373

UBNT AC AP PRO - Firmware - 3.9.54.9373

UBNT Controller version - 5.9.29

 

UBNT Cloud Key - Firmware - 0.12.0

UBNT Unifi Android App Version - 1.7.5

UBNT Unifi IOS App Version - 4.3.1

 

When accessing VIA unifi.ubnt.com NO problem i can access the site controller on any computer anywhere using the cloud key sync. When using an Apple device like an iPhone using the Unfi app Cloud Access i can connect NO problem to the cloud key . When using the Android Unifi App 1.7.5 i can log in to the cloud access , it shows the site controller ( lit up green showing Online ) when selected it just spins saying " Connecting to the controller " and it NEVER does . IF i connect to the local WiFi on site and use the Android App it connects to the controller perfectly , disconnect from WiFi and go cellular the app becomes useless again . I am currently running the Android Unifi Beta version as the previous version had the exact same results. The android devices used all over on site are Google Pixel 2 XL with Android Version 9 Security patch November 5,2018 build PQ1A.181105.017.A1

 

I do not believe this is a USG issue or a Port issue or anything as IOS devices and everything can connect to the site elsware . Its only on Android app when using cellular . I can log into any WiFi connection whether its a mall , someones house etc... and the Unifi App will work perfectly for Android. As soon as i shut down the WiFi and go Cellular the App no longer connects. It will show Online but can not connect with no error. 

 

I have currently spent several hours on phone calls, live chats and well over 100 emails frmo UBNT support officials who just repeat teh same few questions about what carrier and country. The last gentlemen had me fo throuh a WebRTC site to run a diag which everything passed green . This is a defect in the UBNT system app somewhere and REALLY needs to be addressed and fixed

Ubiquiti Employee
Posts: 291
Registered: ‎03-01-2017
Kudos: 59
Solutions: 6

Re: Cloud Access Problems On Controller 5.9.29

@kdiperi Thanks for the report and all the info. This issue seems to be caused with WebRTC framework used in the Android which is not able to open connection on some mobile carriers. I am investigating it. Soon there will be the new version of the app with a completely reworked login screen with better connection logging capability. I hope I will be able to make a fix with the new logs from this new version.

Reply