Reply
Ubiquiti Employee
Posts: 1,184
Registered: ‎12-16-2015
Kudos: 280
Solutions: 9

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

See my first post in this forum. For the UAP-LR, a couple users have reported the AP behaving oddly after the upgrade. If you have any UAP-Pro deployed, I recommend trying those ones first.
If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@UBNT-BenBuckley

Have same issues on common UAP after upgrade. No wifi signal at all. PRO unit seems to be working

/var/log/messages from common UAP filled by this:

May 10 09:08:13 Office1AP1 daemon.err hostapd: Configuration file: /etc/aaa3.cfg
May 10 09:08:13 Office1AP1 daemon.err hostapd: Configuration file: /etc/aaa1.cfg
May 10 09:08:13 Office1AP1 daemon.err hostapd: Configuration file: /etc/aaa2.cfg
May 10 09:08:13 Office1AP1 daemon.err hostapd: atheros driver initialization failed.
May 10 09:08:13 Office1AP1 daemon.err hostapd: atheros driver initialization failed.
May 10 09:08:13 Office1AP1 daemon.err hostapd: atheros driver initialization failed.
May 10 09:08:14 Office1AP1 daemon.info init: process '/bin/hostapd /etc/aaa1.cfg' (pid 32362) exited. Scheduling for restart.
May 10 09:08:14 Office1AP1 daemon.info init: process '/bin/hostapd /etc/aaa2.cfg' (pid 32363) exited. Scheduling for restart.
May 10 09:08:14 Office1AP1 daemon.info init: process '/bin/hostapd /etc/aaa3.cfg' (pid 32364) exited. Scheduling for restart.
May 10 09:08:14 Office1AP1 daemon.info init: starting pid 32382, tty '/dev/null': '/bin/hostapd /etc/aaa2.cfg'
May 10 09:08:14 Office1AP1 daemon.info init: starting pid 32381, tty '/dev/null': '/bin/hostapd /etc/aaa1.cfg'
May 10 09:08:14 Office1AP1 daemon.info init: starting pid 32383, tty '/dev/null': '/bin/hostapd /etc/aaa3.cfg'
May 10 09:08:15 Office1AP1 daemon.err hostapd: Configuration file: /etc/aaa2.cfg
May 10 09:08:15 Office1AP1 daemon.err hostapd: atheros driver initialization failed.

I will send you files via PM

 

Just sorry for my english >.<
New Member
Posts: 5
Registered: ‎02-12-2016

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Same problem here on UniFi UAP:
May 10 06:21:53 Old daemon.info init: starting pid 1844, tty '/dev/null': '/bin/hostapd /etc/aaa1.cfg'
May 10 06:21:53 Old daemon.err hostapd: Configuration file: /etc/aaa1.cfg
May 10 06:21:53 Old daemon.err hostapd: atheros driver initialization failed.
May 10 06:21:54 Old daemon.info init: process '/bin/hostapd /etc/aaa1.cfg' (pid 1844) exited. Scheduling for restart.
May 10 06:21:54 Old daemon.info init: starting pid 1853, tty '/dev/null': '/bin/hostapd /etc/aaa1.cfg'
May 10 06:21:54 Old daemon.err hostapd: Configuration file: /etc/aaa1.cfg
May 10 06:21:54 Old daemon.err hostapd: atheros driver initialization failed.
May 10 06:21:55 Old daemon.info init: process '/bin/hostapd /etc/aaa1.cfg' (pid 1853) exited. Scheduling for restart.
May 10 06:21:55 Old daemon.info init: starting pid 1858, tty '/dev/null': '/bin/hostapd /etc/aaa1.cfg'
May 10 06:21:56 Old daemon.err hostapd: Configuration file: /etc/aaa1.cfg
May 10 06:21:56 Old daemon.err hostapd: atheros driver initialization failed.
May 10 06:21:56 Old daemon.info init: process '/bin/hostapd /etc/aaa1.cfg' (pid 1858) exited. Scheduling for restart.
May 10 06:21:56 Old daemon.info init: starting pid 1863, tty '/dev/null': '/bin/hostapd /etc/aaa1.cfg'
May 10 06:21:56 Old daemon.err hostapd: Configuration file: /etc/aaa1.cfg
May 10 06:21:56 Old daemon.err hostapd: atheros driver initialization failed.
May 10 06:21:56 Old authpriv.notice dropbear[1833]: Password auth succeeded for 'grondo' from 192.168.1.102:471
Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

@UBNT-BenBuckley

maybe it helps - catched the issue today at unifi AP (1st gen)

FW 3.7.2.4919, controller side - 5.0.2.2729

Client stays connected but no IP connectivity.

Tested some cases -

1) in this moment client accept ARP requests (ARP ping successful)

2) when i reconnect client by controller button it accepts 1-2 ping requests but nothing after this.

3) no suspicious logs at AP (/var/log/messages and dmesg)

Just sorry for my english >.<
New Member
Posts: 5
Registered: ‎07-23-2015
Kudos: 1

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

@robfuller @Quincozes


UBNT-BenBuckley wrote:

All, 

If you are experiencing the connectivity issues described by @UBNT-Brandon above and would like to try an experimental firmware, here are the links.  You can upgrade to these images by disabling Automatic Update in the controller and then using these URL's in the Custom Upgrade feature for individual AP's.


Note that these images are experimental in the sense that they have not been put through any regression testing.  I have not seen them brick any boards or cause other issues, but I can't guarantee that it won't happen.

 

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-UAP-LR-UAP-Pro-UAP-Outdoor5-UA...


I was having exactly the same problems that you described in the forum linked here.  I put my own description of the problem in that forum as well.

I've been running this firmware since 5/6/15 and have had ZERO reported disconnects in that 5 day span.  I had previously tried 3.2.10.2886 with the 4.8.15 controller to no avail.

 

The Gen2 driver also drastically improved my overall latency.  

 

Since we purchased in January, the experimental firmware that is posted above has definitely given us the most stable and best quality connection that we've had on Ubiquiti products.  

 

@MarcR if you're still having problems, I would consider trying this firmware on a few installations.

Member
Posts: 161
Registered: ‎11-28-2013
Kudos: 125
Solutions: 7

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

We've been seeing exactly this problem with UAP-Pros running 3.3.20.4019 in our most active building (90 APs, mix of UAP-PRO and UAP-AC-PRO, 1000-2000 devices most days).

 

We've now put jeff-gen1-10.2_ninkid@toad.ubnt.-1 on a dozen of the UAP-Pros - we'll monitor them this week.

 

Observations after the firmware flash:

 

It's a bit chattier in the logs - I assume that's intentional for testing. (We have logging going to a central syslog.)

 

On 7 of the 12, the first reboot after the update generated these messages in the log:

kernel: [   78.828000] do_page_fault() #2: sending SIGSEGV to ubntevent for invalid read access from

kernel: [   78.828000] 00007d80 (epc == 2ae2d288, ra == 004ffc68)

Same address on all 7.

 

On 10 of the 12, these were generated shortly (minutes) after rebooting:

kernel: [  307.727000] ubnt_calc_airtime_average[1382] tick counter wrapped, time_delta:21305

kernel: [  308.002000] ubnt_calc_airtime_average[1382] tick counter wrapped, time_delta:182192

Varying time_delta values on all 10.

 

And on all:

kernel: [  350.790000]  ieee80211_ioctl_setparam: VLANID32 = 0

kernel: [  350.790000] cc:20:e8:1a:fe:92: node vid=0 rsn_authmode=0x00000060, ni_authmode=0x00

kernel: [  350.867000]  ieee80211_ioctl_setparam: VLANID32 = 0

kernel: [  350.868000] cc:20:e8:1a:fe:92: node vid=0 rsn_authmode=0x00000060, ni_authmode=0x00

kernel: [  351.053000]  ieee80211_ioctl_setparam: VLANID32 = 0

kernel: [  351.053000] 00:1e:c2:ab:6f:fa: node vid=0 rsn_authmode=0x00000060, ni_authmode=0x00

kernel: [  351.259000]  ieee80211_ioctl_setparam: VLANID32 = 0

kernel: [  351.260000] 0c:51:01:71:55:a5: node vid=0 rsn_authmode=0x00000060, ni_authmode=0x00

kernel: [  351.345000]  ieee80211_ioctl_setparam: VLANID32 = 0

kernel: [  351.345000] 00:1f:5b:b5:5d:58: node vid=0 rsn_authmode=0x00000060, ni_authmode=0x00

Looks like these are getting logged on every client connection - they happen in-between the normal hostapd logs for clients authenticating.

 

 

Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4830
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Thanks for the help and for the report (and for the patience while we figure this out).  

 

BR,

Brandon

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
New Member
Posts: 24
Registered: ‎04-21-2014
Kudos: 1

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

UAP and UAP-LR:

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-UAP-LR-UAP-Pro-UAP-Outdoor5-UA...

 

Can we test again?

, cause in first tries, the APs don't accept any customers.

 

Best Regards,

Member
Posts: 176
Registered: ‎05-06-2014
Kudos: 40
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4830
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

Quincozes wrote:

UAP and UAP-LR:

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-UAP-LR-UAP-Pro-UAP-Outdoor5-UA...

 

Can we test again?

, cause in first tries, the APs don't accept any customers.

 

Best Regards,


@Quincozes Will will providing a new driver soon.  The UAP-LR and UAP release had too many regressions so we just removed the link above.

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Regular Member
Posts: 340
Registered: ‎06-07-2015
Kudos: 62
Solutions: 4

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

We are experiencing a similar issue with the outdoor+ 2.4ghz model connect to a cloud key for management. Users are able to connect to the AP and obtain an IP address but are unable to connect to web pages but some have been able to download email. Connectivity is strong and reliable just no data. We are using a Cisco RV042G for our DHCP assignments.
Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4830
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+


Novais wrote:
We are experiencing a similar issue with the outdoor+ 2.4ghz model connect to a cloud key for management. Users are able to connect to the AP and obtain an IP address but are unable to connect to web pages but some have been able to download email. Connectivity is strong and reliable just no data. We are using a Cisco RV042G for our DHCP assignments.

Thanks for the report.  We will be working on build for this model as well.

 

BR,

Brandon

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Regular Member
Posts: 706
Registered: ‎02-17-2015
Kudos: 87
Solutions: 9

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@UBNT-Brandon can you make a locked thread for this subject as well and lock it?

 

Both this and the other subject for the Gen2 should be a sticky

 

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-and-5GHz-Radio-UAP-AC-Pro-UAP-AC-L...

Ubiquiti Employee
Posts: 1,184
Registered: ‎12-16-2015
Kudos: 280
Solutions: 9

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

All,

The test firmware for UAP and UAP-LR is now updated, and the links can be found here:

 

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-UAP-LR-UAP-Pro-UAP-Outdoor5-UA...

 

Note that the new thread is locked, it is just there to make referencing the current FW easier.

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Ubiquiti Employee
Posts: 1,184
Registered: ‎12-16-2015
Kudos: 280
Solutions: 9

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

@Novais,

We are working on an image for the Outdoor+, I'll post when it is ready.

 

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 161
Registered: ‎11-28-2013
Kudos: 125
Solutions: 7

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+


UBNT-BenBuckley wrote:

All,

The test firmware for UAP and UAP-LR is now updated, and the links can be found here:

 

http://community.ubnt.com/t5/UniFi-Wireless/Connectivity-Problems-UAP-UAP-LR-UAP-Pro-UAP-Outdoor5-UA...

 

Note that the new thread is locked, it is just there to make referencing the current FW easier.

 


Has the UAP-Pro firmware also been updated, or is that the same image as earlier today?

New Member
Posts: 12
Registered: ‎05-10-2016
Kudos: 3

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

So I am also having the same issue with a few clients (AP-LR) and have spent countless hours in chat and on the phone trying to resolve this with multiple tiers of techs to no avail. Has anyone tried this expirmental new firware yet? I know its only been a few hours, but I'm hesitant to use any of my clients as a test subjects before I have some sort of feedback be it negative or positive.

Ubiquiti Employee
Posts: 1,184
Registered: ‎12-16-2015
Kudos: 280
Solutions: 9

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@iv The UAP-Pro firmware has not chagned, it is the same image that was originally released.

 

@izzyforeal a number of users have deployed the firmware so far, but mostly on the UAP-Pro.  One user, @cjestes, has been usign the UAP-Pro firmware for a few days and has seen good results with respect to the connectivity issues.

 

It is a good idea to keep in mind that this firmware is experimental though, and there may be some other kinks to be worked out.  So you will have to decide how high of a priority the connectivity issues are.  We are working on regression testing and stability so that we can merge it into a general release, but will take a little time.  The more feedback and trial we get on this firmware from the community, the faster we can integrate.  

 

Hope this helps.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Emerging Member
Posts: 92
Registered: ‎09-25-2013
Kudos: 13

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

So fair so good with the experimental firmware, drops out have all but gone. Slowly rolling out to whole site and will report back any side effects.

 

Notes these are on AP-Pros.

Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4830
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Thanks @robfuller for the report.

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Reply