Reply
Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4784
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+


izzyforeal wrote:

So I am also having the same issue with a few clients (AP-LR) and have spent countless hours in chat and on the phone trying to resolve this with multiple tiers of techs to no avail. Has anyone tried this expirmental new firware yet? I know its only been a few hours, but I'm hesitant to use any of my clients as a test subjects before I have some sort of feedback be it negative or positive.


@izzyforeal So do you have an internal site you can test on?  What is the size of your client install(s)?

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Member
Posts: 101
Registered: ‎01-21-2014
Kudos: 13

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Is it correct that it is possible to disable ATF on UAP-Pro (not AC) with this firmware (jeff-gen1-10.2_ninkid@toad.ubnt.-1)?

Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

UAP on new FW seems to be stable for now, but UAP PRO started rebooting by itself.

Nothing suspicious in syslog, reboot event looks like:

May 11 12:32:37 10.0.9.142 hostapd: ath3: STA 6c:71:d9:61:2c:5b RADIUS: starting accounting session 00000019-0000001B
May 11 12:32:37 10.0.9.142 hostapd: ath3: STA 6c:71:d9:61:2c:5b WPA: pairwise key handshake completed (RSN)
May 11 12:32:37 10.0.9.142 syslog: wevent.ubnt_custom_event(): EVENT_STA_JOIN ath3: 6c:71:d9:61:2c:5b / 1
Jan  1 02:00:27 10.0.9.142 syswrapper: ipready.br0 = 10.0.9.142
Jan  1 02:00:27 10.0.9.142 init: process '/sbin/ntpclient -i 86400 -n -s -c 0 -l -h 0.ubnt.pool.ntp.org' (pid 1528) exited. Scheduling for restart.
Jan  1 02:00:27 10.0.9.142 init: starting pid 1581, tty '/dev/null': '/sbin/ntpclient -i 86400 -n -s -c 0 -l -h 0.ubnt.pool.ntp.org'
May 11 12:33:28 10.0.9.142 syslog: ace_reporter.reporter_set_managed(): [STATE] enter MANAGED
May 11 12:33:28 10.0.9.142 kernel: [   27.795000] mlme_create_infra_bss : Overriding HT40 channel with HT20 channel
May 11 12:33:28 10.0.9.142 kernel: [   27.818000] mlme_create_infra_bss : Overriding HT40 channel with HT20 channel
May 11 12:33:30 10.0.9.142 hostapd: ath3: STA e0:b9:a5:47:a6:82 IEEE 802.11: associated
May 11 12:33:30 10.0.9.142 hostapd: ath3: STA e0:b9:a5:47:a6:82 RADIUS: starting accounting session 00000018-00000000
May 11 12:33:30 10.0.9.142 hostapd: ath3: STA e0:b9:a5:47:a6:82 WPA: pairwise key handshake completed (RSN)
May 11 12:33:30 10.0.9.142 syslog: wevent.ubnt_custom_event(): EVENT_STA_JOIN ath3: e0:b9:a5:47:a6:82 / 1
May 11 12:33:31 10.0.9.142 kernel: [   29.935000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
May 11 12:33:31 10.0.9.142 kernel: [   29.936000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
May 11 12:33:31 10.0.9.142 kernel: [   29.936000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
May 11 12:33:31 10.0.9.142 kernel: [   29.936000] cac_start chan 5500 timeout 62 sec, curr time: 4294697 sec
May 11 12:33:31 10.0.9.142 kernel: [   29.936000] cac_start chan 5500 timeout 62 sec, curr time: 4294697 sec
May 11 12:33:31 10.0.9.142 hostapd: ath2: STA 74:04:2b:bb:48:16 IEEE 802.11: associated
May 11 12:33:32 10.0.9.142 syslog: wevent.ubnt_custom_event(): EVENT_STA_JOIN ath2: 74:04:2b:bb:48:16 / 1
Just sorry for my english >.<
Regular Member
Posts: 402
Registered: ‎01-21-2014
Kudos: 127
Solutions: 32

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

I just tried the hotfix firmware on a couple of UAP-Pro's and see good results for now on regular SSID's. However, an SSID with radius authentication will authenticate the user, got connected but no data is flowing. Reverting to the regular firmware version 3.3.19.4015 which came with controller version 4.8.14 the radius SSID instant works. 

 

Does anyone else experienced/noticed this? 

Emerging Member
Posts: 83
Registered: ‎09-25-2013
Kudos: 11

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

801.1x and EAP SSID's working on on hotfix firmware here.

Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

One of PRO unit goes to cycle reboot after flashed with HF firmware.

After Forgetting unit in controller i see this strings in dmesg after boot:

[   29.668000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
[   29.668000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
[   29.668000] ieee80211_dfs_send_dfs_wait[304] VAP chan mismatch vap 5180 ic 5500
[   29.668000] cac_start chan 5500 timeout 62 sec, curr time: 4294696 sec
[   29.668000] cac_start chan 5500 timeout 62 sec, curr time: 4294696 sec
[   47.465000] do_page_fault() #2: sending SIGSEGV to ubntevent for invalid read access from
[   47.465000] 00007d50 (epc == 2ae2d288, ra == 004ffc68)
[   91.668000] cac_timeout cac expired, chan 5500 curr time 4294758
[   91.668000] ath_dfs_clear_cac: Exit DFS_WAIT state 1
Just sorry for my english >.<
New Member
Posts: 24
Registered: ‎04-21-2014
Kudos: 1

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Now the Experimental Firmware are working (accepting clients) on regular UAP.

 

we will deploy on some sites to test.

 

Best Regards,

 

Matheus

Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

UAP with huge number of clients stopped client servicing today with new (fixed) FW after few hours

Last messages:

May 11 12:33:05 Office1AP1 user.warn kernel: [ 8313.173000] ** Reset called with WLAN interrupt enabled f0010071 **
May 11 12:35:19 Office1AP1 daemon.info hostapd: ath1: STA 70:ec:e4:b9:07:82 IEEE 802.11: sta_stats
May 11 12:35:19 Office1AP1 daemon.info hostapd: ath1: STA 70:ec:e4:b9:07:82 IEEE 802.11: disassociated
May 11 12:35:20 Office1AP1 user.info syslog: wevent.ubnt_custom_event(): EVENT_STA_LEAVE ath1: 70:ec:e4:b9:07:82 / 1
May 11 12:35:49 Office1AP1 daemon.info hostapd: ath1: STA 34:a3:95:c1:42:2e IEEE 802.11: sta_stats
May 11 12:35:49 Office1AP1 daemon.info hostapd: ath1: STA 34:a3:95:c1:42:2e IEEE 802.11: disassociated
May 11 12:35:50 Office1AP1 user.info syslog: wevent.ubnt_custom_event(): EVENT_STA_LEAVE ath1: 34:a3:95:c1:42:2e / 5
May 11 12:36:34 Office1AP1 daemon.info hostapd: ath1: STA 34:fc:ef:c8:38:77 IEEE 802.11: sta_stats
May 11 12:36:34 Office1AP1 daemon.info hostapd: ath1: STA 34:fc:ef:c8:38:77 IEEE 802.11: disassociated
May 11 12:36:35 Office1AP1 user.info syslog: wevent.ubnt_custom_event(): EVENT_STA_LEAVE ath1: 34:fc:ef:c8:38:77 / 17
May 11 12:37:19 Office1AP1 daemon.info hostapd: ath1: STA 80:c5:e6:20:d9:b0 IEEE 802.11: sta_stats
May 11 12:37:19 Office1AP1 daemon.info hostapd: ath1: STA 80:c5:e6:20:d9:b0 IEEE 802.11: disassociated
May 11 12:37:20 Office1AP1 user.info syslog: wevent.ubnt_custom_event(): EVENT_STA_LEAVE ath1: 80:c5:e6:20:d9:b0 / 13
May 11 12:37:34 Office1AP1 daemon.info hostapd: ath1: STA 70:72:0d:32:3f:50 IEEE 802.11: sta_stats
May 11 12:37:34 Office1AP1 daemon.info hostapd: ath1: STA 70:72:0d:32:3f:50 IEEE 802.11: disassociated
May 11 12:37:34 Office1AP1 daemon.info hostapd: ath1: STA 6c:27:79:ef:15:5a IEEE 802.11: sta_stats
May 11 12:37:34 Office1AP1 daemon.info hostapd: ath1: STA 6c:27:79:ef:15:5a IEEE 802.11: disassociated
May 11 12:37:34 Office1AP1 daemon.info hostapd: ath1: STA b8:98:f7:f0:74:28 IEEE 802.11: sta_stats

AP was back to life after reprovision (without reboot)

Just sorry for my english >.<
New Member
Posts: 24
Registered: ‎04-21-2014
Kudos: 1

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

On the new FW, 

 

downlinks are not upgrading and wireless uplinks are not working.

 

Any ideas?

 

 

Regular Member
Posts: 339
Registered: ‎02-02-2014
Kudos: 87
Solutions: 8

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@UBNT-Brandon @UBNT-BenBuckley

 

Just a thought, but perhaps in an effort to gather more data to help you guys out a quick troublehshooting writeup for some of our more junior members on the forums may prove beneficial and increase participation if you need more data?

 

Example:

1. What logs do you need

2. Walkthrough on how members can get those logs

3. Instructions for upload/posting.

 

Assuming you need more than just the controller dump. 

Same boat here, we rolled back to controller 4.7.6 and everything's stabalized. Same symptoms - APs up, but either having a hard time accepting connections or accepts the connections and goes nowhere, or drops the client. I'd give it another week or so before we could drop any experimental firmwares on the APs. We just took a couple lashes across a few sites for connectivity issues. Once they calm down, we can jump back in and test with you guys.

 

Happy hunting - here to help if you need. 

New Member
Posts: 12
Registered: ‎05-10-2016
Kudos: 3

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@Quincozes are you using the AP-Pro or the AP-LR?

Ubiquiti Employee
Posts: 639
Registered: ‎12-16-2015
Kudos: 225
Solutions: 8

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@Camaro1998,

That is a good idea.  I will discuss with @UBNT-Brandon.  I'm thinking we should post it in the same thread where we are keeping the updated firmware posted.  Thoughts on that?

 

@Quincozes, can you be more specific?  What does "downlinks are not upgrading" mean?  Are you saying you're unable to get the AP to upgrade with the FW link?

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 5
Registered: ‎02-12-2016

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

I have deployed this firmware on both UAP and UAP-Pro in a low usage residential setting. Too early to tell, but qualitatively this is the most stable these APs have been in months. I was experiencing daily connectivity issues and so far this experimental firmware has been stable for me.

Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

[ Edited ]

@UBNT-BenBuckley

Another two UAPs hanged with same message:

[15818.866000] ** Reset called with WLAN interrupt enabled f0010071 **

I have to rollback FW to 3.2.10 Man Sad

Just sorry for my english >.<
Ubiquiti Employee
Posts: 639
Registered: ‎12-16-2015
Kudos: 225
Solutions: 8

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@Magic_Ex How many clients is "a huge number"?  Please state which FW you had on the board by referencing the version that is displayed in the controller or SSH session.

If you'd like to try our latest features, consider signing up for beta: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Sign-Up-for-Beta-Access

If you're trying to debug a network issue, take a look at this help article: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 188
Registered: ‎10-13-2011
Kudos: 18
Solutions: 5

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

@UBNT-BenBuckley

1st AP hanged up with 20-30 clients.

another two UAPs has small number of clients (5-8) but symptoms are the same.

FW was "jeff-gen1-10.2_ninkid@toad.ubnt.-1"

Just sorry for my english >.<
Regular Member
Posts: 339
Registered: ‎02-02-2014
Kudos: 87
Solutions: 8

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+


UBNT-BenBuckley wrote:

@Camaro1998,

That is a good idea.  I will discuss with @UBNT-Brandon.  I'm thinking we should post it in the same thread where we are keeping the updated firmware posted.  Thoughts on that?

 

@Quincozes, can you be more specific?  What does "downlinks are not upgrading" mean?  Are you saying you're unable to get the AP to upgrade with the FW link?


@UBNT-BenBuckley - I agree. Throw it there and a reference here for good measure so one way or another we'll bump into it

New Member
Posts: 24
Registered: ‎04-21-2014
Kudos: 1

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

The Aps thar are connected on a Wireless Uplink don't upgrade to new firmware, after "upgrading"  proccess they return to the other firmware.

 

and now with the "host" ap with new firmware, the Wireless Uplinked ap (Downlink), stay ISOLATED.

 

Best Regards,

 

Ubiquiti Employee
Posts: 7,528
Registered: ‎03-17-2015
Kudos: 4784
Solutions: 197

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+


Camaro1998 wrote:

@UBNT-Brandon @UBNT-BenBuckley

 

Just a thought, but perhaps in an effort to gather more data to help you guys out a quick troublehshooting writeup for some of our more junior members on the forums may prove beneficial and increase participation if you need more data?

 

Example:

1. What logs do you need

2. Walkthrough on how members can get those logs

3. Instructions for upload/posting.

 

Assuming you need more than just the controller dump. 

Same boat here, we rolled back to controller 4.7.6 and everything's stabalized. Same symptoms - APs up, but either having a hard time accepting connections or accepts the connections and goes nowhere, or drops the client. I'd give it another week or so before we could drop any experimental firmwares on the APs. We just took a couple lashes across a few sites for connectivity issues. Once they calm down, we can jump back in and test with you guys.

 

Happy hunting - here to help if you need. 


@Camaro1998 Are you saying that 4.7.6 is working properly?  Or are you saying it is also having the problems?

 

I'm not fully following?

 

Thanks,

Brandon

Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Member
Posts: 101
Registered: ‎01-21-2014
Kudos: 13

Re: Connectivity Problems - UAP, UAP-LR, UAP-Pro, UAP-Outdoor5, UAP-Outdoor, UAP-Outdoor+

Sorry for the honesty, but this is starting to get ridiculous. The AP / CTRL connectivity issue has been around for over 6 months, and the client disconnection / no data issue just as long and it doesn't seem's to get better with any "hotfix" or releases. We have gotten so many scratches from using Ubiquiti equipment, that we are seriously thinking about just leaving the APs that are 1gen Ubiquiti at 3.2.10 and change them over time with other vendors...

Reply