Reply
New Member
Posts: 10
Registered: ‎08-01-2018

Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw update

Hey all,

 

I upgraded the cloud key firmware(which also update the controller software) this morning and when it all came back up, the Internet and USG utilization is displaying N/A. It was displaying stats prior to the upgrade.

 

It does show that the USG and Switch are connected (update required) under devices. Would that be the reason why?

 

Thanks!

Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Hello @CCCJason,


Do you have an working internet connection?

Have you tried clearing your browser cache and restarting the controller device?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 2,803
Registered: ‎01-29-2015
Kudos: 456
Solutions: 118

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

What version did you upgrade from/to?

New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up


@AmazedMender16 wrote:

Hello @CCCJason,


Do you have an working internet connection?

Have you tried clearing your browser cache and restarting the controller device?

 

 

Regards,

Glenn R.


Hi Glenn,

 

Yes. All my clients and are connected. The network/Wifi and internet is working. Im actually plugged into another comcast internet (hard wired) and managing both networks via the cloud keys on each (the other one Im hard wired into is working just fine).

 

Im using version 5.10.19-11646-1

 

Its the same on FF and Chrome. For S&Gs I deleted cache in chome and its still showing N/A utilization for USG and Internet.

 

I havent restarted the controller yet. Since this is a corporate wifi network, if I was to restart controller, would the wifi network drop internet? If not I can do that.

 

Thanks!

New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Not sure prior version but upgraded to 5.10.19-11646-1

Thanks!
Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

[ Edited ]

Hello @CCCJason,

 

You can restart the controller without dropping the network.

 


Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up


@AmazedMender16 wrote:

Hello @CCCJason,

 

You can restart the controller without dropping the network.

 


Regards,

Glenn R.


Thanks! I restarted the cloud key but that didn't seem to resolve. Its giving me an alert when it starts saying "there are unsupported devices in your set up" so thats new (I think I saw that after the controller was upgraded also).

 

I only have 4 APs, switch 16 POE and USG connected to it via a comcast modem thats in passthrough mode.

 

 

Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Hello @CCCJason,

 

Could you take a screenshot of the devices list?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 2,803
Registered: ‎01-29-2015
Kudos: 456
Solutions: 118

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

I believe you are going to have to update your devices. I've seen some issues here, so go to Settings, Maintenance, scroll down to Firmware and cache the firmware you need first, then update. This seems to be the workaround. It may come down to you having to do this through SSH, but try caching first.

New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

devices.PNG

Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Hello @CCCJason,

 

Update the firmware on your devices... cache the firmware on the controller prior to the upgrade.

Settings > Maintenance > Firmware

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up


@RobbieH wrote:

I believe you are going to have to update your devices. I've seen some issues here, so go to Settings, Maintenance, scroll down to Firmware and cache the firmware you need first, then update. This seems to be the workaround. It may come down to you having to do this through SSH, but try caching first.


Thanks RobbieH. I had a feeling I would need to update the USG and Switch but obviously not something I can do durning business hours...yay.

 

I'll give your suggestion a shot...probably tomorrow since Im leaving a bit early today. Thanks!

Senior Member
Posts: 2,803
Registered: ‎01-29-2015
Kudos: 456
Solutions: 118

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Set it up so you can VPN into your network over L2TP and do it remotely. Man Happy

New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Thanks Glenn! I'll have to do this after hours (unless it wont take down the internet connection?) Appreciate all you guys' help!
Senior Member
Posts: 2,803
Registered: ‎01-29-2015
Kudos: 456
Solutions: 118

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

It will take it down, see my post above.

 

You could also set up your controller for cloud access, but I get nervous opening up my controls to the internet.

Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Hello @CCCJason,

 

Updating the USG will drop the internet connection untill it’s back up.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up


@RobbieH wrote:

Set it up so you can VPN into your network over L2TP and do it remotely. Man Happy


Haha yes! Ive done enough after hours work these past few weeks with my call center upgrades....... :-)

 

Its managed via the cloud key, I guess I can still do that without having to VPN in? Im managing them on a laptop via cloud keys thats not on our corporate newtork.

 

Thanks!

New Member
Posts: 10
Registered: ‎08-01-2018

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Ok thanks guys for the help! Maybe I can swing this this evening. I'll reply back to the thread as soon as I can get the USG and switch upgraded.

Senior Member
Posts: 21,774
Registered: ‎08-04-2017
Kudos: 4112
Solutions: 1056

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

Hello @CCCJason,

 

You can update via Cloud Access yeah.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Senior Member
Posts: 2,803
Registered: ‎01-29-2015
Kudos: 456
Solutions: 118

Re: Controller showing N/A for Internet and USG utilization after cloud controller firmware/softw up

To manage remotely, you either have to set up VPN, or go to Settings > Cloud Access and enable that. This is true whether you have the controller on a CK or if it's on a PC and running.

Reply