Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
Highlighted
New Member
Posts: 14
Registered: ‎03-04-2009

Dhcp

Up front admitting I'm not as techy as I should be in the business I'm in. I deployed one UniFi unit at a mall where several merchants wanted to use our service. A series of problems forced me to take it out and use a Pico instead. First was the Interface, it's nearly impossible to tell when I"m in my software (which I did update to the new version) or the unit. Obviously I'll have to spend more time figuring that out. The lack of DHCP caused me to have to put a router in when I really wanted a unit that could hand out addresses after pigtailing to our NanoM5 BH, it didn't nor did it give me an ACL that I could find, different operating system than I'm used to. Even after the router we couldn't get into it as it wouldn't see the unit from the radio side unless we hard wired into the switch, understandable because we used the Internet port on the router to preclude DHCP being handed out back onto our network from. We tried the radio connection and while it would associate it would never acquire and IP no matter what I tried. We've got it back in the office so we'll spend some time on it, it would have been nice to be simple out of the box like the AirOS is but you can't have everything.
Forbes
Reply