Reply
Highlighted
New Member
Posts: 1
Registered: ‎09-13-2018

Error Message when I try to access LOUDSPEAKER on the AP-AC-EDU

I've installed the AP-AC-EDU to take advantage of Broadcast system but I'm getting an erroron my Mobile device: "One or more devices are not supported, Please update your firmware." - controller version 5.4.11 - AP-AC-EDU ver. - 3.7.55.6308 - Moblie App version 1.2.3 (10203000) According to the documentation, everything is updated as required. Can anyone provide some clue as to what to update here? Thank you!
Reply