Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Reply
Highlighted
New Member
Posts: 16
Registered: ‎06-20-2013
Kudos: 1

Re: [FIRMWARE] 3.8.17.6789 for UAP-AC, UAP-AC v2, and UAP-AC-OD has been released

UAP-AC v2 is still a "1st gen" AP. Provisioning/configuring/adopting is no longer supported after 5.6.x. You'll have to downgrade to 5.6.40 if you want to be able to configure them in the future.
Senior Member
Posts: 3,568
Registered: ‎05-19-2013
Kudos: 1525
Solutions: 36

Re: [FIRMWARE] 3.8.17.6789 for UAP-AC, UAP-AC v2, and UAP-AC-OD has been released

[ Edited ]

@jpnelson40 wrote:

The release notes for firmware 4.0.30.10217 say:

1st gen UAPs may require extra steps when upgrading from firmware 4.0.3. You can try disabling all WLAN groups, and then running the upgrade. Devices that are seemingly "stuck" on 4.0.3 may require TFTP recovery to upgrade from that firmware.

All supported 1st gen APs need to be on a minimum of 4.0.10 prior to upgrading to this firmware. Controller 5.10.3+ will force an upgrade to 4.0.10 prior to upgrading to this release (only if your device isn't running 4.0.10 already).

 

I am unclear if UAP AP-AC v2 is considered included in that 1st gen category? In several other places plans for another LTS controller 5.6.41 are mentioned for "1st gen" devices. 

 

Because of my confusion with all the device numbers, I have gone ahead and installed 5.10.21 controller, but it isn't able to configure the UAP AP-AC v2 devices, though they work fine as configured. Should I go back to 5.6.40 controller instead? I am clearly over my head here, as an end user of a small installation, but the questions do seem to pop up on these forums.

 Jack


UAP-AC, UAP-ACv2, UAP-AC-OD are EOL and under LTS. There was an announcement on this (slightly more than a year ago I think). These 3 models will not have any future major firmware releases (e.g. 3.9.x, 4.0.x, and later) and future controller versions (e.g. 5.7.x, 5.8.x, 5.9.x, 5.10.x, and later). These 3 models will only be supported on controller 5.6.x (last version being 5.6.40).

Member
Posts: 126
Registered: ‎02-06-2014
Kudos: 38

Re: [FIRMWARE] 3.8.17.6789 for UAP-AC, UAP-AC v2, and UAP-AC-OD has been released

Hi! I guess that explain why my brand new UniFi CloudKey Gen2 Plus Controller can't find the UAP AC (the square unit).  Does that mean that I can't run it anymore ??  Is there an upgrade "program" so we can get a new one at a discount ?

Regular Member
Posts: 341
Registered: ‎06-08-2015
Kudos: 178
Solutions: 1

Re: [FIRMWARE] 3.8.17.6789 for UAP-AC, UAP-AC v2, and UAP-AC-OD has been released


@pducharme wrote:

Hi! I guess that explain why my brand new UniFi CloudKey Gen2 Plus Controller can't find the UAP AC (the square unit).  Does that mean that I can't run it anymore ??  Is there an upgrade "program" so we can get a new one at a discount ?


1. Yes.

2. No

 

It's a paperweight, like the three I have.

New Member
Posts: 16
Registered: ‎06-20-2013
Kudos: 1

Re: [FIRMWARE] 3.8.17.6789 for UAP-AC, UAP-AC v2, and UAP-AC-OD has been released


@LondonBenji wrote:

@pducharme wrote:

Hi! I guess that explain why my brand new UniFi CloudKey Gen2 Plus Controller can't find the UAP AC (the square unit).  Does that mean that I can't run it anymore ??  Is there an upgrade "program" so we can get a new one at a discount ?


1. Yes.

2. No

 

It's a paperweight, like the three I have.


Not exactly a paperweight, I have a cheap vps running (costs me under $10 a year) the LTS controller version and have all my legacy networks on there.

 

However, if yours are paperweights to you and you'd be willing to part with them, I'd be interested in em. Shoot me a message.

Reply