Scheduled maintenance: Community available only in read-only mode until 6:00 AM (PT)
Reply
New Member
Posts: 11
Registered: ‎10-06-2013

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

[ Edited ]

I am able to SSH into the misbehaving APs as well.   AP is not accepting the SSH password for the site.  Full power cycle reconnects the AP to UniFi and is functional again. SSH and all other functionality.  We have over 400 APs and have not upgraded any other sites.   Will take the same steps if issues crop up.  Forced to downgrade to 3.9.54.9373.  Downgraded APs now have uptimes over 5 hours.

New Member
Posts: 21
Registered: ‎06-06-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable


@fish2222 wrote:

@nirajsg wrote:

We upgraded our controller to 5.9.29 and Unifi AC Lite to 4.0.10.9653. All iPhone / iPad / iOS users above 10.5 versions no longer can access Youtube , Google Sites , Google Services , IMO.IM Messaging apps. We did PING test on the phone but they are able to ping to those sites but using the apps unable to access. Using Safari or Chrome browser also unable to access. We used Android phone to test it works well. All apple users are so unhappy. We have over 450 Access Points in network with over 2000 users live in network and its a terrible situation for us trying to make our users understand. We have done several layers of testing on every path but it rounded down to Ubiquiti products. We have multiple ISP and networks for load balancing too. We are in deep trouble right now and seeking urgent patch from UBNT to resolve this issue. Hope they can identify and rectify it at the earliest.


@nirajsg Downgrade them back to 4.0.9 with group config to do more than one at a time.  Here is the link for the AC Lite firmware.  I think 4.0.9 should have been released to controllers instead of 4.0.10 since there was no testing done to it all before it was pushed out.  https://dl.ubnt.com/unifi/firmware/U7PG2/4.0.9.9636/BZ.qca956x.v4.0.9.9636.181128.2214.bin


 

THIS.

I don't know about the android devices, but all of our Apple Devices were going link-local and unable to reach the DHCP server intermittently.  Rebooted all devices and they came back online, but they didn't appear stable until I downgraded to 4.09 for all units.

Our network has a combination of UniFi AC-Lite / LR and Netgear Switches.  Our other locations with UniFi switches seemed unaffected.

New Member
Posts: 21
Registered: ‎06-06-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Spoke too soon.  Downgraded back down to 3.9.

New Member
Posts: 3
Registered: ‎11-04-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

I'm downgrade almost to 3.9.54.9373. Some 4.0.9.9636/4.0.10.9653 can't downgrade due to error: " upgrade failed: download failed (error: curl:6, http:000) " . I try downgrade with custom upgrade from controller and even with SSH " upgrade https://dl.ubnt.com/unifi/firmware/U7PG2/3.9.54.9373/BZ.qca956x.v3.9.54.9373.180914.0009.bin" and can't downgrade Man Sad

 

 

 
2018-12-15_12-55-09.jpg
Established Member
Posts: 1,278
Registered: ‎10-19-2013
Kudos: 266
Solutions: 28

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

As much as I would like to try some of the updates in this version, I'm concerned that the 400+ units we manage for customers may be adversely affected.  Based on the fixes applied (I mean, a division by zero?  how did that one slip by the devs?) I believe that this update and one the one previous may have been premature.

 

Also with the caveat of specific devices having trouble updating and even moreso, having to reconfigure some WLAN's in order to perform the updates or post update, there are some customers with pretty intricate configurations.  Will a restore from backup make it easier for those intricate configurations?  Manual reconfigurations are not even a question with some customers with 100+ units and various specific WLAN and SSID configurations.

MCSE, MCSD, pAA, dCAP, SONUS, ECE
CCNA, CCNAW, CCNARS, CCNP, CCNPDC, CCIESP
Megaphat Networks, Long Island, New York, USA
New Member
Posts: 2
Registered: ‎12-15-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Yesterday I tried updating my AC-PRO from 3.9.42.9152 to 4.0.10.9653, but during the update process something must have gone wrong and it got stuck in a disconnected state. After almost an hour of being stuck, I tried a soft reset from the controller without success. I then (several times) tried a factory reset directly on the AP but nothing happened, no lights on the AP. I verified PoE and connectivity on the ethernet cable, so I suspected it to be bricked.

I tried the steps in the article https://help.ubnt.com/hc/en-us/articles/204910124-UniFi-TFTP-Recovery-for-Bricked-Access-Points to get it into TFTP mode but it won't do anything, still no lights on the AP.

 

when I plug it into the switch the status lights on the ethernet port indicates PoE+ and 1Gb, and I can see in the controller that the AP is drawing power from the port, so it is not completely dead.

 

Any advice would be much appreciated.

Senior Member
Posts: 25,966
Registered: ‎08-04-2017
Kudos: 4870
Solutions: 1289

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Hello @tranduyhungdung,

 

Are you able to ping dl.ubnt.com from the UAP?

ping dl.ubnt.com

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-Video Installation Scripts | UniFi-VoIP Installation Scripts
USG-XG-8 • USG-4-PRO • USG
US-XG-16 • US-48-500W • US-24-POE-250W 2x • US-16-POE-150W 3x • US-24 • US-8-150W • US-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
New Member
Posts: 3
Registered: ‎05-12-2018
Kudos: 1

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable


@MFPedersen wrote:

Yesterday I tried updating my AC-PRO from 3.9.42.9152 to 4.0.10.9653, but during the update process something must have gone wrong and it got stuck in a disconnected state. After almost an hour of being stuck, I tried a soft reset from the controller without success. I then (several times) tried a factory reset directly on the AP but nothing happened, no lights on the AP. I verified PoE and connectivity on the ethernet cable, so I suspected it to be bricked.

I tried the steps in the article https://help.ubnt.com/hc/en-us/articles/204910124-UniFi-TFTP-Recovery-for-Bricked-Access-Points to get it into TFTP mode but it won't do anything, still no lights on the AP.

 

when I plug it into the switch the status lights on the ethernet port indicates PoE+ and 1Gb, and I can see in the controller that the AP is drawing power from the port, so it is not completely dead.

 

Any advice would be much appreciated.


Had the same problem with one of my AP´s. Rebooted the controller, and the AP went from disconnected to "adoption failed". Checked the manual adotion, added the missing port in the adoption setup and  that fixed it for me. 

New Member
Posts: 26
Registered: ‎10-03-2016
Kudos: 7

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Wow, the memory usage is really high compared to the 3.x versions, sitting on 63% now where I used to be on 53% max. Is that by design? Throughput also seems slightly down on my AP-AC-PRO compared to 3.x versions. Might roll back to the last 3.x version as that was super stable and fast for me.

Member
Posts: 161
Registered: ‎12-02-2017
Kudos: 125
Solutions: 1

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

[ Edited ]

 

The memory use looks very different after the upgrade to 4.0.10 or 4.0.9.  Is this expected?  Was it reported incorrectly before?  Are others seeing similar things?

 

 

LiteUpgrade2.png

 

This happens to be a Lite AC and running on controller 5.9.29

 

Regular Member
Posts: 343
Registered: ‎06-26-2013
Kudos: 29
Solutions: 1

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

[ Edited ]

@tranduyhungdung wrote:

I'm downgrade almost to 3.9.54.9373. Some 4.0.9.9636/4.0.10.9653 can't downgrade due to error: " upgrade failed: download failed (error: curl:6, http:000) " . I try downgrade with custom upgrade from controller and even with SSH " upgrade https://dl.ubnt.com/unifi/firmware/U7PG2/3.9.54.9373/BZ.qca956x.v3.9.54.9373.180914.0009.bin" and can't downgrade Man Sad

 

 

 

@tranduyhungdung try it without the s on https and see if it works.  http://dl.ubnt.com/unifi/firmware/U7PG2/3.9.54.9373/BZ.qca956x.v3.9.54.9373.180914.0009.bin

Ubiquiti Enterprise Wireless Admin
UEWA Certified
Established Member
Posts: 1,617
Registered: ‎01-29-2014
Kudos: 497
Solutions: 83

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Appears OK (even with FT turned on) across three sites.

 

Still no ETSI support for channels available 18 MONTHS ago I note Man Sad

New Member
Posts: 25
Registered: ‎03-20-2018
Kudos: 6

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

As some have noted, every device identifying as UniFi AP-LR V2 is no longer responding to SNMP.

 

This happened a few versions ago, a regression?

 

Any hope a fix is forthcoming, or do need to go backwards? 

 

But seriously guys -- how does this sort of thing happen.  A fundamental service required for enterprise management just plain stops working.  How do you miss that in your own testing?

Established Member
Posts: 1,278
Registered: ‎10-19-2013
Kudos: 266
Solutions: 28

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

it happens. during the dev process, sometimes the devs turn on/off processes/functions for the purpose of testing interactions between other processes/functions/modules. what happens next is since many times they mentally track what they've turned on/off, they forget to reverse it and p00f you get stuff like SNMP turned off. it happens and I'm sure they will release a fix quickly.
MCSE, MCSD, pAA, dCAP, SONUS, ECE
CCNA, CCNAW, CCNARS, CCNP, CCNPDC, CCIESP
Megaphat Networks, Long Island, New York, USA
Established Member
Posts: 1,721
Registered: ‎11-12-2015
Kudos: 472
Solutions: 49

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

Upgraded uneventfully from 3.9.54.9373 to 4.0.10.9653 one each of UAP-AC-LR, UAP-AC-LITE, US-8-150W, US-8.

 

Uptimes ranging from 3-4 days. (I spaced out the upgrades.)

 

New Member
Posts: 3
Registered: ‎11-04-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

I tried https or http , but not working "upgrade failed: download failed (error: curl:6, http:000)" then disconnected and connected again

I can ping to dl.ubnt.com

2018-12-16_10-35-23.jpg
Emerging Member
Posts: 65
Registered: ‎05-30-2017
Kudos: 22
Solutions: 4

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

I've run into an interesting problem with both this firmware, as well as firmware 4.0.9.9636 with the UAP-AC-Pro. One of the apartment complexes I manage started having tenants complain of slower than normal video streaming, and glitchy online gaming after the installation of both of these firmwares. This was something I couldn't reproduce at home in my own setup.

 

Tracking down the issue on site, I found out that wireless clients (PlayStations, Xboxes, and PCs) were seeing latency jump from 0.6ms - 4ms steady on wireless, to 350+ms approximately every 12 to 18 seconds. This is even with all multicast and broadcast isolation enabled. Clients would see the spikes usually within 1-2 seconds of each other if they were on the same AP, but I also noticed that devices on the same AP would see the spikes at different times, not neccessarily grouped up. Other APs would see the same kind of behavior, at different times as well from other APs. It didn't matter whether the device was on 2.4Ghz or 5Ghz, using DFS or non-DFS channel. Fast Roaming is disabled. Airtime Fairness (which is usually on) was toggled on and off, along with band steering. DTIM intervals were also adjusted between 1 and 3 (usually at 3) with no effect. No Minimum RSSI or Cell Tuning in use.

 

Some others have noticed a speed decrease with this firmware, and I noticed the same. The AP would have no problem delivering 300-400Mbps to a 2x2 802.11ac client, but wheneber the latency spike would happen, throughput would also drop substantially. Often this would affect a speed test and cause it to show an under-reported average of the top speed (110Mbps instead of 400Mbps).

 

Rolling back to firmware 3.9.54.9373 resolved these issues.

New Member
Posts: 22
Registered: ‎05-24-2015
Kudos: 4

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

So, seems that the update is problematic? Worth upgrading? I have issues that my UAP-AC-Pro's are showing very high CPU load since last update... (3.9)

Established Member
Posts: 825
Registered: ‎01-21-2016
Kudos: 121
Solutions: 25

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

@tranduyhungdungMake sure you can resolve/ping from your accesspoint. The accesspoint is downloading the firmware itself.

Controller (5.11.29): CK 1.0.4
Unifi (ca-framework-hap2.8-spf53-4.0.4.10592): UAP-AC-IW-Pro, UAP-AC-LR, UAP-AC-M & USW8-60W (4.0.43.10459)

Better WiFi coverage is not achieved by increasing transmission power, but by increasing the number of accesspoints.
New Member
Posts: 2
Registered: ‎05-03-2018

Re: [FIRMWARE] 4.0.10.9653 for UAP/USW has been released | Stable

SNMP on both devices (UAP-LR v2) not working after upgrading to latest firmware. I use Mikrotik's thedude...and was working perfectly fine before upgrade. I tried uninstalling the controller, still doesnt work.

Reply