Reply
New Member
Posts: 21
Registered: ‎04-04-2018
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

No, it is actually a UniFi Switch 8-150. There is some terms related to EdgeSwitches but I think it just has to do with some common parts in the MIBs between Unifi and Edge switches. It is correctly recognized as a Unifi 8-150 in Observium.

 

OK, in fact, CPU and memory graphs disappeared as well... Why? They are still there for my AP AC Pro.

New Member
Posts: 1
Registered: ‎09-16-2017

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

I have been struggling to upgrade 3 of my UAP's with no luck till I found this thread today (27/01/2019)! I also tried the auto upgrade, failing every time. Tried manual upgrade point to the servers, failed! This is how I got it to work this time round... 1) Forget the unit on the controller and reset it. 2) Re-inform the unit to the controller as a new unit. 3) Copy/paste this firmware link (Weird that this one actually worked!) http://dl.ubnt.com/unifi/firmware/BZ2/4.0.15.9872/BZ.ar7240.v4.0.15.9872.181229.0259.bin 4) Enjoy the new upgrade and finish configuring the unit. Problem solved....
New Member
Posts: 12
Registered: ‎03-16-2017
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

Since 4.0.X. I have notice the signal strength on both of my UAP-HD have been weaken in terms of receiving signal from client devices. I have stationary wifi devices around my house and since I have upgraded from 3.9.54 to 4.0.X, Four of my 30+ devices no longer connect or only connect intermittently. Once i downgrade back to 3.9.54, they all works with sufficient signal (> -75dbm). I have measured the signal strength from the client side and it has sufficient signal from the APs (> - 72dbm). With the measurements data from both the clients and APs, I believe the problem appears to be with the sensitivity of the APs post firmware 4.0.X.

 

I guess I will have to stay with firmware 3.9.54 before there is a fix on this.

 

Emerging Member
Posts: 84
Registered: ‎09-14-2016
Kudos: 19
Solutions: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]
This happens way too often when upgrades come around. AP-AC-Mesh units become Disconnected. Total loss of contact - how can that be?
Capture.JPG
New Member
Posts: 2
Registered: 3 weeks ago

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Hey there, 

 

Two days ago i had updated manually 3 Ac-pro's from 3.9. To 4.0.15.9872 after updating all 3 ap's are disconnected. All 3 ap's shine optical blue when  i am next to the ap's but less than usual. 

 

I have  no glue what i could do to get connect the ap's again . Any help please ? 

Emerging Member
Posts: 84
Registered: ‎09-14-2016
Kudos: 19
Solutions: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]
Tried a couple of resets of the neighbouring APs, which didn't seem to help.

But then, a day later they started to come back one at a time - first as "Isolated" and finally "Connected".

No telling whether that was a "recovery" process of some kind or whether they just took an extremely long time to sort themselves out.
Capture.JPG
New Member
Posts: 4
Registered: ‎07-21-2018

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

I see the same behaviour...

New Member
Posts: 2
Registered: 3 weeks ago

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Now i have the issue that after updating 3 AP-AC Pro via config Tool 5.9 to FW 4.0.15.9872  after 2 days of disconnected Status all 3 ap's move to connected(without any changes). Now the are connected but all the Ap's die Not work so the send no wifi. 

 

Has someone an idea how to fix ? 

Ubiquiti Employee
Posts: 767
Registered: ‎07-04-2017
Kudos: 180
Solutions: 47

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable


@benkler1401 wrote:

Now i have the issue that after updating 3 AP-AC Pro via config Tool 5.9 to FW 4.0.15.9872  after 2 days of disconnected Status all 3 ap's move to connected(without any changes). Now the are connected but all the Ap's die Not work so the send no wifi. 

 

Has someone an idea how to fix ? 


I will reaching out per PM..

 

Thanks,

Jeff

 

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Team
"I cannot teach anybody anything. I can only make them think." - Socrates

Highlighted
New Member
Posts: 3
Registered: ‎11-16-2018

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

I just wanted to put in my 2 cents' worth...

 

We're a school with around 26 Ubiquiti APs (mixture of UAP-Pro and UAP-AC-Pro).  After upgrading to 14.0.15.9872, I got persistent complaints of WiFi dropping intermittently in classrooms; seemed like issues centered around devices (iPads, Windows laptops, and Chromebooks) failing to get a DHCP address.  That's not a good situation to have in the middle of running students' standardized testing on those devices.  A reboot of APs might resolve things for a day, but if I forgot to reboot before student testing started for the day, I would inevitably get calls.

 

I saw how some in this thread resolved their issues by downgrading to 3.9.54.9373, and though I originally upgraded to 14.0.15 from 14.0.14 just because, I decided to try 3.9.54, also considering other advice I've come across that one is not obliged to upgrade to the latest and greatest if you're not experiencing any problems resolved by the new firmware. Everything has run smoothly since.

 

BTW: I have most APs connected to an EdgeSwitch PoE, with a handful connected via UniFi Switch PoE.

New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

FWIW, I upgraded to 4.0.21.9965 and things have been great since.

New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Actually I take it back, getting disconnects/timeouts/etc again. Pretty sure it's related to the new WiFi codebase as the 3.x series is fine.
New Member
Posts: 3
Registered: ‎11-16-2018

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Thanks for following up. I got a PM from support, suggesting I try 4.0.21 on a couple of affected APs, but I'm hesitant to proceed with that, given your experience.

How long after the upgrade to 4.0.21.9965 before you encountered issues?
Ubiquiti Employee
Posts: 3,908
Registered: ‎01-11-2016
Kudos: 1160
Solutions: 29

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@TheColonial Are you referring to problems on 4.0.21? We aren't able to reproduce any issues in-house so if you are willing to send us /var/log/messages, or netconsole logs, or offer remote access, that would be extremely helpful.
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Having connectivity issues? See: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
New Member
Posts: 2
Registered: ‎06-29-2017

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

No, 4.0.15.9872 broke the SNMP services for the AC-PRO as did 3.9.27.8537. I have not tried anything past these versions due to the problems encountered by others.
New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@UBNT-jeff Yes. I'm not seeing any improvements with stability at this point with 4.0.21. All of the 4.0.X series firmware have been causing issues for me on WiFi. I have 3x APs (2 Pro, 1 Lite), with 1 Pro as a base station connected to the switch and the other two APs meshed wireless.

Devices are constantly dropping the WiFi with this firmware. I tried to rollback to 3.9.x last night, but had huge issues with adoption, probably thanks to the updated Cloud Key firmware version. So at this point, for fear of causing more grief, I'm stuck on this firmware despite the issues.

I'm happy to share information with you as soon as I can get it. I'll let the current config run for another couple of days and see what it turns up.
New Member
Posts: 6
Registered: ‎12-23-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Another thing that I'd like to throw into the mix is that ever since 4.0.x versions of the UAP firmware have been around connectivity with certain devices just don't happen out of the box. For example, I have a Bravia TV that connected fine to the 3.9.x firmware, but struggles to even connect to the new version.

 

Overall, the 4.0.x experience has been pretty awful. I can't rollback to 3.9.x now because the firmware in the cloud key refuses to work with it, and rolling that back scares the bajesus out of me.

Reply