Reply
Veteran Member
Posts: 4,062
Registered: ‎05-15-2014
Kudos: 1504
Solutions: 278

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

@BranoB wrote:

Same here, UAP and UAP-LR won't update, or reverts back (not sure). In any case all UAP & UAP-LR are back to 4.0.14 on it's own.


Doing manual upgrade as suggested using http instead of https in firmware URL went successfully through. ...are there plans to fix this on controller in the future?

New Member
Posts: 18
Registered: ‎10-19-2015
Kudos: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable


@BranoB wrote:

@BranoB wrote:

Same here, UAP and UAP-LR won't update, or reverts back (not sure). In any case all UAP & UAP-LR are back to 4.0.14 on it's own.


Doing manual upgrade as suggested using http instead of https in firmware URL went successfully through. ...are there plans to fix this on controller in the future?


BranoB

Have you tried

 

Try to cache firmware in "controller > settings > maintenance > ( scroll down ) > firmware > cache".

Veteran Member
Posts: 4,062
Registered: ‎05-15-2014
Kudos: 1504
Solutions: 278

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

No, I've not tried the cache. ...will try on next FW release ..for now all APs are on latest release.

New Member
Posts: 16
Registered: ‎12-22-2018
Kudos: 2

Re: [FIRMWARE] 4.0.15.9872 on Switch 24 No PoE issue being seen

Switch24 (no PoE) I applied the firmware yesterday and all looked good.  This AM I went into a port and changes the wan setting to anpther vlan and after commiting to the changes, the unit began is provisioning and it is now stuck in a disconnected state!  all lights are on - 

New Member
Posts: 54
Registered: ‎01-16-2016
Kudos: 58

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

For anyone with problems with the UAPs (green ones), as stated by other members on this thread, using the http (as opposed to https) link works fine in custom upgrade through the controller.

 

http://dl.ubnt.com/unifi/firmware/BZ2/4.0.15.9872/BZ.ar7240.v4.0.15.9872.181229.0259.bin

New Member
Posts: 5
Registered: ‎10-10-2017
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

.15.9872 installed successfully on AC-LR and AC-Pros for me, but like others, failed for AP-LR.


@kolunchik wrote:

Try to cache firmware in "controller > settings > maintenance > ( scroll down ) > firmware > cache".

Works for me.


this fix also worked for me, thanks!

New Member
Posts: 1
Registered: ‎09-22-2016

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

This worked for me for a UAP. Thanks!
New Member
Posts: 2
Registered: ‎02-27-2017

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

All my AP-LR devices will not upgrade to this version, the AP-AC-LR or AP-AC-PRO accept it without any problem. I tried to start the upgrade manually a couple of times...

 

 

New Member
Posts: 1
Registered: ‎04-19-2017

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

Hello all.

I'm on Ubuntu 14.04.1 with Unifi Controller V5.9.29.

I have a bunch of UAP-LR v1 and a few UAP-LR v2.

The ones with V2 have succesfully upgraded from 4.0.14.9736 to 4.0.15.9872 but V1's cannot upgrade neither via WebGUI or command line from the same version, 4.0.14.9736. Where should I look for possible issues?

I haven't seen anyone complaining about this fw.

unifi.PNG

 

L.E.: Sorry for not paying attention, I will try everything suggested above starting with caching the firmware in the controller!

BRB with some answer Smiley LOL

LLE: So, I can also confirm that caching the firmware will result in a succesful firmware upgrade of AP-LR V1 via WEBGUI. The manual method from SSH also works even without the -k option (upgrade HTTP://linktofirmware)

Thank you @mattstephenson!

Cheers!

New Member
Posts: 54
Registered: ‎01-16-2016
Kudos: 58

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

As mentioned above, using the http (as opposed to https) link works fine in custom upgrade through the controller.


http://dl.ubnt.com/unifi/firmware/BZ2/4.0.15.9872/BZ.ar7240.v4.0.15.9872.181229.0259.bin
New Member
Posts: 32
Registered: ‎04-05-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Hi Guys,

 

We have a strange issue going on here, we use on our Controller AutoSchedule upgrade after firmware update 4.0.15 we got complains of WiFi Clients getting random disconnects, after further investigation we notice that AP's are getting reprovision after certine amount of time, this without a reboot or config change. Any else having this complaint? UniFi Controller reboot din't change a thing.

 

UniFi Controller: 5.9.29

 

 

 

New Member
Posts: 22
Registered: ‎02-07-2018
Kudos: 7

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

[ Edited ]

I upgraded my AP-AC-LR to 15.9872 with no problems and 2 AC-PRO's at another site with no problems also.

New Member
Posts: 1
Registered: ‎10-05-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

With the custom URL it works...

Member
Posts: 104
Registered: ‎06-03-2014
Kudos: 3
Solutions: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

To my surprise, an upgrade was promted on my 5.6.40 LTS cotroller for the UAP-AC "Square Units" . When I pushed the firmware to two of the units, they both became disconnected, and unreachable. Please advise. 

New Member
Posts: 3
Registered: ‎09-15-2015

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

UniFi AP does not upgrade to 4.0.15 from 4.0.14

my UniFi Switch 8 POE upgraded correctly and my UniFi AP-AC-Lite upgraded correctly as well.

But upgrade failed on all original UniFi AP's, downloads and goes through the process but firmware remains at 4.0.14.9736.

New Member
Posts: 3
Registered: ‎01-12-2019

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

Try to cache firmware in "controller > settings > maintenance > ( scroll down ) > firmware > cache".    This was a suggestion listed earlier.   It worked fine for me.   About 50% of my AP's would not upgrade.   This resolved the issue.

Ubiquiti Employee
Posts: 3,908
Registered: ‎01-11-2016
Kudos: 1160
Solutions: 29

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@pcarno Is the reprovision a one-time event, or does it happen periodically?
Want to try out new features or fixes before they're released as Stable? Sign up for Beta here: https://help.ubnt.com/hc/en-us/articles/204908664-How-To-Signup-for-Beta-Access
Having connectivity issues? See: https://help.ubnt.com/hc/en-us/articles/221029967-UniFi-Debugging-Intermittent-Connectivity-Issues-on-your-UAP
Member
Posts: 104
Registered: ‎06-03-2014
Kudos: 3
Solutions: 2

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@bjohnsonTA

 

Turns out the issue is with firmware version 3.8.17 . For some odd reason it was released through controller version 5.6.40 LTS , for the UAP-AC "Square Units" .  Problem is that the firmware is ONLY compatible with controller version 5.6.41, which to my knowledge, has yet to be released. When upgrading to 3.8.17 , while on controller version 5.6.40, the AP's become unreachable. 

 

Going back to the issue at hand, I cached the firmware, but the UAP-AC "square units, are still prompted for an upgrade. I have several UAP-AC-Pros on this particular site, and I want to run a rolling upgrade, but dont want the UAP-AC "square units" to upgrade. How do I get them not to prompt for an upgrade?

 

New Member
Posts: 32
Registered: ‎04-05-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

@UBNT-jeff,

 

Hi Jeff,

 

it's seem that i found the issue but i have at this moment already a new forum post:

the issue wa releated with the public ip of the controller changing with DNS round roubing, we remove it and the issue disappeared but we want to make our controller more HA.

 

Follow Up post:

https://community.ubnt.com/t5/UniFi-Wireless/UniFi-Controller-with-DNS-Round-roubin/m-p/2632202#M355...

 

New Member
Posts: 1
Registered: ‎12-15-2016
Kudos: 1

Re: [FIRMWARE] 4.0.15.9872 for UAP/USW has been released | Stable

With Version 4.0.15.9772 we noticed ping-problems over WLAN (Unifi AP-AC-Pro) which are connected by wire to unifi switches.

(We operate 80 Switches and 200 AP's at the company campus)

 

Each ~8th ping takes almost 2 seconds!

(With Firmware 3.9.54 we didn't had this problem)

 

Ping-Example:

Ping wird ausgeführt für google.com [172.217.21.110] mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.

Antwort von 172.217.21.110: Bytes=32 Zeit=1024ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=5ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=3ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=7ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=3ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=7ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=6ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=1814ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=7ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=5ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=6ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=7ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=12ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=15ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=1694ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=53ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=5ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=62ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=10ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=275ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=100ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=1725ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=18ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=23ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=71ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=30ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=54ms TTL=56

Antwort von 172.217.21.110: Bytes=32 Zeit=28ms TTL=56

Zeitüberschreitung der Anforderung.

Antwort von 172.217.21.110: Bytes=32 Zeit=34ms TTL=56

Zeitüberschreitung der Anforderung.

 

Ping-Statistik für 172.217.21.110:

    Pakete: Gesendet = 32, Empfangen = 29, Verloren = 3

    (9% Verlust),

Ca. Zeitangaben in Millisek.:

    Minimum = 3ms, Maximum = 1814ms, Mittelwert = 244ms

 

Any solution or already a fix soon available?
(We won't downgrade)

 

Greetings from Munich, Germany

Reply